Asustor Activité CPU AS3104T

The Burgund

Chevalier Jedi
Bonjour,
J'ai constaté, depuis un mois que j'ai ce NAS, que l'activité de son (ses) CPU ne faibli jamais et reste en permanence aux environ se 60% même lorsqu'il n'est sollicité par aucune tache que je connaisse :?:
En scrutant le moniteur d'activité, je vois qu'il y en a, principalement, deux qui occupent le CPU :
Astask PID 7882 10 à 40% et surtout Convert, dont le PID change tout le temps, qui occupe le CPU de 60 à 90 %
Etant donné mon faible niveau de connaissance en ce domaine, je voudrai savoir si c'est normal ou pas...
Notez que les différentes mises à jour depuis ADM 2.4 à 2.5.2 n'ont eu aucune influence sur cette activité soutenue.
Merci d'avance pour vos réponses.

PS : je n'ai aucun soucis de fonctionnement par ailleurs, enfin pour ce que je maîtrise à l'heure actuelle ;) .

CPU.JPG


Memoire.JPG


Reseau.JPG
 

Gaijin

Chevalier Jedi
un NAS peut bosser sans envoyer sur le reseau :geek:

apres 2 trucs:

l'usage CPU est assez constant (y a pas de pic flagrant comme dans l'usage de programme en general)
l'usage DDR est pas top du tout, tu as 80Mo d e libre et 77 en tampon c'est pas top du tout...
tu as pensé a un upgrade??? :geek:

peut etre mais c'est pas sur, l'utilisation cpu a 60% est lié au manque de DDR et donc swap et travail sur les HDD,

tu m'aurais dit que tu avais monter ton raid quelques heures avant, je t'aurai dit que c'etait clairement le montage du raid qui fait bosser ton NAS, mais là je vois pas et je connais pas assez bien le kernel as task

par contre le convert je connais et c'est quand ton nas a besoin d'indexer tes documents mais ca fait un bail qu etu l'as non?
ou alors tu as plus 32To de data? :geek:

ps: je recois le mien bientot je pourrais t'envoyer mes resultats pour savoir si c'est dans la meme tranche ;)
 

The Burgund

Chevalier Jedi
Petite MàJ suite à nouveauté sur mon réseau.

J'ai reçu aujourd'hui le switch TRENDnet Gigabit TEG S5g, que j'ai installé en début d'après-midi.
Et là j'ai pu constater une différence importante dans le fonctionnement du NAS.
Les 3 premiers graphiques sont relevés durant la sauvegarde d'environ 80'000 fichiers pour près de 110 Go.
Les trois suivants, sont relevés après que la sauvegarde fut terminée, et plus aucune taches (de ma part) activée
Enfin, dernière capture : le moniteur d'activité après la sauvegarde. Il reste encore des fonction actives que je ne connais pas, mais qui occupent, maintenant, très peu de %CPU.

CPU-Sauvegarde2.JPG


Memoire-Sauvegarde.JPG


Reseau-Sauvegarde1.JPG


Repos (pour moi...) Le CPU est passé d'envion + de 60% à environ 20%

CPU-Repos.JPG


Memoire-Repos.JPG


Reseau-Repos.JPG


Activité résiduelle.

Activ-Repos.JPG


Je n'ai plus "convert", mais reste "astask" et quelques nouveaux...
En conclusion, l'introduction du switch et la modification des connexions du réseau, ont été bénéfiques au fonctionnement du NAS. Pourquoi ???

@ Gaijin : La DDR est figée sur ce NAS à 2Go... Donc pas possible d'upgrader.
 

Gaijin

Chevalier Jedi
ok pour la ddr

mais je saisi pas en quoi le NAS a pu etre delesté de sa charge CPU avec le switch?

ta charge (comme tu le dis) vient de l'indexation de tes documents...
donc je vois l'indexation la source de ta charge CPU mais que tu ais un switch ou pas je vois pas en quoi cela change... :oops:
 

The Burgund

Chevalier Jedi
Gaijin a dit:
mais je saisi pas en quoi le NAS a pu etre delesté de sa charge CPU avec le switch?
ta charge (comme tu le dis) vient de l'indexation de tes documents...
donc je vois l'indexation la source de ta charge CPU mais que tu ais un switch ou pas je vois pas en quoi cela change... :oops:

Ben... c'est pour ça que je poste sur le forum, en prenant le temps de faire des captures d'écran, j'aimerai aussi comprendre...
 

The Burgund

Chevalier Jedi
Je note aussi, que la température du processeur est descendu de 10° (55°vs 65°)depuis cette évolution... Normal me direz-vous, car il travaille moins, mais enfin c'est aussi une évolution qui va dans le bon sens pour moi et le NAS.
 

Dami1

Représentant ASUSTOR
The Burgund a dit:
Je note aussi, que la température du processeur est descendu de 10° (55°vs 65°)depuis cette évolution... Normal me direz-vous, car il travaille moins, mais enfin c'est aussi une évolution qui va dans le bon sens pour moi et le NAS.
il n'y a rien d'anormal dans ce que je vois
80 000 fichiers bon sang... respect :geek:
 
Haut Bas