Qnap acces impossible à l'interface du Nas

Gravitys

Chevalier Jedi
27 Août 2015
353
1
18
Bonjour,

j'ai fait pas mal de modif chez moi sur le reseau lan car je suis passé au fttla, donc changement d'ip de la passerelle, etc...

depuis ce changement, j'ai un problème que je n'arrive pas a résoudre:

si je suis connecté en local sur mon nas (https://192.168.0.20) pas de souci, l'acces au nas fonctionne
si je suis connecté en local via le nom de domaine (https://www.nomdedomaine), ca fonctionne (resolution du dns fonctionne, le ping me retourne bien l'adresse wan)
par contre si j'essaie de me connecter depuis le taff ou depuis un vpn quelquonque (sur ma machine locale), j'obtiens le même message d'erreur :

ERR_CONNECTION_REFUSED

j'ai desactivé la protection d'acces reseau HTTPS , mais rien ne change.

d'autres services web (sickrage par exemple, transmission) hebergés par le nas fonctionnent eux par contre, mais pas les services du NAS

Une idée ?

PS: j'ai rebooté, redemarré le modem, le routeur wifi, les switchs, etc... tjrs pareil :(
 
j'ai eu la réponse a mon souci, malgré l'option de port transfert dans la box, le port 443 est réservé.
le seul moyen semble etre de passer en bridge, ce que je vais m'empresser de faire :)
 
Gravitys a dit:
j'ai eu la réponse a mon souci, malgré l'option de port transfert dans la box, le port 443 est réservé.
le seul moyen semble etre de passer en bridge, ce que je vais m'empresser de faire :)

Hello, Ah çà me rappelle quelque chose .... :geek: En bridge et un vrai routeur derrière .
 
j'y suis presque... presque tout est fonctionnel, mais maintenant c'est mon routeur qui rale et ne veut pas forwarder le port 8080 de mon raspberry...

decidement !
 
je ne sais pas, en fait je n'arrive pas a router sur le raspberry, quelque soit le port.. je pense qu'il y a un souci avec upnp, je vais essayer de le desactiver pour refaire un test
 
Oui essais de routeur manuellement en désactivant l'upnp du Raspberry.
Par contre pour le NAS Qnap, si tu vas voir dans myqnapcloud, tu peux voir les redirections de ports .
À vérifier aussi peut être si tu es dans le même masque sous réseau