Qnap Accéder à son NAS depuis l'extérieur

troopers87

Apprenti
5 Août 2016
40
0
0
Bonjour à tous !

L'étape ultime pour utiliser tout le potentiel de mon nouveau NAS : y accéder depuis internet (évidemment) ! Malheureusement, je ne parviens pas à comprendre le fonctionnement :
- quels paramétrages effectuer sur ma Freebox (j'ai la fenêtre "Redirection des ports" qui est ouverte, mais je ne vois pas ce que ça signifie) ?

- quels paramétrages ensuite sur le NAS ?


Je me dis que grâce à mon opérateur et à ma box, je peux accéder à mon NAS sans souscrire à un abonnement particulier, si ?

Merci d'avance pour vos réponses !
 
Hello

essaye de paramétrer un qnapcloud à travers QTS avec cloudlink installé, active upnp gid sur ta freebox également

tout devrait se faire automatiquement... sans avoir besoin de rediriger tes ports, le NAS les ouvrira pour toi
 
Bonjour Stéphane et merci pour ton intérêt !

Alors, j'ai créé un compte myQNAPcloud et je suis ensuite allé dans le App Center du NAS.


Malheureusement, comme tu peux le voir, je n'ai pas accès à l'application en question... Je n'ai que l'appli myNAScloud qui me semble-t-il est en natif sur le NAS...
 
oui cloudlink n'a pas d'interface, il vient se greffer à qnapcloud

tu as bien validé ton mail lors de l'enregistrement ?

n'oublie pas d'activer les ports dans le ddns de qnapcloud en fonction des services aux quels tu veux accéder
 
Oui, mais tu me parles de myQNAPcloud alors que j'ai myNAScloud sur le NAS :lol:
Lorsque dans l'App Center je cherche myNAScloud, je n'ai que l'utilitaire de Certificat SSL qui m'est proposé.
 
je sais pas pourquoi il t appelle cela NASCloud :?

mais ca doit être équivalent à qnap cloud

que t'affiche cette fenêtre quand tu rentres dedans ?
 
Alors c'est assez opaque pour un novice comme moi :
- le menu général ressemble de loin à ce que me dis l'aide de QNAPcloud


- la configuration automatique du routeur me semble ne pas fonctionner (alors que j'ai bien activé le UPND gid sur la Freebox)


- et la dernière concernant "My DDNS" m'envoit sur une pasge de paramétrage où je me perds un peu :(
 
as tu configuré ton compte dans NASCloud ?

je vois que tout est off

inutile de toucher au DDNS de la partie réseau ce sont pour les autres fournisseurs
 
Non, à vrai dire NAScloud ne me propose jamais de saisir mon user et mot de passe que j'ai créé dans myQNAPcloud :/
 
C'est fou, non ce n'est pas le cas :/
Tu vois le screen que j'ai posté plus haut ? Il n'y a aucun bouton sur la bannière bleue... Et effectivement, c'est ce que je cherchais en regardant l'aide de QNAPcloud...
 
c'est bizarre .. c'est quoi ce modèle ?

c'est un NAS Fujitsu Q700 ? je sais que QNAP OEMIse pour eux ...

mais là je suis scotché... les options sont différentes
 
Tu m'inquiètes... mais je suis sûr que la réponse ne relève pas de la science-fiction ! :lol:

Voici le modèle en question : https://sp.ts.fujitsu.com/dmsp/Publications/public/FP_CELVIN_NAS_Server_Q700_FR.pdf

EDIT : pour info, j'ai mis à jour le firmware du NAS il y a 2-3 semaines pour éviter ce genre de problème...
 
première fois que je vois un NAS OEMisé :cool:

là je sais pas pour le NASCloud, va falloir voir avec Fujitsu directement, pour le pourquoi du comment...

(ou ils ont ptet un tuto chez eux)
 
Je lis aussi beaucoup de choses comme quoi il pourrait être tentant de passer du firmware d'un NAS Q700 à un TS-219... Honnêtement, je ne sais pas ce que ça veut dire... Mais si cela me permet d'accéder à mon NAS depuis myQNAPcloud, je veux bien me lancer dans l'aventure ^^
 
Au final, voici la réponse : myQNAPcloud n'est a priori pas compatible avec la Freebox.
La meilleure solution que j'ai trouvé pour accéder à mon NAS depuis l'extérieur est :
- router le port 443 de la box vers le NAS (dans Freebox OS ==> Gestion des ports ==> Ajouter une redirection)
- ouvrir le port 443 du NAS (Panneau de configuration ==> Réglage de base ==> Administration système ==> Activer les connexions sécurisées)

Enfin, retrouver l'IP externe du NAS (Panneau de configuration ==> Réseau ==> Service DDNS : IP WAN courante) et la copier dans le navigateur en ajoutant ":443"

Du bricolage qui fonctionne très bien pour un novice comme moi ;)