ADM 3.1.4.RID1

ADM 2.5, ADM 2.6, ADM 2.7, ADM 3.0...
Répondre
Avatar du membre
Matt
Chevalier Jedi
Messages : 186
Enregistré le : 26 juin 2016

ADM 3.1.4.RID1

Message par Matt » 14 juin 2018 11:55

Les nouveautés (Depuis ADM 3.1.3.RHU2)
  • If LDAP Server doesn’t support Samba schema, user cannot enable option "Only LDAP
    users accessing the NAS via Windows file service (SAMBA) are permitted"
  • Hardware settings > Energy Control > Diagnostic Tool, added EZ-Connect string for
    description of nginx process.
Change log
  • AS10 series will power on automatically on Sunday 01:01AM has now been fixed.
  • Unable to use DataSync for Microsoft OneDrive to access Home folder has now been
    fixed
  • Using LAN1, LAN2 and LAN3, LAN4 to enable 2 LINK aggregation, the IP of
    LAN3+LAN4 sometime is incorrect has now been fixed
  • During copy files from Share folder to USB drive, after removing USB drive, ADM
    doesn’t display correct error message has now been fixed.
  • Unable to enable or disable Guest account has now been fixed.
  • Fixed issue "When open Adding New Shared Folder wizard of ADM Access Control, it
    will be stuck after applying settings"
NAS: Asustor - AS3104T

beberito
Padawan
Messages : 99
Enregistré le : 07 octobre 2015

Re: ADM 3.1.4.RID1

Message par beberito » 15 juin 2018 10:44

MAJ OK de mon côté
Reboot OK et pas de problème à signaler ... pour l'instant :-D
ASUSTOR AS-5002T / 2 * Seagate NAS HDD 3 To (RAID 1)

Avatar du membre
The Burgund
Chevalier Jedi
Messages : 304
Enregistré le : 13 décembre 2015
Professionnel : Non
Localisation : Bourgogne
Contact :

Re: ADM 3.1.4.RID1

Message par The Burgund » 15 juin 2018 12:20

beberito a écrit :
15 juin 2018 10:44
MAJ OK de mon côté
Reboot OK et pas de problème à signaler ... pour l'instant :-D
+1 :wink:
Plus on va vite, plus on laisse de la place aux autres... derrière...
Image --- NAS ASUSTOR AS 3104T.

Avatar du membre
actarus
Chevalier Jedi
Messages : 236
Enregistré le : 05 décembre 2014

Re: ADM 3.1.4.RID1

Message par actarus » 15 juin 2018 13:14

Idem depuis hier du mes deux Nas


Envoyé de mon iPhone en utilisant Tapatalk
Asustor 6204T
2 x 8To seagate IronWolf
----------------------------------------------------------------------------------------------------------
Asustor 202T X2
2 x 2To seagate Barracuda

lanthalas
Chevalier Jedi
Messages : 175
Enregistré le : 26 février 2017

Re: ADM 3.1.4.RID1

Message par lanthalas » 16 juin 2018 20:04

ok pour moi. Pour une première fois, le NAS redémarre tout seul et mon accès internet se restaure seul. Cool :)
AS6204T avec 2 disques ironwolf 8To

Avatar du membre
Cyberdom
Chevalier Jedi
Messages : 239
Enregistré le : 09 juin 2015

Re: ADM 3.1.4.RID1

Message par Cyberdom » 17 juin 2018 21:27

Mise à jour effectuée correctement hier et pour l'instant, pas de bug constaté.
NAS ASUSTOR AS5002T avec 2 WD Red 2 To

Répondre

Retourner vers « Firmwares ADM »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité