HDD1 rouge fixe après réinitialisation

Discussion sur le paramétrage du NAS
TOCAP
Apprenti
Messages : 51
Enregistré le : 30 août 2017

HDD1 rouge fixe après réinitialisation

Message par TOCAP » 13 juin 2018 20:57

Bonsoir,

J'espère avoir un peu plus d'aide sur ce sujet que KODI car là je suis bien embêté.
Accumulant une bonne quantité de films, séries, dessins animés pour ma grande famille, je suis arrivé à saturation sur mes deux WD RED X 2 Gigas.
Mais ces données n'étant pas vitale, les photos étant stockées ailleurs, j'ai voulu changé le RAID 1 en RAID 0.
J'ai donc réinitialisé le NAS, tout fonctionnait pendant l'installation, mais depuis les HDD1 est rouge fixe et le diagnostic est que mon DD est mort et à changer !?!?
Cela fonctionnait très bien avant cette réinitial' et je n'ai pas trop osé bidouiller depuis....
Une idée?

CORDIALEMENT.
QNAP TS253A

Avatar du membre
FX Cachem
Site Admin
Messages : 8916
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: HDD1 rouge fixe après réinitialisation

Message par FX Cachem » 13 juin 2018 21:43

Curieux hasard... mais malheureusement cela arrive lorsqu'on reconstruit un RAID par exemple. En effet, les disques sont à ce moment beaucoup plus solliciter.

Faisais-tu des tests SMART (rapide / étendu) de temps en temps ? Personnellement, je conseille de le faire une fois par mois (ou une fois tous les 2 mois max).
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

TOCAP
Apprenti
Messages : 51
Enregistré le : 30 août 2017

Re: HDD1 rouge fixe après réinitialisation

Message par TOCAP » 13 juin 2018 21:56

Merci de cette réponse rapide,
Dorénavant je ferais la manip j'en prends note.
Curieux hasard qui m'embête bien!
Franchement on m'a souvent dis ou lu que les WD Red étaient pas terrible, sept petits mois et puis déjà cramé ça fout les boules!
Si on peut même plus manipuler son matos, en suivant le protocole en plus, et qu'il faut croisé les doigts à chaque fois ça commence à faire beaucoup.
Je regrette mon achat, quand on voit la quantité de problèmes ou de bugs de ces NAS rien que sur ce forum, avec en prime obligé d'être ingénieur ou bac + 10 pour les résoudre je conseille aux futurs acheteurs de bien réfléchir avant de dépenser des centaines d'euros !
CORDIALEMENT.
QNAP TS253A

Avatar du membre
FX Cachem
Site Admin
Messages : 8916
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: HDD1 rouge fixe après réinitialisation

Message par FX Cachem » 14 juin 2018 21:31

TOCAP a écrit :
13 juin 2018 21:56
Curieux hasard qui m'embête bien!
Franchement on m'a souvent dis ou lu que les WD Red étaient pas terrible, sept petits mois et puis déjà cramé ça fout les boules!
A distance, difficile à dire si les disques sont HS... Est-ce que le souci ne pourrait pas venir du NAS ?
Aussi, il est possible de mettre le disque dur dans un ordinateur ou dans un dock USB pour voir ce qui ne va pas... et récupérer les données. Mais dans ton cas, tu voulais tout effacer pour refaire un RAID. Il se peut que le NAS souhaite refaire la même configuration... et qu'il se met en erreur. L'idéal serait de faire un RESET usine du NAS et un formatage des disques.
TOCAP a écrit :
13 juin 2018 21:56
quand on voit la quantité de problèmes ou de bugs de ces NAS rien que sur ce forum
Problème ? C'est notamment pour cela que j'ai créé le forum... pour l'entraide dans les problèmes, mais aussi pour apprendre et en faire plus avec un NAS. C'est sûr que lorsque ça marche bien... on n'ouvre moins souvent un post.
TOCAP a écrit :
13 juin 2018 21:56
avec en prime obligé d'être ingénieur ou bac + 10 pour les résoudre
Alors je ne suis pas ingénieur et je n'ai pas de bac + 10 (même beaucoup moins). Maintenant, il ne faut pas croire que le NAS est à la portée de tout le monde. Les marketeux te diront : c'est merveilleux tu branches... et ça marche. N'oublions pas qu'il s'agit de (mini) serveur fonctionnant sous Linux et qu'il faut un minimum de notion. Je te rassure, je n'oublie pas ma part de responsabilité... j'essaye de vulgariser les usages, mais ce n'est pas pour Mme Michu. Je ne le rappelle peut-être pas assez souvent.
TOCAP a écrit :
13 juin 2018 21:56
je conseille aux futurs acheteurs de bien réfléchir avant de dépenser des centaines d'euros !
C'est valable pour tout...

Je regrette vraiment ce qui t'arrive... et je pense vraiment que tu joues de malchance. Un disque dur, c'est très sensible et les NAS QNAP ne sont pas des plus facile. Et je n'écarte pas le fait que ton NAS a peut-être un souci. Mais les mauvaises séries, ça arrive dans tous les domaines : électronique, voitures, etc.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Avatar du membre
Esteban
Grand Maître Jedi
Messages : 1776
Enregistré le : 18 mai 2017
Professionnel : Non
Localisation : France

Re: HDD1 rouge fixe après réinitialisation

Message par Esteban » 15 juin 2018 23:56

Hello,

Inutile d être sorti du MIT pour utiliser un nas... d un autre côté, il faut un minimum s’y pencher. Cela s appliqué à tt.
Jen connais qui parlent pas un mot anglais, sans diplomes, et qu’on pas un boulot dans le domaine qui arrivent à faire des trucs pas à la portée de tous avec leur nas. Ça m épate !
Tu précises que tu vois bcp de problème notifiés par les forumeurs... ça c’est normal. Un rappeur a dit une fois dans une émission tv « un arbre qui tombe, fait souvent plus de bruit qu une forêt qui pousse. », le sujet n’était pas le même mais, on peux aussi l interpréter pour les remontés de pbs. J’ai bcp aime cette réflexion philosophique d’ailleurs. (Pour info, il parlait des gars de quartier...)
Et puis, y’a souvent des incompréhensions du sytème, produit, etc...

Tes hdd ou ton nas sont en défauts. Voire les 2.
Des wd, j’en ai 2 pour lesquels j’ai eu des pépins. La série 3to... bof pour moi.

Une seule primo alternative : reset complet




Via Tapatalk
DS218+ (6.2) 2Gb + 8Gb (CT102464BF186D-1866)
DS215j (6.2) Off Site Backup

Freebox V6 en Bridge - Ubiquiti ERx - Borne AP AC LR - Cams HikVision + Dlink - EATON 800VA

OS des NAS - Base de telechargement Synology - Tuto VPN sur Synology

TOCAP
Apprenti
Messages : 51
Enregistré le : 30 août 2017

Re: HDD1 rouge fixe après réinitialisation

Message par TOCAP » 22 juin 2018 19:43

Bonsoir,

Merci pour ces réponses détaillées, loin de moi l'idée de critiquer ce forum, c'est par ce support que je m'améliore le plus depuis que je possède le NAS, car bien évidemment je ne l'ai acquis en pensant simplicité, cela ne s'achète pas sans réfléchir !
Je salue le pragmatisme des pros du NAS, j'ai donc dû jouer de malchance.....!
Bon courage et patience aux utilisateurs !!

Cordialement.
QNAP TS253A

TOCAP
Apprenti
Messages : 51
Enregistré le : 30 août 2017

Re: HDD1 rouge fixe après réinitialisation

Message par TOCAP » 30 juin 2018 21:21

Bonsoir,
Je reviens vers vous moins grincheux après quelques vacances au soleil pour avoir peut-être un début de réponse.
Mon HDD 1 WD RED 2 TO évoqué plus haut n'a donc pas tenu la marée suite à mon envie de reconstruire un RAID, je me suis donc servis du NAS ces derniers jours avec un seul DD, avant de réessayer quelques manips.
J'ai donc remis le DD défectueux dans le QNAP, ensuite "stockage", "gérer", etc...et c'est parti pour une reconstruction de 4H, juste pour voir...
Là alarme visuelle de QTS et sur le NAS, mon disque est donc inutilisable car erreur de "lecture/écriture"....., il faut le remplacer.
Donc volume dégradé à l'issue forcément.
Je mets le DD défectueux dans mon PC sous WIN10 car mince, 2 TO quand-même !
Je supprime les volumes, je reformate, le DD marche impec dans le PC !
Quel est le problème ou la manip à effectuer pour que tout rentre dans l'ordre avec ce DD car LE NAS fonctionne et le DD dans le PC aussi !

CORDIALEMENT.
TOCAP
QNAP TS253A

Avatar du membre
FX Cachem
Site Admin
Messages : 8916
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: HDD1 rouge fixe après réinitialisation

Message par FX Cachem » 01 juil. 2018 17:16

TOCAP a écrit :
30 juin 2018 21:21
Je mets le DD défectueux dans mon PC sous WIN10 car mince, 2 TO quand-même !
Je supprime les volumes, je reformate, le DD marche impec dans le PC !
Windows est bien plus permissif... c'est souvent pour cette raison qu'un disque dur dans un PC tombe en panne du jour au lendemain. Le NAS est là pour mettre tes données en sécurité. Généralement, s'il n'y a que des petites erreurs... le NAS alerte, mais il est possible d'utiliser le disque encore (à vos risques et périls, si je peux me permettre). Il serait intéressant de regarder les données SMART de ce disque dur dans ton PC Windows. Installe CrystalDiskInfo (standard Edition) et regarde de près les données (n'hésite pas à nous envoyer une capture d'écran) ;)
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

TOCAP
Apprenti
Messages : 51
Enregistré le : 30 août 2017

Re: HDD1 rouge fixe après réinitialisation

Message par TOCAP » 02 juil. 2018 10:00

Bonjour FX,
Merci pour ta réponse;
Effectivement avant ton dernier post je me disais également après avoir mis le DD dans le PC "je sens qu'il va planter dans pas longtemps", contrairement au NAS qui a la gentillesse de nous prévenir...
J'ai donc installé films et séries dessus, moindre mal s'il lâche, mais ça n'est pas encore le cas, la preuve avec le rapport de Crystaldiskinfo!
Je suis donc (très) dubitatif....
Et si je le remets dans le NAS en prenant le risque, comment dois-je procéder? A chaud? Et ensuite ? Une réinitiale usine?
Cordialement.
TOCAP
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
QNAP TS253A

Avatar du membre
FX Cachem
Site Admin
Messages : 8916
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: HDD1 rouge fixe après réinitialisation

Message par FX Cachem » 02 juil. 2018 14:52

Je vois des données SMART qui ne sont pas rassurantes (Tx d’erreur et secteurs réalloués trop importants...)

Je comprends que le NAS t’alerte lors de la construction du RAID... des données sont peut être même déjà corrompues sur le disque :-?

Si le NAS ne te permet pas de construire un RAID (trop d’erreurs), tu peux certainement l’utiliser en mode Basic/Single.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités