Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
par metaleee
#58929
Salut a tous,

Heureux possesseur d'un Nas qnap TS-251A, j'ai un soucis que je ne sais pas régler car mes connaissances sont limité.
Par File Station, je transfert mes films qui sont sur mon DD externe sur le NAS, mais la vitesse d'envoi est de 11Mo/Sec maximum, ce qui est lent je trouve.

Mon Nas est branché sur ma freebox serveur en ethernet (cable 5eme Cat), et mon ordinateur est en ethernet via une prise Rj45 murale.

Si je branche mon nas sur une prise murale, je descend même a 5Mo/sec.

Si quelqu'un peux m'aider, je suis preneur.
par Mikiya
#58936
Salut
Si tu plafonnes à 11Mo/s, tu es en 100Mbits/s à fond. Tu peux passer en Gigabit si toute ta chaine l'est : ton ordi à ta freebox (ordi avec carte 1Gbits/s et câble 5e court ou 6), une freebox compatible (une récente, pas la crystale de mémoire), et de la freebox au nas (câble 5e court ou 6). Les câbles muraux sont souvent de basse qualité et vont rarement supporter le Gigabit d'où cette limitation :(
Avatar de l’utilisateur
par FX Cachem
#58980
metaleee a écrit : 28 janv. 2018 18:38 Par File Station, je transfert mes films qui sont sur mon DD externe sur le NAS, mais la vitesse d'envoi est de 11Mo/Sec maximum, ce qui est lent je trouve.

Tu es à 11Mo/sec avec un disque dur externe branché sur un NAS (en USB ?) :-o Tu as un souci avec le disque dur externe. Si c'est un petit (2,5 pouces), il a peut-être un problème d'alimentation du port USB. Ce n'est pas normal... ou alors ton disque a besoin de trop de puissance.

Avatar de l’utilisateur
par IL-MAFIOSO
#58995
Salut ,

Pour suivre et apporter mon expérience, j’ai réalisé hier ma première sauvegarde TimeMachine depuis un IMac vers le TS-253A ... environ 4Mo par seconde . Tout en gigabyte et câble pour.

Je vais suivre ce topic car j’ai aussi été surpris de cette lenteur .... Et n’est pas trouvé la raison.
Avatar de l’utilisateur
par FX Cachem
#59087
IL-MAFIOSO a écrit : 30 janv. 2018 11:26 Pour suivre et apporter mon expérience, j’ai réalisé hier ma première sauvegarde TimeMachine depuis un IMac vers le TS-253A ... environ 4Mo par seconde . Tout en gigabyte et câble pour.

Si je peux me permettre, cela n'est pas comparable. On parlait ici d'un transfert disque dur USB (branché en USB sur le NAS). TimeMachine, c'est milliers de fichiers de petite taille (8mo max, merci Apple)... et c'est bien connu, les NAS détestent cela. Je viens de faire un test et je suis monté à 20Mo/sec pendant quelques secondes puis ça chute à moins de 5Mo :( Bon OK, je viens de faire le test sur un Synology...

par metaleee
#59229
Alors, j'ai testé avec un fichier directement sur mon ordinateur, et je sus toujours a 11/Mo secondes.
Puis j'ai testé avec l'ordinateur directement branché sur la freebox (revolution) en ethernet avec un cable 5eme cat. Le nas est lui aussi branché directement sur la box en ethernet.
Donc pour l'instant le gigabyte... c'est pas encore ca.
Avatar de l’utilisateur
par FX Cachem
#59233
metaleee a écrit : 03 févr. 2018 14:40 Alors, j'ai testé avec un fichier directement sur mon ordinateur, et je sus toujours a 11/Mo secondes.
Puis j'ai testé avec l'ordinateur directement branché sur la freebox (revolution) en ethernet avec un cable 5eme cat. Le nas est lui aussi branché directement sur la box en ethernet.

Puis tu es à combien ?
Tu as créé un volume lorsque tu as installé le NAS. A-t-il fini la synchronisation ? Peux-tu confirmer que ton PC (Windows ou MAC) est bien Gigabit ? Idem pour le NAS... Je crois que la Freebox permet de connaitre la vitesse (100Mbit/s ou Gigabit) depuis l'interface d'administration.

Quand tu envoies un gros fichier (supérieur à 1Go), quelle est la vitesse ?

par metaleee
#59236
Je suis toujours a 11/mo sec quoi qu'il arrive quand j'envoie de gros trucs (genre film de plusieurs Go).

Alors, oui synchronisation faites et terminé apres l'installation du NAS.
Le Pc est bien gigabyte, et dans le doute, j'ai meme essayer avec celui de ma femme qui est tout neuf (lenovo legion y520).
Mon Nas c'est le QNAP TS-251A.
Je n'ai rien trouvé dans l'interface administration
par ghost207
#59247
tu peux nous donner les infos que tu as dans la freebox
a cette endroit la :

mode.JPG
mode.JPG (36.43 Kio) Consulté 605 fois
ADM 3.5.0.R5D3

Bonjour, J'ai installé ce firmware. Je n[…]

Any chance of an X86 version? something i hav[…]

Vidéo surveillance

Bonjour tout le monde, merci à ceux qui pre[…]

Site hébergé sur un serveur IKOULA

Ikoula