Impossible d'ajouter une source tierce de paquets

CouchPotato, IPKG, Plex, pyLoad, SABnzbd, xCloud...
Répondre
erbou
Messages : 15
Enregistré le : 03 septembre 2017

Impossible d'ajouter une source tierce de paquets

Message par erbou » 01 oct. 2017 15:59

Bonjour,

Dans le centre de paquets, j'ai autorisé l'installation de paquets par "Synology Inc et les éditeurs de confiance" et j'ai pu ajouter les paquets d'une première communauté.

Lorsque je veux ajouter les paquets provenant de

Code : Tout sélectionner

https://synocommunity.com/packages
j'ai le message "Emplacement incorrect".

Lorsque je veux changer le niveau de confiance pour "N'importe quel éditeur", j'ai le message "Echec de l'opération".

Que faire ?

titis14
Chevalier Jedi
Messages : 318
Enregistré le : 06 septembre 2016

Re: Impossible d'ajouter une source tierce de paquets

Message par titis14 » 02 oct. 2017 16:17

Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

erbou
Messages : 15
Enregistré le : 03 septembre 2017

Re: Impossible d'ajouter une source tierce de paquets

Message par erbou » 03 oct. 2017 08:25

Merci bien.

mamat
Messages : 4
Enregistré le : 24 février 2018
Professionnel : Non

Re: Impossible d'ajouter une source tierce de paquets

Message par mamat » 24 févr. 2018 23:39

Pour rebondir sur cette discussion...

J'ai essayé d'installer plusieurs paquets tierces (SickBeard Custom ou FlexGet) en administrateur. Le Nas (Synology 918+) refuse et me dit qu'il manque des paquets. En dernière ligne, il est noté python.
J'ai alors installé les paquets python que j'ai trouvé dans les outils de développeurs. Le problème persiste même après avoir relancer le nas.

Quelqu'un a t il une idée pour finaliser l'installation ?

Merci d'avance.
Synology 918+ DSM 6.1.5-15254 Grand débutant dans les NAS

titis14
Chevalier Jedi
Messages : 318
Enregistré le : 06 septembre 2016

Re: Impossible d'ajouter une source tierce de paquets

Message par titis14 » 25 févr. 2018 10:48

Il a peut être d'autres paquets qu'il ne peuvent pas être installé sur le 918+ car pas encore dévellopé ou mis à jour pour ce Nas. Il faut attendre un peu voir aussi si le paquet et toujours maintenant à jour.
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

dadap
Messages : 4
Enregistré le : 13 mai 2018

Re: Impossible d'ajouter une source tierce de paquets

Message par dadap » 13 mai 2018 18:05

Salut,

Je viens d'acheter un Synology DS218play et je rencontre le même problème que mamat.
J'ai installé le package Python3 mais lorsque je veux installer Sickbeard Custom le DL ne se lance pas et j'ai le message d'erreur :
Capture d’écran 2018-05-13 à 18.04.25.png
Quelqu'un a une solution à ce problème svp ?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
FX Cachem
Site Admin
Messages : 8675
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Impossible d'ajouter une source tierce de paquets

Message par FX Cachem » 17 mai 2018 21:33

Sickbeard Custom (chez Synocommunity) n'est plus mis à jour depuis 2015... Il doit utiliser une version plus ancienne de Python 2 ?


A tout hasard, SiCKRAGE ne pourrait pas le remplacer ?
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

dadap
Messages : 4
Enregistré le : 13 mai 2018

Re: Impossible d'ajouter une source tierce de paquets

Message par dadap » 18 mai 2018 08:15

FX Cachem a écrit :
17 mai 2018 21:33
A tout hasard, SiCKRAGE ne pourrait pas le remplacer ?
Merci de ta réponse. J'ai la même erreur lorsque je veux installer le package SiCKRAGE de SynoCommunity (je ne sais pas s'il en existe d'autres).

dadap
Messages : 4
Enregistré le : 13 mai 2018

Re: Impossible d'ajouter une source tierce de paquets

Message par dadap » 20 mai 2018 11:24

Du coup j'ai essayé d'installer le package d'echel0n (version 20180517-4) et cette fois le message d'erreur me précise qu'il faut le package python version 2.7.6-8 ou ultérieure.
Or j'ai essayé avec le package de la Python Software Solution version 3.5.1-0108 et avec le package de Diaoul (SynoCommunity) version 3.5.2-6, et il ne semble pas les reconnaitre.

Est-ce que vous sauriez où trouver un package compatible ?

Répondre

Retourner vers « Applications tierces »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité