Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

RAID, EXT, Réseaux, Sécurité, Cloud...
Avatar de l’utilisateur
par FX Cachem
#64183
Serait-ce un bug Kodi/Android ?
L'Auto frame rate et Android ne sont pas les meilleurs amis... Cependant avec la Shield, tu ne devrais pas avoir ce souci.
par chg
#64187
Kodi ajuste bien la fréquence au début mais le refait parfois quelques minutes après. En plus, si je lance un nouveau visionnage, parfois il ne le reproduit pas...
J'avais pensé au câble hdmi mais un autre n'a rien changé.

Bizarre... :?:
Avatar de l’utilisateur
par FX Cachem
#64192
chg a écrit : 11 juin 2018 20:46 Faut que je prenne une Apple TV en somme. :mrgreen:

Mais il n'y a pas KODI... :-? mais tu as Infuse 5 qui est vraiment top (note à moi-même, il faut que je rédige mon article/test sur cette application) :lol:

Avatar de l’utilisateur
par scsi3
#65403
Bonjour,
Juste pour info si cela intéresse, j'ai 3 MIbox3(Xiaomi) à la maison, "elles sont passées sous Android TV 8 officiel" et ne coute que 45€ en ce moment.
Jamais été déçu avec Kodi, que ce soit en wifi ou en rj45(adaptateur à acheter en sus).
Petite précision je n'ai pas de 4k (je ne vois absolument pas a quoi cela sert :shock: ...).
Cdt
par chg
#68826
Me revoilà toujours à la recherche de l'élément perturbateur.
Petit rappel: régulièrement lors de la lecture d'un fichier présent sur mon NAS DS118, j'ai un écran noir de la tv pendant 2 secondes toujours dans les 5ères minutes et ensuite ça repart comme si de rien n'était.
L'auto ajustement de la fréquence se fait bien au départ de la lecture.
J'ai changé de câble hdmi, de port hdmi de la tv sans résultat.
J'ai fait un reset de la tv, de la shield et pareil.
J'aurais bien voulu faire un test avec la bbox miami mais elle ne réagit pas à l'auto ajustement de Kodi.

J'en viens à me poser une question: le NAS peut-il être responsable?
En fait, lors de l'écran noir, on dirait comme une perte réseau très courte entre le NAS et la shield.
Pour valider ou non ce doute, y a t'il un moyen? Ou alors est-ce totalement absurde?

Ce qui m'interpelle, c'est que ça se produit seulement lors de la lecture de fichiers stockés dans le NAS que ce soit en SMB ou en NFS (j'ai essayé les 2) et jamais quand j'utilise Netflix ou OCS par exemple.
Les logs de Kodi ne montrent rien de spécial au moment de la coupure: ça semble donc se jouer en amont.
Sheld et NAS ont des ip fixes, la tv est en dhcp.

Si vous avez des idées, n'hésitez pas...

Merci

PS: j'ai hésité à ouvrir un topic dédié.
Dernière modification par chg le 22 oct. 2018 16:26, modifié 1 fois.
Avatar de l’utilisateur
par FX Cachem
#68842
Oui tu pourrais effectivement créer un autre topic :-P

Premier test, c’est de faire un partage réseau avec ton PC pour voir le souci est identique.
Le second, tu pourrais augmenter la taille de la mémoire tampon (cache) de Kodi.
par Bull51
#79270
Bonsoir
Malgré vos indications très précises je n'arrive pas à avoir un son dolby digital. Après différents essais j'ai tjrs un son PCM. Je n'arrive pas à trouver le bon réglage. Pouvez vous m'aider ?

En faite, tu peut activer ou non le versioning. […]

Oui, en effet elles seront lue en premier.

Coup de gueule !

Ah Fx excuse-moi , mais tu sais il faut pas trop c[…]

Cadenas en https

Effectivement cela peut-être un pb de naviga[…]

Site hébergé sur un serveur IKOULA

Ikoula