[ QNZBGet ] [ 21.0.0 ] Usenet Grabber

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...
Avatar du membre
QoolBox
Représentant de QNAP
Messages : 7712
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ QNZBGet ] [ 19.0.0 ] Usenet Grabber

Message par QoolBox » 26 sept. 2017 17:06

si c'est du python3 installe QPython3 et utilise le binaire python /opt/QPython3/bin/python

il manque des extensions dans le python que tu essaye d'utiliser

Gratz
Messages : 2
Enregistré le : 24 septembre 2017

Re: [ QNZBGet ] [ 19.0.0 ] Usenet Grabber

Message par Gratz » 26 sept. 2017 23:38

J'avais installé QPython3 mais je ne trouvais pas le lien vers l'exécutable. J'ai bien compris que c'était quelque chose lié à la version 3 de python et qu'il fallait spécifier à QNzbGet d'aller chercher la bonne version de python pour que ça fonctionne.

Du coup j'ai mis ce que j'ai trouvé sur le serveur, à savoir : /opt/QPython3/bin/python3 (je n'ai pas de "python" tout court), mais même après avoir tout redémarré, j'ai toujours la même erreur. Tant pis :(

EDIT : hop là j'ai parlé presque trop vite. J'ai ajouté "py:" devant et ça fonctionne presque, y'a plus qu'à trouver les bons paramètres SMTP \o/

Merci !

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 7712
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ QNZBGet ] [ 20.0.0 ] Usenet Grabber

Message par QoolBox » 13 juin 2018 19:18

updated

jujuv95
Apprenti
Messages : 70
Enregistré le : 03 février 2016

Re: [ QNZBGet ] [ 20.0.0 ] Usenet Grabber

Message par jujuv95 » 14 juin 2018 11:06

Merci!
NAS QNAP TS-253A

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 7712
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ QNZBGet ] [ 21.0.0 ] Usenet Grabber

Message par QoolBox » 30 mai 2019 12:13

updated

luis
Messages : 1
Enregistré le : 09 novembre 2019

Re: [ QNZBGet ] [ 21.0.0 ] Usenet Grabber

Message par luis » 09 nov. 2019 20:19

Some years ago I switched from SABnzbdplus to QNZBGet, which runs since then perfectly well on my TS-219P II.

I want to clean up unused applications and disabled these four:

git 2.1.0
Optware IPKG 0.99.162
Python 2.7.3
Python 3.5.0.2

QNZBGet still runs flawlessly - though at least "Python" seems to be needed.
Can someone explain, which could be removed from the NAS?

Thanks in advance!

Luis

Répondre

Retourner vers « Applications tierces »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités