Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Votre NAS fait maison !
Avatar de l’utilisateur
par Amoniacal
#88474
C'est bon, NC et apache semblent tourner comme il faut.

On va enfin pouvoir passer la partie partage extérieur ;)

Bonne nuit
Avatar de l’utilisateur
par webmail
#88477
alors ce qu'il faudrait tester maintenant c'est
- ton nextcloud via l'ip locale (de mémoire 192.168.1.50)
- ton nextcloud via l'ip externe (celle en XXX.189.189)
- ton nextcloud via le nom de domaine

faudra aussi passer par l'activation du HTTPS, mais allons y étape, par étape ;)
et note ce que tu fait, et backupe les fichiers de config avant de les changer ;)
Avatar de l’utilisateur
par Amoniacal
#88492
Hello

encore merci de suivre mon install et d'être à mes côtés la dedans :) Ca fait plaisir des gens désintéressés comme toi :love:

Pour l'accès avec les différentes adresses, à priori ça a l'air de passer de ce que je constate.

En tout cas Nextcloud s'ouvre depuis mes 2 postes de travail (fixe et portable), faut que je teste en 4g, après est-ce que tu parles de l'accès via web browser ou bien de l'accès avec le desktop ?

J'ai bien pris quelques notes, mais c'est pas aussi structuré et expliqué que ton modèle.

Sinon je voulais savoir y'a moyen de "monter" ou "montrer" le nas dans Nextcloud ? Je ne vois que l'espace système de la carte SD...

Merci
Avatar de l’utilisateur
par webmail
#88494
je parle des tests via browser pour le moment
pour le stockage, c'est expliqué ici
https://help.nextcloud.com/t/howto-chan ... tion/17170
en gros modifier le fichier config.php (pense à le sauver avant)
et lancer les commande occ décrites

encore merci de suivre mon install et d'être à mes côtés la dedans :) Ca fait plaisir des gens désintéressés comme toi :love:

t'inquiète je compte mes heures, la facture suivra :bounce:

Avatar de l’utilisateur
par Amoniacal
#88505
Comme j'ai réinstallé debian hier, je crois que j'ai perdu le montage de mon RAID...

Tu peux me confirmer ça:

root@helios4:~# lsblk -o NAME,SIZE,FSTYPE,TYPE,MOUNTPOINT
NAME SIZE FSTYPE TYPE MOUNTPOINT
sda 2.7T linux_raid_member disk
└─md127 8.2T ext4 raid5
sdb 2.7T linux_raid_member disk
└─md127 8.2T ext4 raid5
sdc 2.7T linux_raid_member disk
└─md127 8.2T ext4 raid5
sdd 2.7T linux_raid_member disk
└─md127 8.2T ext4 raid5
mmcblk0 14.7G disk
└─mmcblk0p1 14.5G ext4 part /
zram0 50M disk /var/log
zram1 1007.9M disk [SWAP]

Le système de fichiers semble toujours là mais pas le point de montage ?

Je pars là dessus:

Create a mount point to attach the new filesystem:

sudo mkdir -p /mnt/md0

You can mount the filesystem by typing:

sudo mount /dev/md0 /mnt/md0

? En remplaçant md0 par 127 ?

Avatar de l’utilisateur
par webmail
#88509
dans /mnt tu n'as rien? si oui en effet ça semble pas mal pour remonter ton array ;)
Avatar de l’utilisateur
par Amoniacal
#88513
Ca fait un peu peur le topic, ils disent tous, que c'est pas conseillé de changer le dossier de stockage après installation, qu'il faut le faire pendant, donc désinstaller NC et recommencer...
Avatar de l’utilisateur
par Amoniacal
#88525
webmail a écrit : 27 mars 2020 12:48 on repart de 0? Image

Non merci, mais j'ai bien ri ^^

Bon 1 et 2 OK, pas de cron jobs (à ma connaissance, je n'ai rien programmé du moins) et apache stoppé.

Maintenant je ne capte pas, ils me disent de déplacer /data, si je regarde dans /var/www/html/nextcloud/data, j'ai plein de dossiers et fichiers ? C'est normal ? Je m'attendais à trouver un dossier data vide...

Avatar de l’utilisateur
par webmail
#88526
tu as la base, avec entre autre la doc utilisateur non?
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
  • 14
DS Video

Bonjour, DS Video 2.4.5-1584 FFmpeg 4.2.1.23 DS4[…]

Bonjour à tous, Je ne comprends pas pourqu[…]

Je pense que tu peux faire un peu mieux. Tout d&rs[…]

Bon j'ai finalement pris qbittorrent sous docker. […]

Site hébergé sur un serveur IKOULA

Ikoula