Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Les tutoriaux rédigés par les membres
Avatar de l’utilisateur
par EVOTk
#87092
Bonjour,
Souvent pour une installation via Docker, le PUID et le GUID d'un utilisateur est nécessaire.

Le PUID est le "UserID", donc l'ID de l'utilisateur.
Le PGID est le "GroupID", donc l'ID du groupe auquel appartient cet utilisateur.

Pour faire cette manip, il vous faudra vous connecter en SSH à votre NAS, si vous ne savez pas le faire, vous trouverez ici un tuto explicatif : [Tuto] Acceder à son NAS en lignes de commande.

Une fois en SSH, pour connaitre le PUID / PGID d'un uilisateur que nous allons nommer "test" il suffit d'indiquer :

Code : Tout sélectionner
id test

La commande va nous retourner par exemple :
Image

Code : Tout sélectionner
uid=1033(test) gid=100(users) groups=100(users)

Ici, on voit clairement notre PUID, qui est 1033 , utilisateur "test", et le PGID, qui est 100 ( il fait parti du groupe "users" )

Avatar de l’utilisateur
par EVOTk
#100334
Salut,
Aucune raison de faire un nouveau sujet, la question peu etre posé a la suite du tuto.
De quelle maniere te connect tu ?
Utilise tu le bon port ?
Est'il ouvert sur la machine ?
Avatar de l’utilisateur
par Blockkk
#100336
EVOTk a écrit : 23 févr. 2021 21:50 Salut,
Aucune raison de faire un nouveau sujet, la question peu etre posé a la suite du tuto.
De quelle maniere te connect tu ?
Utilise tu le bon port ?
Est'il ouvert sur la machine ?

Ok.

J'ai suivis cette procédure à la lettre ==> viewtopic.php?f=56&t=11461

Avatar de l’utilisateur
par EVOTk
#100337
Le port SSH est bien ouvert dans le pare-feu de ton nas ? ( si celui ci est actif ? )
Avatar de l’utilisateur
par Blockkk
#100339
EVOTk a écrit : 23 févr. 2021 21:53 Le port SSH est bien ouvert dans le pare-feu de ton nas ? ( si celui ci est actif ? )

C'est à dire? Faut créer une exception, ça se passe comment? (j'ai essayé par feu inactif aussi, il y avait le même message)

Avatar de l’utilisateur
par EVOTk
#100340
Cela dépend comment ton pare-feu est paramétré, mais oui il faut que le port que tu as configurer en SSH soit autorisé
Mais si sans pare-feu c'est identique c'est que le soucis n'est pas ici.

Le port que tu renseigne est bien le bon ?
Avatar de l’utilisateur
par Blockkk
#100341
EVOTk a écrit : 23 févr. 2021 21:59 Cela dépend comment ton pare-feu est paramétré, mais oui il faut que le port que tu as configurer en SSH soit autorisé
Mais si sans pare-feu c'est identique c'est que le soucis n'est pas ici.

Le port que tu renseigne est bien le bon ?

Il faut créer l'execption du port dans le pare feu ou juste autoriser le "22" déjà présent? Si c'est la 2e manip, je l'ai fais et le message est le même

Avatar de l’utilisateur
par EVOTk
#100342
A la base dans le pare-feu, il n'y a rien, il faut autorisé le port 22 pour un usage local.
Ton IP n'est pas dans le liste de blocage par hasard ?

Wireguard n'est effectivement pas compatible avec […]

surveillance center plugin

Bon j'ai trouvé d'ou vient le problè[…]

Bonjour, J'essaie actuellement d'accéder &[…]

HBS3 file backups

je confirme que tout est OK depuis que j'ai format[…]

Site hébergé sur un serveur IKOULA

Ikoula