Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

CouchPotato, IPKG, Plex, pyLoad, SABnzbd, xCloud...
par Spanish gabacho
#85229
Bonjour à tous,

J'ai écouté vos précieux conseils et j'ai acheté un DS218+.

J'ai fait l'installation correctement, j'ai été installer le paquet plex, jusqu'ici tout va bien, il detecte correctement mon serveur.

Cependant quand je cherche à créer mes bibliothèques, que j'indique la source de mes fichiers, plex n'identifie pas mes fichiers et trouvent la bibilotèque vide.

J'ai fait un test sur video station et là pas de soucis, j'ai fait un test en changeant la source de mes fichiers multimedias (non plus sur le NAS mais sur un PC), pas de soucis, Plex detecte bien les fichiers, le problème n'est donc pas le nom.

Aurieez-vous un semblant de piste d'idée qui pourrait expliquer ça?

Merci à tous
Avatar de l’utilisateur
par FX Cachem
#85254
Hello,

Juste pour être sûr, tu vas bien chercher dans /volume1/NomDuDossier
As-tu essayé de forcer le Scan (cf. image ci-dessous)?
J'ai déjà eu ce problème une fois...

Capture plex.jpg
Capture plex.jpg (23.08 Kio) Consulté 1091 fois
Avatar de l’utilisateur
par EVOTk
#85256
Salut,
L'utilisateur "plex" a t'il bien l'autorisation de Lecture sur ce dossier ?

Je dirais c est plus ton n'as qui a un probl&egrav[…]

Ok merci pour tes conseils ... Je vais les mettre […]

NAS avec Raspberry Pi 4

pas de soucis, c'ets aussi pour cela que le DIY n'[…]

Question pour changer de DD

ce sont du coup de wd red ? Oui, fabrication[…]

Site hébergé sur un serveur IKOULA

Ikoula