Panne de courant durant MAJ

F2-220, F2-420...
Répondre
Kumano
Messages : 3
Enregistré le : 09 novembre 2019

Panne de courant durant MAJ

Message par Kumano » 09 nov. 2019 14:08

Bonjour,
Je suis équipé d'un F2-210, je suis conscient que ce n'est pas une foudre de guerre mais voila, je ne savais pas...
Pour le moment, j'ai un 6TO où le systeme est installé et avec toutes mes données dessus. SIC....
J'ai fait la mise a jour du systeme ce matin en manuel, car en ligne, rien ne se faisait, comme si la mise a jour n'avait pas étéé mise en ligne sur leur serveur.

Je prends donc le fichier d'install, je le mets la ou l'install manuelle se doit d'être faite.... j'attends... 56% et la, une malchance complète, une panne de courant générale.
Une fois le courant rétabli, je relance le NAS mais là, impossible de booter sur le disque principal de 6TO.
Je debranche donc le disque, et je colle un second de 2TO, histoire qu'il me fasse l'installation du systeme sur celui la.... ca fonctionne ok...
Je redémarre avec les deux disques, mon 6TO est bien visible mais inaccessible, je s-dois le monter et pour cela, le NAS me dit que mes données seront éffacées.... Un non-sens absolu alors que le disque est mentionné OK.

Quel est la solution ? Merci de vos lumières, j'ai 6TO de données et je ne désires pas formater....
Pour info, j'ai tenté de brancher le 6TO sur mon Mac pro a l'intérieur tel un 4eme disque... mais il n'est absolument pas reconnu, ni dans l'OS ni dans l'utilitaire de disque....

Merci encore une fois pour toutes aides a venir.

FoX
Messages : 1
Enregistré le : Hier
Professionnel : Non

Re: Panne de courant durant MAJ

Message par FoX » 11 nov. 2019 21:40

8-) Bonsoir

1er question. A tu mis ton HDD 2TO a gauche?
2eme question: Quand tu l a installer, tu a reinstaller TOS dessus, donc si je comprends bien, ton hdd de 6TO est a droite, et tu ne vois aucun de tes fichiers?

Kumano
Messages : 3
Enregistré le : 09 novembre 2019

Re: Panne de courant durant MAJ

Message par Kumano » 12 nov. 2019 09:39

FoX a écrit :
11 nov. 2019 21:40
8-) Bonsoir

1er question. A tu mis ton HDD 2TO a gauche?
2eme question: Quand tu l a installer, tu a reinstaller TOS dessus, donc si je comprends bien, ton hdd de 6TO est a droite, et tu ne vois aucun de tes fichiers?
Bonjour et merci de ta réponse. Bien que tout soit rentré dans l'orde comme par magie en fin de journée,
Non, le Disque dur de 6TO est sur le coté gauche. premier rack.

Répondre

Retourner vers « TerraMaster »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité