ADM 3.4.4.RAT2

ADM 2.5, ADM 2.6, ADM 2.7, ADM 3.0...
Répondre
Avatar du membre
The Burgund
Chevalier Jedi
Messages : 390
Enregistré le : 13 décembre 2015
Professionnel : Non
Localisation : Bourgogne
Contact :

ADM 3.4.4.RAT2

Message par The Burgund » 30 oct. 2019 15:29

Mise à jour effectuée sans problème et démarrage auto OK cette fois :mrgreen:

Applicable Models: All.
Btrfs and volume snapshots are only supported on: AS31, 32, 40, 50, 51, 61, 62, 63, 64, 70 and Nimbustor.
Installation Notes
ASUSTOR recommends to back up any important data before updating.
NAS systems running versions earlier than 3.0.2.RA22 will need to update to 3.0.2.RA22 prior to updating to 3.4.4.RAT2.
After upgrading to ADM 3.4.4, it will no longer be possible to revert back to an older version.
After upgrading to ADM 3.4.4, please update all NAS apps and mobile apps to minimize compatibility issues.
After upgrading to ADM 3.4.4, thumbnails will be reproduced for original image files, so CPU usage may increase temporarily.
Change log
M.2 SSD Caching support added.
Services now determine the amount of login failures for the same IP in the automatic blacklist.
Hard drive information is now correctly displayed when installed in an AS6004U.
Events that remove snapshots are now logged.
Automatic scheduled updates in App Central improved.
Support added for WD Red SA500 SATA SSD.
EZ Sync bug fixes.
Miscellaneous bug fixes.
Plus on va vite, plus on laisse de la place aux autres... derrière...
Image --- NAS ASUSTOR AS 3104T.

Mixoum
Messages : 14
Enregistré le : 27 décembre 2017

Re: ADM 3.4.4.RAT2

Message par Mixoum » 30 oct. 2019 18:29

Bonjour à tous,

je viens de mettre à jour. Installation et redemarrage ok comme d 'habitude.
cependant petit problème, j' ai perdu la connexion à mon Jeedom même en local.. ça marchais juste avant la mise à jour. :(
c'est comme si la page n'existais plus..

est ce que ca peut avoir un lien avec la MAJ?

merci

cdt
mixoum

Mixoum
Messages : 14
Enregistré le : 27 décembre 2017

Re: ADM 3.4.4.RAT2

Message par Mixoum » 30 oct. 2019 19:05

ok, c'est revenu en désactivant l'app dans App Central et en la réactivant :-D

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 6362
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: ADM 3.4.4.RAT2

Message par Dami1 » 31 oct. 2019 15:01

Mixoum a écrit :
30 oct. 2019 18:29
est ce que ca peut avoir un lien avec la MAJ?
oui ça peut. je le signale. merci pour ton retour
Service Marketing ASUSTOR
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

rdck
Messages : 19
Enregistré le : 02 novembre 2019

Re: ADM 3.4.4.RAT2

Message par rdck » 02 nov. 2019 02:49

Pour moi problème avec la création de letsencrypt il ne reconnait pas les mail que je rentre dedans (Le Format d'e-mail est invalide. (Ref. 5016) :roll:
ASUSTOR AS5304T 4xSSD 2TB

Avatar du membre
Cyberdom
Chevalier Jedi
Messages : 299
Enregistré le : 09 juin 2015

Re: ADM 3.4.4.RAT2

Message par Cyberdom » 06 nov. 2019 23:40

Mise à jour effectuée la semaine dernière et pour l'instant, pas de bug constaté.
NAS ASUSTOR AS5002T avec 2 WD Red 2 To

eccureuil
Apprenti
Messages : 43
Enregistré le : 30 août 2016

Re: ADM 3.4.4.RAT2

Message par eccureuil » 07 nov. 2019 10:03

Hello,

MAJ hier sans problème et j'ai même retrouvé un redémarrage auto :wink:

Ca serait sympa maintenant que les equipes s'occupent des MAJ de Chrome et MAJ auto de ClamV :-P
Asustor AS3202T + 2x3 To (Seagate ST3000VN000) en raid 1 - freebox V6 Révolution.

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 6362
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: ADM 3.4.4.RAT2

Message par Dami1 » 09 nov. 2019 22:33

eccureuil a écrit :
07 nov. 2019 10:03
Ca serait sympa maintenant que les equipes s'occupent des MAJ de Chrome et MAJ auto de ClamV :-P
7j/7 je pousse.
Je sais que l'équipe bosse dur pour vous sortir des nouvelles apps, des nouveaux modèles etc. mais ils n'oublient pas vos doléances. X-org n'est pas une "bête" aisée à maitriser m'a t-on dit
Service Marketing ASUSTOR
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

Mauk59
Messages : 4
Enregistré le : 26 mai 2015

Re: ADM 3.4.4.RAT2

Message par Mauk59 » 04 déc. 2019 16:29

Bonjour,

Je viens de faire la mise à jour depuis une 3.2 vers la dernière disponible (je crois que c'est 3.4.4 RAT) et mon Nas (5002T) a correctement fait la mise à jour et a redémarré. J'ai pu accéder à la page via mon navigateur, bref tout semblait aller correctement.
J'ai voulu transférer des données via le réseau et j'ai trouver le transfert très lent (28mn estimé pour 199mo), j'ai mis ça sur le compte du CPL. J'ai donc éteins mon Nas, débranché et rebranché à côté de ma box pour être en ethernet et depuis impossible de contacter mon NAS, pas de ping, rien en HDMI, il est allumé et j'entends les disques tourner comme si il y avait bcp d'écritures.

J'ai testé le cable ethernet tout fonctionne correctement.

Une idée de ce que je pourrais faire?

Merci de votre aide

Avatar du membre
Cyberdom
Chevalier Jedi
Messages : 299
Enregistré le : 09 juin 2015

Re: ADM 3.4.4.RAT2

Message par Cyberdom » 04 déc. 2019 18:05

La dernière version d'ADM était la 3.4.5RBJ2 mais elle n'est plus disponible suite à des problèmes d'indexation des fichiers.
On en parle ici :
https://www.forum-nas.fr/viewtopic.php?f=10&t=12599
NAS ASUSTOR AS5002T avec 2 WD Red 2 To

Répondre

Retourner vers « Firmwares ADM »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité