Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

QTS 4.2, QTS 4.3, QTS 4.4, QTS 4.5, QTS 5.0...
par nas75
#81002
Bonjour,

Tout est dans le titre: je viens pousser un coup de gueule sur Qnap et ses mises à jour foireuses... :evil:
Cela fait maintenant 2 ans et demi que j'ai un Qnap (cf signature), que j'investi de l'argent et du temps pour avoir un système à la hauteur de mes espérances et régulièrement (au fil des mises à jour Firmware ou applis) je me prends une claque !

Aujourd'hui, c'est avec QTS 4.4.1.1081 et sa multitude de mises à jour d'applis: mon NAS est devenu inutilisable !
Lenteurs système insupportables malgré ssd et 16Go de RAM (8Go utilisés sans que j'ai de VM ou de process en cours), HD station qui tente de se déconnecter toutes les 20 secondes, AppCenter qui semble ne pas pouvoir se connecter à Qnap,... Je n'ai même pas pu faire le tour du système et des applis pour voir si d'autres choses n'allaient pas !

J'étais avec QTS 4.3.6.0993 et globalement çà allait. J'ai patiemment attendu, je n'ai pas installé la première version officielle de 4.4.1 mais çà n'a pas suffit :-? .

En regardant le forum, il y a d'autres utilisateurs qui ont des problèmes sur les mises à jour Qnap (HBS, QTS,...).

Voilà, si certains veulent rajouter un petit commentaire, çà fera peut-être bouger Qnap...
Sinon, si la situation persiste, il reste toujours la possibilité d'aller voir la concurrence (Synology...).

Bonne journée quand même :oops:
par DualBoot
#81003
Salut !

Bienvenue au club.

J'ai effectivement constaté que la fréquence de MAJ s'est accélérée depuis que je suis passé sous 4.4.1, comme si chacune venait corriger des lacunes créées par la précédente.

Entre ca et les applications redondantes ou renommées à chaque mise à jour (HBS & Co.), franchement ca commence à bien faire.

Heureusement que j'ai une utilisation presque exclusivement domestique (serveur de fichiers, backup, multimédia).

Mais je te rejoins surtout sur la fin: j'avais un Syno au début (d'ailleurs il est encore là, il a 6 ans et toutes ses dents). Je suis passé sur Qnap parce que je voulais une sortie HDMI à connecter directement à ma télé pour Kodi.
Mais je suis de plus en plus tenté de retourner sous Syno tout simplement.




Sent from my ONEPLUS A3003 using Tapatalk

Avatar de l’utilisateur
par TOCAP
#81006
Bon, tant qu'à faire je fais également mon grincheux.

Effectivement QNAP devient lourdingue, depuis un bon moment.
J'ai également fais la dernière MAJ, alors oui c'est une bêta donc des loupés, des bugs, mais quand même, on régresse !

Connexion à QTS non sécurisée, faut coché à chaque fois; File station qui rame dès que je veux ouvrir un dossier, et trois plombes pour supprimer un dossier; MAJ des applis qui ne veulent pas se mettre à jour; les vignettes des applis ne s'affichent pas; les miniatures sont bloquées; le bureau QTS qui ne garde pas mon organisation; le processeur s'emballe toutes les 5 min; QVIDEO qui ne trouve plus le quart des affiches de mes films et trouve seulement une seule série sur toute ma collection, donc impossible d'utiliser Qmédia sur la Shield; je ne reçois pas les notifications voulues; Malware Remover qui mes scanne tous les jours alors que je l'ai réglé une fois par semaine; impossible également de choisir les périodes pour Qfiling, et encore j'en oublie...

J'ai le NAS depuis deux ans et j'ai appris à l'utiliser.
Je crois que je vais passer à la concurrence parce que faut pas déconner!

CORDIALEMENT
Avatar de l’utilisateur
par zypos
#81016
Hou la la :oops: J'ai un TS 251+ depuis novembre 2015 et pour l'instant je n'ai pas été déçu 8-)
Certes il y a parfois des bug mineurs , chez moi Malware Remover me fait également un scan tous les jours (configurer pour un par semaine ) mais c'est pas grave :cry:
Les dernières mise à jour mon mis un peu le bazar dans music station que j'utilise avec un système multirom mais je fais avec.
En un mot Qnap garde ma confiance et je pense acheter un modèle plus puissant que mon TS 251 + ( seul les prix me font un peu toussé)
par nas75
#81042
Salut zypos,

content que tu n'aie pas de problème avec ton Qnap...
Pout tout dire, moi aussi j'en suis content quand il fonctionne normalement :-?:oops: . D'ailleurs, j'ai tourné avec la 4.3.6.0993 pendant plus de deux mois sans soucis.
Par contre, le passage à 4.4.1.1081 ce n'est pas çà, j'ai pourtant attendu une version "normalement" stable :-? . Ce n'est pas la première fois que çà m'arrive avec les mises à jour.

Apparemment tu as aussi un Synology, as-tu des "bugs mineurs" sur celui-ci ou est-ce mieux ou moins bien géré par Synology d'après toi ?

Merci
Avatar de l’utilisateur
par zypos
#81045
OUI j'ai un Syno et un Qnap pour avoir le meilleur des deux mondes :-D
Il y a un peu moins de pb avec Syno et DSM est plus facile a prendre en main . Chez Qnap c'est un peu plus touffu mais on peut aller plus loin dans les réglages. Il y a des appli que je préfèrent sur le Qnap et je m'en sert pour diffuser ma musique sur un système Multiroom Yamaha Musiccast .
Pour un débutant il faut mieux un Syno mais Qnap est plus bidouille pour un Habitué
Avatar de l’utilisateur
par TOCAP
#81111
Un p'tit retour rapide de la 4.4.1.1086.

Installée ce matin, pas eu le temps de trop regarder mais Multimédia Console 1.0.6 refuse toujours de se mettre à jour, et lorsque je veux démarrer QuMagie il met PhotoStation en arrêt.
Et inversement.
Lorsque QuMagie démarre il reste hors ligne.

L’indexation et les miniatures ont recommencé leurs scans puis se sont de nouveau arrêtés.

HBS3 a rencontré une erreur sur la dernière sauvegarde sur DD externe en USB3.

Galère...
Avatar de l’utilisateur
par Jedge
#81114
Je confirme beaucoup de merde à chaque MAJ, grace à qnap j'ai investi dans un serveur HPE, marre de tout ce foutoir à chaque fois et d'ouvrir des tickets de support.
C'est d'autant plus dommage que sinon tout fonctionne bien et le nas fait bien son travail, mais du coup pour moins cher qu'un nas, j'ai bien un outil bien plus puissant (et complexe) à ma disposition.

bientôt un nas à vendre du coup :D
Avatar de l’utilisateur
par TOCAP
#81146
Le problème de ces MAJ dernièrement est l'apparition de bugs vraiment gênants dans les tâches importantes à exécuter.
Car il faut déjà du temps pour apprivoiser la bête!
C'est moins important pour moi quand les problèmes touchent le multimédia mais je me passerais volontier d'un KODI ou PLEX car je trouve leur Qmédia sur android TV vraiment bien foutu ! Un poil plus de vitesse de chargement et moins de bugs sur les vignettes et Qmédia tient la dragée haute aux concurrents.
Dommage car QNAP est un bon système, ardu mais complet; le NAS est vraiment un outil devenu indispensable en ce qui me concerne.
Dur de s'en passer pour moi à l'avenir.
par nas75
#81227
Salut,

Dommage car QNAP est un bon système, ardu mais complet; le NAS est vraiment un outil devenu indispensable en ce qui me concerne.
Dur de s'en passer pour moi à l'avenir.

D'accord avec toi @TOCAP, et c'est justement çà qui m'embête. Au détour d'une mise à jour, boom, je me retrouve bloqué...

Passage en QTS 4.4.1.1086, çà à l'air mieux de mon coté. Je n'ai pas eu le temps de faire le tour de toutes les applis par contre.
Sinon, mise à jour ok de Multimedia Console 1.0.7 pour moi. Indexation ok aussi. Bizarre on a le même NAS...

Assurance high-tech

Bonjour à tous ! Pour commencer, je vous […]

c'est au choix... ça dépend si tu ou[…]

calendar de synology

Re : merci pour vos réponses, Pour r&eacut[…]

Bonjour à tous

Bonjour Micka, Sois le bienvenu sur le forum. B[…]

Site hébergé sur un serveur IKOULA

Ikoula