Surveillance Station : paramétrage.

Antivirus, Audio Station, Cloud Station, Download Station, iTunes Server, Media Server, Photo Station, Surveillance Station, Video Station...
Répondre
Avatar du membre
Feneck91
Maître Jedi
Messages : 635
Enregistré le : 29 octobre 2015

Surveillance Station : paramétrage.

Message par Feneck91 » 10 sept. 2019 09:52

Bon, après des mois, me voilà avec une caméra accrochée au mur de ma maison et connectée en RJ45 POE à mon switch POE + injecteur POE en amont.

Suite du message posté ici (première page) ou ici (dernier message au moment où je poste ce message)

C'est cool sauf que j'ai plein de problèmes (et des trucs cool aussi) avec le Synology (Surveillance Station) et la caméra.
  • (négatif) - Je ne peux créer qu'un seul flux en sortie de la caméra sinon elle reste en mode déconnectée. Je ne sais pas si ça vient de la caméra ou du syno.
  • (positif) - Par contre je peux me mettre à 25 images / seconde en full résolution.
  • (négatif) - J'ai tenté de mettre au mini cette résolution principale avec seulement 4 frames / secondes et même avec ça, pas de deuxième flux même à minima !
  • J'ai résussi à mettre en H265+ et ça c'est cool ! Mais :
    • (négatif) - Ne fonctionne pas en mode Web, Chrome ou Firefox n'ont pas les codecs pour lire les flux.
    • (négatif) - Ne peut pas lire les alertes sur mon iOS avec DS Cam, non compatible !
    • (positif) - En téléchargeant l'application lourde (j'ai choisi en mode portable) on peut lire les flux et tout paramétrer !
  • (positif) - L'application DS Cam sur iOS fonctionne correctement (avec des gros lags car résolution maximale en 25 fps).
J'ai réussi à faire une patrouille mais ...
  • Je ne sais pas comment elle se lance. En fait elle ne se lance QUE qui on va dans patrouille et que l'on fait play, lorsque l'on quitte le paramétrage de la patrouille la caméra s'arrête ! Donc la patrouille ne me sert à rien en l'état, j'ai forcément dû rater quelque chose !
  • Dans le mode patrouille on ne peut pas régler la vitesse du PTZ, du coup la caméra se traîne pour aller d'une scène à l'autre.
  • Lorsque la caméra sera en patrouille, il faut, pour chaque scène que je modifie la zone de détection. Or cette zone de détection a l'air fixe, en gros une seule pour toutes les scènes or, forcément, pour chaque scène (position de la caméra) la zone de détection est différente !
J'ai dû rater des trucs, en l'état Surveillance Station ne me sert à rien !

Avatar du membre
Feneck91
Maître Jedi
Messages : 635
Enregistré le : 29 octobre 2015

Re: Surveillance Station : paramétrage.

Message par Feneck91 » 11 sept. 2019 09:52

J'ai fais un reset caméra. Et retenté les 2 flux.
En fait c'est assez bizarre, j'ai mis le bitrate en mode constant sur les 2 flux et c'est passé. Ensuite, je peux mettre en variable sur un des deux.
Si je monte trop le constant ça fini par mettre non connecté sur la caméra, dans ce cas remettre l'ancienne valeur ne sert à rien, il faut remettre les 2 flux à constant, valider, puis remettre le deuxième flux en constant.

Enfin bon, pas super stable ! Il manque pas mal d'options comme l'OSD écran, je crois qu'il y a des options planquées quelque part.
Enfin bon, ça a l'air compliqué quand on arrive dedans et vite on se trouve bloqué par le manque de configurations possible...

Avatar du membre
Feneck91
Maître Jedi
Messages : 635
Enregistré le : 29 octobre 2015

Re: Surveillance Station : paramétrage.

Message par Feneck91 » 13 sept. 2019 08:23

Bon, j'ai supprimé la caméra de Surveillance Station et reset caméra + reparamétrage.
La patrouille => on met des noms mais les noms de chaque position sur l'OSD de la caméra c'est syno0 syno1, syno2... ST ne set pas les noms que l'on met dans le logiciel. A partir de la page web de configuration de la caméra on ne peux pas non plus les modifier, je ne comprend pas pourquoi !

Donc il me reste les problèmes suivants :
  • Impossible de bien nommer les positions de patrouille
  • Impossible de lancer la patrouille sauf en manuel (une seule fois, pas de rebouclage), donc à quoi sert cette patrouille ?
  • Impossible de définir des zones de détection si patrouille car on a une seule zone de détection or si la caméra bouge il faut que la zoné de détection soit différente pas zone de patrouille, c'est incompréhensible ce truc !
  • A Partir de DS Cam impossible de bouger la caméra manuellement mais je peux lancer une patrouille
    EDIT => Si j'ai trouvé, pour passer en PTZ, il ne faut pas être en plein écran, et faire défiler les boutons d'options sous la vidéo et cliquer sur PTZ
Reste la patrouille qui ne fonctionne pas, la détection qui détecte pas ou trop, et la zone de détection qui est unique, il va falloir faire des tests.

@Murdock
Messages : 2
Enregistré le : 10 octobre 2019

Re: Surveillance Station : paramétrage.

Message par @Murdock » 10 oct. 2019 16:41

Hello Feneck,

Vu comme ça ... ça semble bien compliqué. Aurais-tu quelques pictures de cette camera pour qu'on voit ça de plus près ?
Sinon, j'ai le même matos que toi :wink:

Répondre

Retourner vers « Applications officielles »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités