Répertoires non visibles

Discussion sur le paramétrage du NAS
Répondre
ChrisB
Apprenti
Messages : 33
Enregistré le : 20 février 2018

Répertoires non visibles

Message par ChrisB » 14 juil. 2019 13:00

Avec CCC je fais une copie du Mac sur le NAS sur un volume dédié.

Je me suis rendu comptes que des sous-répertoires n'étaient pas visible sur le NAS, soit en utilisant File Station depuis le NAS ou le Finder depuis le Mac.
Je suis sur que ces répertoires sont pourtant bien là parce que que backup le NAS sur Backblaze et ils y sont.

Le NAS ne mentionne aucun problème ni avec le volume ni avec le HD.
J'ai fais un Data Scrubbing, aucune erreur.

Quelqu'un à une idée ?
Merci
DS418Play - 2 GB Ram - 2 x 4TB IronWolf - SHR - 1 x 500GB WD - Basic - 6.2 Beta

lose
Chevalier Jedi
Messages : 479
Enregistré le : 01 février 2019

Re: Répertoires non visibles

Message par lose » 14 juil. 2019 13:14

entre tu en acces admin ?
synolony ds1817+
Image 7 disque western digital red pro de 6 to en raid 6 - btrfs

box : livebox4

ChrisB
Apprenti
Messages : 33
Enregistré le : 20 février 2018

Re: Répertoires non visibles

Message par ChrisB » 14 juil. 2019 13:15

lose a écrit :
14 juil. 2019 13:14
entre tu en acces admin ?
oui admin
DS418Play - 2 GB Ram - 2 x 4TB IronWolf - SHR - 1 x 500GB WD - Basic - 6.2 Beta

Avatar du membre
FX Cachem
Site Admin
Messages : 9820
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Répertoires non visibles

Message par FX Cachem » 14 juil. 2019 18:25

Ce n'est peut-être pas la bonne solution, mais regarde ce tuto https://www.cachem.fr/nas-sous-dossier- ... ndows-mac/
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS918+ | QNAP TS-470 Pro | ASUSTOR AS-302T

ChrisB
Apprenti
Messages : 33
Enregistré le : 20 février 2018

Re: Répertoires non visibles

Message par ChrisB » 14 juil. 2019 18:39

Merci FX
Bonne idée mais la réponse est que le fichier n'existe te pas... :oops:
DS418Play - 2 GB Ram - 2 x 4TB IronWolf - SHR - 1 x 500GB WD - Basic - 6.2 Beta

ChrisB
Apprenti
Messages : 33
Enregistré le : 20 février 2018

Re: Répertoires non visibles

Message par ChrisB » 14 juil. 2019 18:58

Je me demande si ce n'est pas la copie avec CCC qui à foiré et ce que je vois sur Backblaze est une ancienne version.

CCC déconseille fortement de faire un backup sur un NAS, même en ethernet.
Il recommande de le faire soit en ISCSI ou dans une image disque.

ISCSI : je n'ai pas le soft côté mac
image disque : je fais une copie sur un cloud donc l'image disque n'est pas idéal
DS418Play - 2 GB Ram - 2 x 4TB IronWolf - SHR - 1 x 500GB WD - Basic - 6.2 Beta

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités