5.1 ???

Tout le reste...
Répondre
coogar
Messages : 2
Enregistré le : 14 janvier 2019

5.1 ???

Message par coogar » 14 janv. 2019 21:20

bonjour ,

je crise .... !!! :evil:

comment obtenir un son dts 5.1 sur nas ts251a ? via plex -

nas branché en hdmi sur tv bravia elle même reliée a un home sony en hdmi -

lors de lecture de film en dts 5.1 : aucun son

j'ai vraiment besoin d'aide , même si il faut remplacer plex !

merci a vous

Franckie
Messages : 23
Enregistré le : 27 novembre 2018
Professionnel : Non
Localisation : Normandie

Re: 5.1 ???

Message par Franckie » 15 janv. 2019 09:37

Je suis dans le même cas que toi, le meilleur que j’ai pu avoir c’est du Dolby Digital avec une Apple TV 4K.
A mon tour une question tu as réussi a faire fonctionner Plex sur sur ton écran via le HDMI du nas, regarde mon post SVP car je n’y suis pas arrivé
viewtopic.php?f=19&t=10702
Mon Nas: Qnap TS-453b - 8 Go - 4x 4To - Raid 5 - QTS 4.3.6 (20181228)

zypos
Chevalier Jedi
Messages : 388
Enregistré le : 24 octobre 2014

Re: 5.1 ???

Message par zypos » 16 janv. 2019 15:36

Difficile de réponde sans vraiment de précision . Dans mon cas , je n'ai pas de soucis :
Serveur Plex installé sur le NAS TS 251+
Une TV Panasonic avec lecteur Plex client raccordé en HDMI à un ampli HC Yamaha 5.1. Ma TV possède une sortie HDMI ARC/CEC : en clair le signal audio arrivant sur la TV est renvoyer sur l'ampli (fonction ARC) et je pilote le tout avec la télécommande de la TV. (fonction CEC)
NAS : Synology DS 716+II
Qnap TS 251+

Répondre

Retourner vers « Divers »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités