Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
par kikiboo
#71786
bonjour à tout le monde,

voilà, je possède depuis presque 1 an un DS218 PLAY avec 2x 3TB Seagate IronWolf en SHR et tout tourne parfaitement bien. Il me sert essentiellement pour de la sauvegarde et de la diffusion audio ET vidéo. Mon ancien DS 211J me sert de backup.

L'appli "DS AUDIO" sur le smartphone pour la musique et en ce qui concerne les vidéos, là, je passe par mon vidéoprojecteur en réseau. (il est sous Android). Les vidéos lues sont au mini en 720p (format compressé) et au maxi FHD 1080p (format compressé)

avec des codecs comme du H264; H265. Tout mon réseau est câblé RJ45, la box sur le switch GIGABIT, et tout le reste sur le switch.

MON PROBLÈME: j'observe des micro saccades sur pratiquement TOUTES mes vidéos !!!??? La qualité de ces dernières est "irréprochable" et lorsque je fais une lecture sur un ordinateur, ou directement via clé USB sur mon projecteur il n'y a aucune saccade.....tout est superbement fluide ! Même les vidéos Youtube tournent parfaitement bien ! Je suis un peu perdu et je ne comprends pas ce qu'il se passe avec mon NAS, est-il trop "faible" pour ces vidéos là ?? Il n'y a pas de récurrence ni un moment précis ou elles apparaissent mais elles sont bien présentent.

Et du coup je me dit que j'ai peut être du faire un mauvais achat....Dans les options; j'ai activé et même désactivé le transcodage, l'indexation multimédia est faite et correcte, et que je passe par DS VIDÉO ou bien depuis le menu du projecteur ça ne change rien !!

Je suis un peu déçu et perdu, alors si quelqu'un aurait des infos, conseils ou autre je suis preneur ! Franchement je suis même prêt à renoncer au NAS et prendre un (vrai) lecteur multimédia !

Par avance merci !
par titis14
#71789
Etonnant sur tout qu'il est annoncé pouvoir transcoder du 4k, pourquoi à tu désactivé le transcodage ? Activé c'est pire ?
Perso avec mon DS216+II + plex des fois c'est la misère, j'ai aussi testé avec DS Vidéo pareil. Du coup j'ai Kodi sur ma mini 4K avec l'addon plex et aucun souci vu que kodi est capable de lire pleins de format le transcodage n'est pas nécessaire.
J'ai aussi installé sur le Nas le paquet FFMPEG qui ajout des codecs vidéo et audio.
par kikiboo
#71792
merci titis14 d'avoir pris le temps de répondre.
alors OUI, activé le transcodage ou pas ne change rien sur mon problème. je n'ai pas essayé avec Kodi, je vais essayer.....ffmpeg est installé aussi, mais c'est pareil qu'avant....
ça me fout les boules ! je vais chercher encore
merci !
Avatar de l’utilisateur
par yogi_om
#71816
as tu essayé de lire les videos via ds file et vlc ?
par kikiboo
#71821
alors via DS VIDEO c'est pareil et VLC je n'ai pas essayé.
en fait on dirait que les vidéos se mettent en mémoire cache de temps à autre !
quand je lis une vidéo en 4K sur Youtube via le projecteur relié à internet, donc sans passer par le NAS, tout est bien fluide....et pour mes vidéos du NAS elles sont "micro-saccadées"; alors que ces mêmes vidéos lues directement sur mon ordi (sans passer par le NAS), elles sont impeccables !?
je ne comprends pas.
Avatar de l’utilisateur
par yogi_om
#71822
kikiboo a écrit : 15 janv. 2019 16:03 alors via DS VIDEO c'est pareil et VLC je n'ai pas essayé.
en fait on dirait que les vidéos se mettent en mémoire cache de temps à autre !
quand je lis une vidéo en 4K sur Youtube via le projecteur relié à internet, donc sans passer par le NAS, tout est bien fluide....et pour mes vidéos du NAS elles sont "micro-saccadées"; alors que ces mêmes vidéos lues directement sur mon ordi (sans passer par le NAS), elles sont impeccables !?
je ne comprends pas.

j'ai bien dit DS File et vlc pas DS Video :)

par kikiboo
#71823
autant pour moi ! Non je n'ai pas essayé DS FILE...je vais l'installer et voir ça.
j'ai installé Kodi 18 aussi mais je ne passe pas par lui, je vais essayer ! je ne m'en sers que pour la TV mais c'est pas l’idéal.....

par contre il y a un truc que je ne comprends pas : QUI prend en charge la lecture ?

quand je lis via DS VIDEO ou le répertoire interne du projecteur ET Kodi ? En terme de matériel, c'est le NAS ou bien le XGIMI ?
je ne comprends pas.

et à l'image en gros, on dirait que je "m'amuse à faire play/pause" très vite en cours de lecture.....
Avatar de l’utilisateur
par Esteban
#71840
Meme ton modèle j serait capable de faire lire tes vidéos alors un play ...
Es tu sur de la qualité de ton câble vers le vidéo projecteur ?
Tu passes par un switch ? Ou bien la box directement ?
Regarde si ton vidéo projecteur n’est pas en 10/100... au lieu de 100/1000.

Ca marchait avant !?




Sent from my iPhone using Tapatalk
par kikiboo
#71850
alors Esteban,
c'est ce que je pensais sur le 218 PLAY car c’était prévu pour cette utilisation en priorité ! Pour le LAN j'ai essayé avec 3 câbles différents en cat.6 ET 7;
je passe par un switch D-Link DGS-108 en Gigabit; toutes les Leds sont vertes SAUF celui du vidéoprojecteur ! ce qui veut donc dire que le projo n'est pas en Gigabit ??
pour ce qui est du branchement, la box (fibre) est reliée au switch et tout le reste est sur ce switch. et en terme d'option sur le pojo, je n'ai rien trouvé nulle part pour savoir s'il était en Gigabit.....
hier soir j'ai fait un test en passant par Kodi (18) et je n'ai pas remarqué de saccades....donc je ne comprends plus !
et avant le vidéoprojecteur c'est un peu compliqué; je lisais mes vidéos directement via la box (décodeur) d'Orange mais ça buggait tellement que j'ai vite arrêté !!
et encore avant ça, j’étais chez Free avec mon DS211J et tout tournait impeccable; mais avec des vidéos moins "grosses".....
Avatar de l’utilisateur
par Esteban
#71853
File des infos sur tes vidéos : hdr ? 10 bits ? H265 ? Etc...
Je pense que ton vidéoprojecteur est effectivement un 100. Mais fonction du fichier, ça devrait passer. Quant à kodi, il decompresse quasi tout ce truc, et rapidement... ce qui doit laisser plus de liberté sur le flux.



Sent from my iPhone using Tapatalk

https://www.qnapclub.eu/storage/qpkg_artifacts/Ac[…]

https://www.qnapclub.eu/storage/qpkg_artifacts/wm[…]

package fin de vie , merci de voir https://www.[…]

Site hébergé sur un serveur IKOULA

Ikoula