problème de son DTS avec Infuse pro 5

Discussion sur le paramétrage du NAS
Répondre
Franckie
Messages : 20
Enregistré le : 27 novembre 2018
Professionnel : Non
Localisation : Normandie

problème de son DTS avec Infuse pro 5

Message par Franckie » 12 janv. 2019 11:06

Bonjour,
Je viens d'acquérir un Apple TV 4K + le logiciel Infuse pro 5 pour pouvoir lire mes vidéos HD sur mon nas Qnap TS-453b via mon ampli audio-vidéo Yamaha.
mon problème c'est que je n'arrive pas a écouter mes films avec un son DTS-HDMA.
lors de mon essai, j'ai paramétré de la façon suivante:

Apple TV :
sortie audio -> HDMI
format audio: -> auto
diminuer son forts: non
mode audio: -> auto

Infuse pro 5
-> infuse tout en auto
avec ces paramétrages une vidéo en DTS-HDMA 5.1 est en PCM
la seule solution est que je modifie dans Apple TV en audio le mode auto par Dolby Digital 5.1, pour avoir du DD 5.1, mais jamais de DTS

Que pense vous d'un mauvais réglage dans mon nas (TS-453b) ? j'ai supprimé toute les applications de vidéos sauf le serveur Plex, mais cela n'a rien changé.
En complément , je viens de remettre en service un ancien lecteur multimédia : DVICO 6600n, je peux lire une vidéo en DTS, mais pas HDMA car le lecteur de 2008 ne le prend pas en charge. Donc je ne pense pas que cela viens du nas.
Je n'est aucun moyen d'avoir du son DTS que ce soit avec Plex, Kodi, vidéo station etc... Je commence a regretter mon achat :cry: :cry: ( pas de compatibilité avec telechargement avec les sites uptobox, uploadet etc...)
Quand je vois les derniers lecteurs multimédia type Zappiti allant jusqu'à 32 To :shock: cela fait réfléchir
surtout que dans son blog Fx Cachem annonce un fonctionnement du DTS-HDMA avec le log Infuse Pro 5
d'avance merci
Qnap TS-453b - 8 Go

Franckie
Messages : 20
Enregistré le : 27 novembre 2018
Professionnel : Non
Localisation : Normandie

Re: problème de son DTS avec Infuse pro 5

Message par Franckie » 14 janv. 2019 17:13

Infuse Pro gère bien le DTS HD et DD TrueHD, à savoir qu'il est capable de les lire, mais les convertit ensuite en PCM
Qnap TS-453b - 8 Go

Raph06300
Apprenti
Messages : 42
Enregistré le : 18 septembre 2018

Re: problème de son DTS avec Infuse pro 5

Message par Raph06300 » 14 janv. 2019 17:53

Il est donc normal que mon ampli audio-vidéo affiche uniquement Multi PCM et jamais DTS HD Master Audio ?

La qualité du décodage reste donc celle d'un DTS HD MA, même si l'afficheur affiche Multi PCM ?

Merci.

Franckie
Messages : 20
Enregistré le : 27 novembre 2018
Professionnel : Non
Localisation : Normandie

Re: problème de son DTS avec Infuse pro 5

Message par Franckie » 15 janv. 2019 09:27

Difficile à dire, mais je ne crois car la même vidéo en DTS (pas DTS-HDMA) lu via infuse pro et par un lecteur multimedia (Dvico) la qualité audio est nettement mieux avec ce dernier.
Qnap TS-453b - 8 Go

Raph06300
Apprenti
Messages : 42
Enregistré le : 18 septembre 2018

Re: problème de son DTS avec Infuse pro 5

Message par Raph06300 » 15 janv. 2019 11:01

Franckie a écrit :
15 janv. 2019 09:27
Difficile à dire, mais je ne crois car la même vidéo en DTS (pas DTS-HDMA) lu via infuse pro et par un lecteur multimedia (Dvico) la qualité audio est nettement mieux avec ce dernier.
Mon ampli audio video est un Anthem MRX 500 et son afficheur ne m'indique que du Multi PCM lorsque je lis un film via mon Apple TV 4K et Infuse Pro.
Lorsque je lis un blu-ray via ma platine Oppo, l'afficheur de l'Anthem m'indique correctement le son qu'il décode.
Je ne comprends pas pourquoi et surtout je me demande si avec Infuse Pro, je dispose vraiment du meilleur son possible ? Comment s'en assurer ?

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités