Qnap TVS-873e 4G et "buffering" en lecture 4K avec Infuse et Apple TV 4K

Discussion sur le paramétrage du NAS
Avatar du membre
FX Cachem
Site Admin
Messages : 9758
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Qnap TVS-873e 4G et "buffering" en lecture 4K avec Infuse et Apple TV 4K

Message par FX Cachem » 14 janv. 2019 08:25

Raph06300 a écrit :
13 janv. 2019 15:24
J’ai mis infuse en FTP au lieu de SMB automatique et ça marche...
Infuse serait donc plus habile en FTP... merci de l’information :wink:
Raph06300 a écrit :
13 janv. 2019 15:24
Reste le buffering sur les fichiers 4K 60 fps tournés avec un iPhone XS Max... tu as une idée ?
Non, je n'ai pas d'idée dessus...
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS918+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Raph06300
Apprenti
Messages : 51
Enregistré le : 18 septembre 2018

Re: Qnap TVS-873e 4G et "buffering" en lecture 4K avec Infuse et Apple TV 4K

Message par Raph06300 » 14 janv. 2019 09:07

FX Cachem a écrit :
14 janv. 2019 08:25
Raph06300 a écrit :
13 janv. 2019 15:24
J’ai mis infuse en FTP au lieu de SMB automatique et ça marche...
Infuse serait donc plus habile en FTP... merci de l’information :wink:
Raph06300 a écrit :
13 janv. 2019 15:24
Reste le buffering sur les fichiers 4K 60 fps tournés avec un iPhone XS Max... tu as une idée ?
Non, je n'ai pas d'idée dessus...
Pour le passage d'Infuse en FTP plutôt qu'en SMB cela semble illogique par rapport à tout ce que j'ai pu lire ici ou lire : comment le FTP peut-il être plus fluide ?

Concernant mes problèmes de buffering sur les fichiers 4K 60 fps tournés avec un iPhone XS Max : cela n'est-il pas lié au fait que ce fichier a été tourné en 60 fps et non pas 30 fps ?

Raph06300
Apprenti
Messages : 51
Enregistré le : 18 septembre 2018

Re: Qnap TVS-873e 4G et "buffering" en lecture 4K avec Infuse et Apple TV 4K

Message par Raph06300 » 10 juin 2019 13:20

Raph06300 a écrit :
14 janv. 2019 09:07
FX Cachem a écrit :
14 janv. 2019 08:25
Raph06300 a écrit :
13 janv. 2019 15:24
J’ai mis infuse en FTP au lieu de SMB automatique et ça marche...
Infuse serait donc plus habile en FTP... merci de l’information :wink:
Raph06300 a écrit :
13 janv. 2019 15:24
Reste le buffering sur les fichiers 4K 60 fps tournés avec un iPhone XS Max... tu as une idée ?
Non, je n'ai pas d'idée dessus...
Pour le passage d'Infuse en FTP plutôt qu'en SMB cela semble illogique par rapport à tout ce que j'ai pu lire ici ou lire : comment le FTP peut-il être plus fluide ?

Concernant mes problèmes de buffering sur les fichiers 4K 60 fps tournés avec un iPhone XS Max : cela n'est-il pas lié au fait que ce fichier a été tourné en 60 fps et non pas 30 fps ?
Le monde des NAS et des applications qui vont avec étant en perpétuel mouvement, le problème de "buffering" qui semblait résolu lors de la lecture de films en 4K via mon réseau câblé en catégorie 6a et en grade 3 MTVS via Infuse installé sur une Apple TV 4K, a refait surface.

Du coup, je suis revenu en SMB et... cela a partiellement résolu le problème. Absent au début du film, le buffering s'est accenté par la suite, notamment sur les scènes d'action...

Qui est le coupable de ce buffering intempestif ? Faut-il chercher du côté du NAS, un Qnap TVS-873e, du switch (un D-Link DGS-1016D), d'Infuse, de l'Apple TV 4K, du câblage... Ou du fichier lui-même (qui, selon les infos que j'ai, ressemble à n'importe quel autre fichier 4K qui sont lus, eux, sans souci) ?

En revanche, il est toujours impossible de lire les vidéos tournées en 4K et en 60 FPS avec un iPhone XS MAX...

Que faire ?

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités