[Résolu] Config Dongle Wifi AS3104T

Discussion sur le paramétrage du NAS
Répondre
Insky
Messages : 4
Enregistré le : 10 novembre 2018

[Résolu] Config Dongle Wifi AS3104T

Message par Insky » 10 nov. 2018 17:46

Bonjour,

Suite à un changement de box, je suis passé sur une box 4G qui ne me permet plus de raccorder le NAS en filaire. J'ai donc acheté un dongle compatible Wifi (D-Link DWA-182).

Le dongle est branché à l'arrière, je suis allé dans les réglages / réseau, j'ai pu trouver mon réseau wifi et y connecter le dongle avec mon mot de passe. Celui-ci apparaît bien comme connecté. Pour autant, je n'ai pas d'accès internet. Si je lance Chromium, Youtube ou que je veux mettre à jour les applications du NAS, rien ne se passe (pour Chrome / Youtube, j'ai un message disant que je n'ai aucune connexion internet).

Help :-?

Avatar du membre
FX Cachem
Site Admin
Messages : 9164
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Config Dongle Wifi AS3104T

Message par FX Cachem » 10 nov. 2018 23:51

Cela doit certainement venir de la configuration. Regarde de plus près la passerelle et surtout les DNS (n'hésite pas à les mettre manuellement).
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Insky
Messages : 4
Enregistré le : 10 novembre 2018

Re: Config Dongle Wifi AS3104T

Message par Insky » 11 nov. 2018 16:29

Pouvez-vous être plus précis ?
La configuration réseau est en automatique (dhcp) donc normalement je n'ai rien à saisir ?!

Avatar du membre
FX Cachem
Site Admin
Messages : 9164
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Config Dongle Wifi AS3104T

Message par FX Cachem » 11 nov. 2018 21:26

S'il n'y a pas d'Internet, il y a de fortes chances qu'il y ait un souci dans la configuration réseau. Pour démarrer, on peut regarder les paramètres réseau (Réglages > Réseau). Là, on devrait trouver WiFi (ou auto) et dans les champs serveur DNS remplis (si ce n'est pas le cas : 1.1.1.1 et 1.0.0.1 par exemple). Ce sont les réglables d'ensemble. Après, il est aussi possible de regarder du côté de la clé WiFi et de son paramétrage DHCP.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Pulsar33
Padawan
Messages : 140
Enregistré le : 01 mars 2016

Re: Config Dongle Wifi AS3104T

Message par Pulsar33 » 12 nov. 2018 08:13

Bonjour,
Insky a écrit :
10 nov. 2018 17:46
je suis allé dans les réglages / réseau, j'ai pu trouver mon réseau wifi et y connecter le dongle avec mon mot de passe. Celui-ci apparaît bien comme connecté.
En HDMI sur la télé ou depuis ton ordi ?

Si c'est depuis l'ordi, ton réseau fonctionne correctement et c'est sans doute plutôt du coté de la box qu'il faut regarder.
Y a-t-il un parefeu ? Comment est-il configuré (automatiquement) pour le NAS ?

Bonne journée
Pulsar33
ASUSTOR 6204T, Disques Multimédia EMTEC, DVB-T USB Tstick+ TERRATEC, Smartphone UBUNTU BQ Aquaris E5, PCs XP & MINT

Insky
Messages : 4
Enregistré le : 10 novembre 2018

Re: Config Dongle Wifi AS3104T

Message par Insky » 12 nov. 2018 17:54

Bonjour à tous les 2,

@FX Cachem :
Quand je vais dans Réglages/Réseau
> Onglet général : j'ai le nom du NAS et la ligne "Passerelle par défaut" sur auto. Serveur DNS vide (les deux champs). Activer l'IPV6 est coché, les deux lignes de saisie serveur DNS sont vides.
> Onglet interface réseau : il y a LAN1, PPPoE (avec une croix rouge à chaque fois) et donc ma connexion wifi, avec le nom de la bow, un "V" vert et si je clique pour avoir les détails, j'ai une adresse imv4, le SSID de la bow, la puissance du signal (100), masque de sous réseau (255.255.255.0), le protocole : BGN, passerelle il n'y a rien, serveur DNS : 192.168.1.1, puis l'authentification, l'adresse mac et la vitesse.
> Onglet Proxy : rien de particulier...


@Pulsar33 :
- Je suis en hdmi directement sur la TV du coup.
- Pour le parefeu du coup tu parles sur le PC ou sur le NAS ? Sur le NAS je n'ai rien ajouté d'autre que KODI par rapport à ce qui est livré de base.
- Pour la configuration, je pense que ce que j'ai écrit au dessus doit répondre à cette question?

Désolé, je suis bien plus à l'aise pour manipuler windows qu'un NAS :roll: .

Pulsar33
Padawan
Messages : 140
Enregistré le : 01 mars 2016

Re: Config Dongle Wifi AS3104T

Message par Pulsar33 » 12 nov. 2018 19:57

Bonsoir,

Aie ... Je comprends donc que ton PC n'accède pas au NAS puisque tu es obligé d'utiliser le HDMI.
Ce n'est donc pas seulement l'accès internet qui coince et c'est plus ennuyeux.
Je parlais d'un éventuel parefeu dans la box et de sa configuration.

Ce que tu décris de ta configuration du NAS ne me choque pas si ton adresse IPV4 est aussi en 192.168.1.xxx
LAN1 c'est le filaire, PPPoE c'est si tu avais juste un modem mais pas de box => croix rouges normales
Je décocherais IPV6 au moins pour l'instant, on ne sait jamais et ce n'est pas franchement utile.

Sais-tu utiliser le terminal sous Windows ? il faudrait faire un ping sur la box (ça doit marcher) et un ping sur le NAS (est-ce que ça marche ?)
Après, c'est très certainement dans la box qu'il faut changer des choses vu ce que tu dis.

Bon courage
Pulsar33
ASUSTOR 6204T, Disques Multimédia EMTEC, DVB-T USB Tstick+ TERRATEC, Smartphone UBUNTU BQ Aquaris E5, PCs XP & MINT

Insky
Messages : 4
Enregistré le : 10 novembre 2018

Re: Config Dongle Wifi AS3104T

Message par Insky » 12 nov. 2018 23:04

C'est bon, problème résolu...
Il fallait juste non pas laisser la passerelle par défaut (Réseau/Général) mais choisir Wifi... je pense qu'en auto il reste sur le mode lan... qui ne fonctionnait pas.

Le NAS est à nouveau accessible depuis le PC, a pu se mettre à jour, tout va bien.
Merci pour votre aide!

Pulsar33
Padawan
Messages : 140
Enregistré le : 01 mars 2016

Re: Config Dongle Wifi AS3104T

Message par Pulsar33 » 12 nov. 2018 23:34

Bon ben il vaut mieux ça parce que c'était pas gagné. Jamais été dans ce cas donc ... merci pour l'info.
C'est un peu étrange qu'il ne se débrouille pas tout seul lorsqu'il n'y a pas de doute possible. Ça mériterait une correction je trouve.

Bonne continuation
Pulsar33
ASUSTOR 6204T, Disques Multimédia EMTEC, DVB-T USB Tstick+ TERRATEC, Smartphone UBUNTU BQ Aquaris E5, PCs XP & MINT

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage d'un NAS Asustor »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité