Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Votre NAS fait maison !
Avatar de l’utilisateur
par SiLeNt
#97951
Infos supplémentaires : je n'ai plus de swap depuis que j'ai configuré flashplugin, j’ai setup docker portainer et fait un docker transmission rien de plus. D'autres informations j'ai créé ces dossiers partagés:

-utilisateur
-Les données
-transmission

Tous les 3 partagés par SMB

-config

J'ai copié toutes mes données dans le dossier Data et je suis maintenant bloqué. Mais j'ai trouvé que je pouvais toujours copier dans le dossier utilisateur. Ce n’est donc pas tout le disque qui est bloqué, il semble que ce ne soit que le dossier partagé Data. Peut-être un quota, mais je ne trouve aucun paramètre pour cela.
Avatar de l’utilisateur
par madkoin
#97998
Salut,

Je n'utilise pas de clef USB pour mon système, mais il semble logique que le swap n'y soit plus (quand tu parle de flashplugin tu parle bien de flashmemory ?) car une clef USB n'est pas conçu pour de la lecture/écriture constante, cela réduirais encore plus vite sa durée de vie.
(pour ma part afin de ne pas consommé un emplacement disque, j'ai acheter un SSD 120Go (c'est plus que suffisant pour ma part, voir même trop) et j'ai acheter un boitier externe usb3 dans le quelle j'ai mis le SSD, comme cela j'ai la vitesse et la fiabilité.)


Pour ton soucis de transfert, c’est assez étrange, il existe en effet un système de quota, mais par défaut il n'est pas actif. As-tu regarder dans les logs voir si tu n'avais pas un message d'erreur ? tu peux retrouver le journal dans "Diagnostiques">"journaux système"
Avatar de l’utilisateur
par madkoin
#98513
qu'es ce que tu entends par vos config exacte ?
Tu parles de la config des disques, la config de OMV ou d'autres choses ?
Si vous voulez des précision, il faut que je sache lesquels t'intéresse.

As-tu regardez dans les logs voir s'il y avait une erreur ?
Avatar de l’utilisateur
par SiLeNt
#99189
maatti a écrit : 05 janv. 2021 17:14 Bonjour est ce que vous pouvez donner votre configuration exacte, je compte partir sur cette même. Merci

- Fractal Design Node 304
- J5005-itx
- G.SKILL F4-2400C16S-4GRS x2
- Corsair VS350
- USB 3.0 SanDisk Ultra Flair 16 Go

- APC Back-UPS BX - BX950U-FR

Et sinon j’ai résolu mon problème de blocage c’est Windows qui déconnait en confondant espace disque faible et disque full. L’erreur venait de moi car j’accédait à mes partage avec la fonction ajouter dossier réseau au lieu de ajouter un serveur.

La config’ tourne nickel après j’ai installé que la base pour l’instant à voir dans temps en chargeant un peu Docker.

Juste un truc qui me m’embête, j’utilise beaucoup ma tablette et très peu mon desktop en ce moment et je galère pour faire des transferts entre les HDDs de mon NAS. J’utilise Es explorer et je tourne à 2mo/s alors que si j’utilise mon windows je fais du 120mo/s. Mon Wifi est OK (1300 Mbps) et tourne correctement le reste du temps, j'ai testé plusieurs app et rien trouvé de performant. Avec mon ancien serveur sous Windows j’utilisait TeamViewer pour prendre la main et faire mes transferts direct en local mais avec OMV c’est mort, en SSH ça dois se faire mais je préférerais avoir du graphique, je vais tester par FTP mais si vous avez une solution miracle je suis preneur :)

Avatar de l’utilisateur
par Paniki
#99193
maatti a écrit : 05 janv. 2021 17:14 Juste un truc qui me m’embête, j’utilise beaucoup ma tablette et très peu mon desktop en ce moment et je galère pour faire des transferts entre les HDDs de mon NAS. J’utilise Es explorer et je tourne à 2mo/s alors que si j’utilise mon windows je fais du 120mo/s. Mon Wifi est OK (1300 Mbps) et tourne correctement le reste du temps, j'ai testé plusieurs app et rien trouvé de performant. Avec mon ancien serveur sous Windows j’utilisait TeamViewer pour prendre la main et faire mes transferts direct en local mais avec OMV c’est mort, en SSH ça dois se faire mais je préférerais avoir du graphique, je vais tester par FTP mais si vous avez une solution miracle je suis preneur :)

Le mieux reste encore ftp ou sftp ... tu seras en direct sur la machine. Là avec ton EsExplorer ta tablette doit servir de passerelle, donc double transfert, c'est pour ca que c'est lent.
Un truc comme https://extplorer.net/ sur ton omv serait plus simple peut-être. de toutes facons rien de tel que du sftp ...

Avatar de l’utilisateur
par SiLeNt
#99231
Effectivement ça marche beaucoup mieux en sftp ! Merci du tuyau, un peu galeré à trouver un bon client gratuit mais total commander fait bien le taf.

Bonjour, Je ne comprend pas ta réponse ! &q[…]

Bonjour je viens de recuperer un NAS 4 baies Buffa[…]

Problème su en ssh

D'accord, je vais essayer. Je me suis basé […]

Présentation

Bonjour à tous Voila je me présente.[…]

Site hébergé sur un serveur IKOULA

Ikoula