Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
#99029
Bonjour

Pouvez vous m'expliquer.
Il est dit qu'il faut le désactiver si on a donné les privilèges admin à un autre utilisateur que l'ont a crée, par exemple le compte Eric84, que que j'utilise pour aller sur sur DSM ou encore DS -video ? Si oui, comment donner ces privilèges à Eric84 ?

Si je donne le privilège admin à Eric84, ce compte devient admin, donc ca revient au même ? je comprends pas.

Merci
Avatar de l’utilisateur
par Chon
#99060
Salut,
Le mot "admin" est un l'un des 1ers noms utilisés par les pirates et autres robots pour tenter de se connecter à tout appareil informatique connectable.
Donc, en désactivant le compte "admin", tu retires cette opportunité, c'est de la pure sécurité.
Comme il faut bien avoir accès à DSM avec un compte ayant les droits administrateur, il faut désigner administrateur au moins un de tes users. ;)

Pour donner les privilèges administrateur à Eric84, dans DSM, à partir du compte "admin" (avant de le désactiver donc), tu vas dans Panneau de configuration/Utilisateur, tu édites le profil de Eric84 et dans la rubrique "Groupe utilisateurs", tu coches la ligne "administrators".
#99121
Merci
J'ai désactivé l'admin avant de donner les privilège a Eric84 :? je l'ai réactivé.
Le fait de l'avoir désactivé, il y a pas des options qui chose qui on été désactivés ?

Sinon, c'est comme cela ? :

https://www.casimages.com/i/210119033007147381.png.html

Apres, comment se fait-il que dans "Description", je n'ai pas "System défaut user" d'affiché ?
Avatar de l’utilisateur
par Chon
#99135
Salut,

Zozyo a écrit : 19 janv. 2021 03:28Le fait de l'avoir désactivé, il y a pas des options qui chose qui on été désactivés ?

Normalement non.

Zozyo a écrit : 19 janv. 2021 03:28Apres, comment se fait-il que dans "Description", je n'ai pas "System défaut user" d'affiché ?

Cette description n'est qu'un renseignement. Rien ne t'empêche de donner cette description au profil Eric84. ;)

Vitesse lente

Bonjour, J'ai déplacer un fichier de 147 G[…]

je pense c'est lié a CURL ... faut que je r[…]

Bitwarden server

Bonjour, J'ai finalement essayé la solution[…]

Site hébergé sur un serveur IKOULA

Ikoula