Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
par Marco_25
#95970
Bonjour à tous,
avant de poster mon problème, j'ai fait quelques recherches mais je ne trouve rien.
Je vous explique la situation.
J'ai un Qnap Ts453B qui est relié à ma tv dans le salon en Hdmi. Je me connecte avec Hybrid desk station, ensuite je me connecte à QTS pour pouvoir accéder à mon Nas et principalement à Plex pour regarder un film.
Mais au bout de quelques minutes ou secondes, ça dépend, ça se coupe et je reviens à l'écran d'accueil de Hybrid desk station. C'est l'horreur, impossible de faire quoi que ce soit depuis le salon.
Avez vous déjà rencontré ce genre de problème? C'est hyper frustrant!!
Merci
Marc
Avatar de l’utilisateur
par luce22222
#95983
Tu n'aurais pas tout simplement un réglage que te déconnecterait de ta session ?
Du genre :
Image

Déconnexion automatique de ta session sur ton compte ?

LucE2
par Marco_25
#95987
Bonjour à vous deux,

QoolBox,

install plex media player pour HDStation ou Kodi 18.9 .. voir SMPlayer ou VLC

merci pour ton retour. J'ai donc installé Plex Media Player pour hd station, ça à l'air de tenir, à voir quand je mettrai un film entier. Par contre, j'ai des gros bugs d'images quand je me balade dans mes bibliothèques ou dans les réglages, images qui se saccadent ou partie d'image qui disparait, ce n'est pas très fluide.

luce22222
Merci pour ton retour. Rien d'anormal dans les options.

Je suis carrément novice désolé, par contre est ce que c'est normal que depuis mon PC l'adresse IP pour me connecter à QTS est du style 192.168.1.xx qui correspond à une adresse IP relié à ma box orange et quand je suis sur ma tv l'adresse IP de connexion à QTS est du style 127.0.xxx
Petite précision, L'adresse IP de HD Station sur la TV par contre est bien la même que sur mon PC
Ne devrait elle pas être la même que sur le PC?

Est ce que j'aurai pas meilleur temps de faire un reset de mon Nas? Si oui, connaissez vous la procédure pour ne pas perdre toutes mes données?

Ah oui autre chose, le NAS est vachement plus lent sur ma TV que sur mon PC...

Merci
Marc

Avatar de l’utilisateur
par luce22222
#96035
Hello

Des questions j'en vois 3...

Mais pour être sur de ta config voilà ce que j'ai compris
- Ta TV est connectée en HDMI directement sur un port HDMI de ton NAS
- Tu as installé Plex Media Server (PMS) sur ton NAS
- Tu as installé Plex Media Player (PMP) sur HD station
- Tu t'est loggué sur QTS avec ta TV
- Tu as lançé PMP depuis QTS sur ton NAS
=> En résumé PMS et PMP tournent sur le même NAS (en local donc) et la TV utilisée comme écran du NAS.

Marco_25 a écrit : merci pour ton retour. J'ai donc installé Plex Media Player pour hd station, ça à l'air de tenir, à voir quand je mettrai un film entier. Par contre, j'ai des gros bugs d'images quand je me balade dans mes bibliothèques ou dans les réglages, images qui se saccadent ou partie d'image qui disparait, ce n'est pas très fluide.

C'est vrai que c'est pas fluide du tout alors que avec PMP installé sur la TV (il faut avoir une SmartTV pour le faire) ça marche nickel chrome. Bref. Ca fait longtemps que je n'avais pas essayé PMP sur le NAS : c'est toujours pas terrible. Alors qu'en client c'est vraiment super. Sur QTS je n'ai jamais réussit à la faire marcher...
=> La version ancienne : Plex Home Theater (PHT) fonctionnait bien mieux... Car elle était paramétrable.

Même si elle est pas récente je te conseille de l'utiliser plutôt Open PHT qui est la copie conforme de PHT et qui ne lagge pas. Enfin : qui ne laggait pas. Ca fait 1 an que je ne l'utilise plus non plus depuis que j'ai une smart TV et donc PMP sur la TV.

Par contre Open/PHT ça se paramètre : il a plusieurs pages de paramétrage qui permettent d'en définir le comportement / capacités de ta TV. Et si tu lui demandes d'envoyer des signaux sur le port HDMI (en particulier des formats de sons type DTS, etc.) que le TV ne sait pas gérer : ca plante et ça lagge pire que PMP !!!!!

Quand on y réfléchit c'est normal qu'il y ait paramétrage : il faut dire à l'application locale du NAS (Open/PHT) qui pilote les signaux et protocoles qu'elle envoie à la TV ce que la TV est capable de comprendre et de ne pas comprendre. Surtout que si on envoie à la TV quelque chose qu'elle ne comprend pas... Et bien elle ne comprend pas :lol::lol::lol: Et comme elle n'est pas intelligente : elle ne dit rien. Juste elle plante... Et lagge donc chaque fois qu'elle choppe une trame qu'elle est incapable d'interpréter correctement...Elle essaie de se rattraper aux branches car il y a toujours des trucs qu'elle arrive +/- à comprendre.
Alors que quand on installe PMP sur un client "intelligent" (1 PC ou une smart TV) Comme le client est intelligent il dit à PMP ce qu'il accepte ou pas :idea: C'est la grosse différence ! Le paramétrage est automatique :idea:

C'est pourquoi je ne comprends pas comment PMP peut fonctionner sur le NAS : je ne trouve pas ou sont les paramétrages... Comment il peut deviner PMP ce que la TV supporte ? :idea:


Marco_25 a écrit : Je suis carrément novice désolé, par contre est ce que c'est normal que depuis mon PC l'adresse IP pour me connecter à QTS est du style 192.168.1.xx qui correspond à une adresse IP relié à ma box orange et quand je suis sur ma tv l'adresse IP de connexion à QTS est du style 127.0.xxx
Petite précision, L'adresse IP de HD Station sur la TV par contre est bien la même que sur mon PC
Ne devrait elle pas être la même que sur le PC?

Ben si tu as la config que je crois que tu as (cf. au dessus) c'est normal. les adresses 127.0 etc. sont les adresses locales sur ton NAS. Ça signifie que le client Plex est local sur la machine. Ton PMS et ton PMP tournent bien sur ton NAS tous les 2 puisque ta TV est reliée en HDMI dessus. Donc c'est normal.
C'est une (vieille) astuce pour passer par la carte réseau tout en lui disant : ne cherche pas bien loin ou est le copain à l'autre bout : il est sur le même serveur que moi.


Marco_25 a écrit : Ah oui autre chose, le NAS est vachement plus lent sur ma TV que sur mon PC...

Ben oui : le NAS n'est pas optimisé pour faire de l'affichage / émulation d'écrans...
Donc outre que ça rajoute de la charge (QTS + PMP) c'est plus lourd que d'avoir un PC qui gère l'affichage de son coté avec une carte video de folie etc.
Maintenant PMP sur le NAS : ca lagge toujours autant. Essaie Open PHT. :idea: Mais bon! Dis-toi que tu vas passer un moment sur le paramétrage avec la doc technique de ta TV à coté pour lui paramétrer tout ce que la TV accepte et surtout n'accepte pas comme signaux & protocoles sur le port HDMI.

Et puis Open PHT il est sympa lui au moins :mrgreen: : quand il converti le signal il le dit "tiens je convertis le film là (image ou son) car tu as paramétré que ce format n'est pas compatible avec les capacités de la TV. Ça aide bien pour comprendre ce qui se passe. :idea: Et puis au niveau tactique : on commence par lui dire que la TV est compatible avec rien ou pas grand chose on vérifie que ça fonctionne et que ça convertit en fonction des sa bibliothèque de films et petit à petit on ouvre les différents protocoles... et dès que ça part en c.ouille on sait pourquoi...


Luce2 (Qui a passé des heures carrées sur le paramétrage PHT et Open/PHT)

par Marco_25
#96260
Hello Luce22222,

je te remercie pour le temps que tu as pris à me répondre, malheureusement je n'ai pas pu venir avant, infecté par ce satané Covid de M....

Très juste pour la config, c'est exactement ça.

Ce qui me parait le plus absurde, c'est que cela fonctionnait bien depuis novembre 2019, autant QTS que PMP, et depuis que j'ai tenté d'installer un routeur Netgear, je n'ai eu que des problèmes car je suis vraiment pas fortiche en réseau. J'ai donc abandonné de passer par ce routeur et suis revenu à l'ancien système box orange mais en fibre maintenant.

Je vais tenter Open Pht par contre, désolé de mon niveau débutant, je ne sais pas où le trouver?

Et que penses tu de Kodi? Je vois souvent revenir ce logiciel.

Et sinon, dernière solution, il sera temps que je change mon bon vieux écran sharp pour une tv connectée ;)

Marc

Bonjour tout le monde, J'ai cherché un peu[…]

Qulog Center

Bonsoir, Même configuration que vous, j'ai o[…]

Salut les amis, Je vais casser la tirelire d'ici […]

Bonjour, Débutant, j'ai suivit pas à[…]

Site hébergé sur un serveur IKOULA

Ikoula