Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
#95552
Je viens de faire la mise à jour de la dernière version de QTS (4.5.1.456). :evil::evil:
Et... Oh surprise. J'ai 2 applis que QTS refuse de lancer en disant qu'elles n'ont pas de signature numérique

  • JDownloader 2
  • Oracle JDK8

J'ai autorisé l'activation de l’installation d’applis sans signatures numériques valides comme indiqué ici :
https://docs.qnap.com/nas/QuTS%20hero%2 ... CF272.html

Mais sournoisement :shock: QTS en m'autorise toujours pas à les lancer...


Que faut-il faire pour les remettre en service ? :shock:

Cdlt,

LucE2

#95556
Merci :bounce::bounce::bounce:

QoolBox a écrit : QJDK8 est déjà signé du moins la dernière version

Et bien moi j'ai ça :
- Oracle version 1.8.191
- jdowloader 2018 01 21

Je vois bien sur ta page (https://www.qnapclub.eu/fr/qpkg/195 : Released 17/10/2020 Updated 2020-01-18 17:28:23 Version 1.8.241.1
Mais quelle version faut-il prendre ? TS-X28A / TS-X41 / TS-NASX86_64 / TS-X31 / TS-NASX86
Pour mon Nas 253A ?



LucE2

#95570
luce22222 a écrit : Je vois bien sur ta page (https://www.qnapclub.eu/fr/qpkg/195 : Released 17/10/2020 Updated 2020-01-18 17:28:23 Version 1.8.241.1
Mais quelle version faut-il prendre ? TS-X28A / TS-X41 / TS-NASX86_64 / TS-X31 / TS-NASX86
Pour mon Nas 253A ?

Avec une petite recherche j'ai déjà ta réponse.Je la remets ici, ça évitera à d'autres de chercher...

QoolBox a écrit :
natoo a écrit : n'ayant pas mis à jour l'application depuis son install, je suis bloqué sur quel version je dois installer
quel version dois je prendre pour un qnap TS-269 Pro ?
TS-NASX86_64 si tu es en firmware superieur au 4.2.6, sinon TS-NASX86

Luce2

#95572
luce22222 a écrit : TS-NASX86_64 si tu es en firmware superieur au 4.2.6, sinon TS-NASX86

=> Finalement ce n'est pas glorieux :
- téléchargement de la TS-NASX86_64
- installation du package...
et :shock:
Image

Et dans le journal des évènemprocesseur Intel® Atoments :
Erreur 2020-10-18 11:05:33 admin 127.0.0.1 App Center App Installation [App Center] Failed to install Oracle JDK8 due to data file error.

Maintenant je n'ai pas un TS-269 mais un TS-253...
TS-253 : processeur Quad-core Intel® Celeron® 2,0 GHz avec RAM DDR3
TS-269 : Processeur Dual Core Intel Atom 2.13GHz
[Edit] bon et bien c'est pas ça car la version que j'ai est une QJDK8_1.8.191_x86_64 => donc bien du 64bits.
Je vais essayer de la désinstaller et installer la dernière...


Luce2

#95576
Ca va faire la 4ème fois que je télécharge. 2 fois "aborted" et l'avant dernière que j'ai récupérée provoquait un magnifique :

There is not enough space in the default volume to install the application
:roll:

La 5ème est la bonne :D

Manque plus que jdownloader2...

LucE2

#95584
OK. Merci. J'ai pu réinstaller la dernière version. Plus de souci de certificat. Par contre je n'arrive plus à me connecter avec la console :
Image
Visiblement Jdownloader ne me reconnait plus en tant qu'utilisateur...

Du coup : je suis en train d'appliquer le processus d'installation tel qu'expliqué ici : https://forum.qnap.com/viewtopic.php?t=138659
En particulier :

2 ) Log in SSH with your Putty / Terminal with admin account and type command 'jd2'
after some download and install enter your credential (registered on https://my.jdownloader.org)
basically ---> hit Y when request
the mail adress and your password
once done just close terminal... and Start JDownloader2 QPKG

A un moment il me demande le login (email) et le mot de passe qu'il faut qu'il utilise...
En espérant que ça fonctionne...

LucE2

he needs .. it conflict with some old libs.. it n[…]

NAS premiers pas

Bonjour à tous, J'ai suivi avec inté[…]

Onduleur Back-UPS APC

Hello, J'ai un peu la même question, venant[…]

Site hébergé sur un serveur IKOULA

Ikoula