Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
par Khadath
#95080
Bonjour,

Je viens de passer en fibre optique chez moi (290M en up et down). J'ai fais un test de téléchargement à mon boulot (connexion via ezconnect), et la vitesse se limite à 200ko/s. J'espérais bien plus. La connexion est en vdsl 50M, on télécharge habituellement plus rapidement que ça (6Mo/s). Est ce qu'il y a des ports à ouvrir pour "débrider" la connexion ? Un paramètre que je n'aurais pas vu ?

Mon asustor AS1002T était à 70% du CPU pendant le téléchargement. Je ne sais pas si c'est en cause.

J'ai testé de regarder des vidéos sur mon smartphone en 4G avec l'application AiData : les vidéos avi ont l'air de bien passé, par contre les mkv de vidéo en 1080p ont un peu plus de mal, mais comme c'est juste de la prévisualisation, je devrais sûrement passer par une application dédiée (plex par exemple), et ça me permettrait de pouvoir accéder aux paramètres de sous-titre et de langue.

Merci pour votre aide !
Avatar de l’utilisateur
par EVOTk
#95084
Salut,
ezconnect est une fonction d'asustor afin de se connecté a distance, sans paramétrage réseau non ?
En gros tout le trafic passe au travers des serveur de chez asustor et donc forcément la vitesse est fortement réduite.

Pour éliminer cette limitation, il te faut configurer ton NAS et ta box afin d'ouvrir le ports et de bénéficier d'un accès direct.
Avatar de l’utilisateur
par zypos
#95088
Avoir une connexion Fibre chez soit est une chose , mais les vitesse de transferts seront limité par :
1) En fibre les opérateurs proposent plusieurs débit , pour les transferts distant c'est le débits Up qui compte ; chez moi il est à 400 MBit mais des opérateurs propose plus !
2) La vitesse de la connexion distante . Tu parle de VDSL 50Mo et encore il faudrait connaître le débit Up . Dans ton cas la connexion adsl va te limiter
Il ne faut pas perdre de vue que ce soit en Fibre ou xDsl les débits ne sont pas symétrique Dans mon cas par exemple FTTH 1GB/400Mb
Si le PC distant est sur une connexion équivalente le transfert ne dépassera pas les 280/290 Mb
par Khadath
#95093
EVOTk a écrit : 30 sept. 2020 20:33 Salut,
ezconnect est une fonction d'asustor afin de se connecté a distance, sans paramétrage réseau non ?
En gros tout le trafic passe au travers des serveur de chez asustor et donc forcément la vitesse est fortement réduite.

Pour éliminer cette limitation, il te faut configurer ton NAS et ta box afin d'ouvrir le ports et de bénéficier d'un accès direct.

Je pensais qu'ezconnect était un intermédiaire et que le trafic était direct après. Dommage, c'était bien pratique.
Hum ... Il va falloir que je me penche sur une solution de connexion direct ... Des conseils ? On m'avait parler une fois de connexion VPN avec l'application VPN server. Il faut que je trouve un tuto.

zypos a écrit : 01 oct. 2020 08:49 Avoir une connexion Fibre chez soit est une chose , mais les vitesse de transferts seront limité par :
1) En fibre les opérateurs proposent plusieurs débit , pour les transferts distant c'est le débits Up qui compte ; chez moi il est à 400 MBit mais des opérateurs propose plus !
2) La vitesse de la connexion distante . Tu parle de VDSL 50Mo et encore il faudrait connaître le débit Up . Dans ton cas la connexion adsl va te limiter
Il ne faut pas perdre de vue que ce soit en Fibre ou xDsl les débits ne sont pas symétrique Dans mon cas par exemple FTTH 1GB/400Mb
Si le PC distant est sur une connexion équivalente le transfert ne dépassera pas les 280/290 Mb

1) Comme dit au début, je suis en 290MB en UP et DOWN.
2)Pour être plus précis la connexion distante est sur du VDSL 50MB en DOWN et 12MB en UP.

Ce qui m'étonne c'est de télécharger mes fichier du NAS à 200ko/s, alors que sur d'autre site on télécharge à 6Mo/s. Est ce que, comme disait EVOTk, c'est les serveur asustor qui bride la connexion ?

Avatar de l’utilisateur
par EVOTk
#95096
Khadath a écrit : 01 oct. 2020 11:57
Je pensais qu'ezconnect était un intermédiaire et que le trafic était direct après. Dommage, c'était bien pratique.
Hum ... Il va falloir que je me penche sur une solution de connexion direct ... Des conseils ? On m'avait parler une fois de connexion VPN avec l'application VPN server. Il faut que je trouve un tuto.

Oui, Ez-connect, ou quickconnect chez Synology sont des services de connexion rapide, qui ne demande aucune configuration. C'est tres pratique, mais le flux étant forcément au travers d'un autre serveur, tu te retrouve bridé par ce serveur. Pour une utilisation simple comme de la configuration, ... c'est tout a fait adapté. Quand on veut faire du streaming de video, du téléchargement, .. ce n'est plus le cas.

Une solution peut effectivement etre de configurer un serveur VPN sur ton NAS afin de ty connecter a distance de façon direct.

par Khadath
#95119
J'ai installé VPN server, les ports se sont bien activés, j'ai activé le protocole L2TP/IPsec et j'ai paramétré les privilège.

J'ai ensuite tenté de me connecter via windows (dans paramètres>VPN<Ajouter une connexion VPN). J'ai enregistré les informations suivantes :
- Adresse serveur : "identifiant cloud".ezconnect.to (l'adresse ADM en gros)
- Type de réseau privée virtuel : L2TP/IPsec avec clé pré-partagée
- Clé pré-partagée : le code inscrit dans "Key" dans les paramètre du protocole
- Type d'informations de connexion : Nom d'utilisateur et mot de passe
- Nom d'utilisateur : j'ai mis mon compte administrateur qui ne s'appelle pas admin
- Mot de passe : le mot de passe qui convient

Après ça, j'ai tenté la connexion mais il me met que le nom du serveur n'a pas été résolue. Qu'est ce que je dois mettre du coup ?
J'ai tenté openvpn sur mon iphone, idem. Est ce que la double authentification ne va pas poser problème ?

Merci pour votre aide !
par Khadath
#95398
J'ai eu le même problème de "bridage" avec Jdownloader que je n'avais pas avant. Ça doit peut être venir de ma nouvelle box. J'avais pourtant vérifié, elle avait les mêmes paramètres que la précédente.

Une idée sinon pour mon problème de connexion VPN ?
Problème avec Plex

je confirme j'ai accès à ton plex :[…]

NAS Homemade

Hello, Alors oui je suis parti sur une Debian, pa[…]

le bouton reset du NAS va restaurer les param&egra[…]

Installation de mon DS420+

Tu peux faire deux tests pour comprendre les notif[…]

Site hébergé sur un serveur IKOULA

Ikoula