Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
par kurt
#93753
Bonjour,
Je viens d'installer une tv Lg qui permet l’accès direct a mon nas. Le souci , c'est qu'elle affiche deux fois mon nas.
Le premier affichage donne accès à 4 répertoires : Browse Folders;Music;Pictures;Vdeo. Le premier correspond au répertoire media du nas et donne accès à son contenu
Le second contient des sous répertoires : Album,Artist,Genre,All Music,Folders,Playlist,Recently Added; tous vides
Le troisième contient également des sous répertoires et sous/sous répertoires vides mais certains correspondent à des noms existants sur le nas
Le quatrième contient en sous répertoires : All Video,Folders ,Recently Added egalement tous vides
Le deuxième affichage me donne accès aux répertoires Media et Music à l'identique de ceux du nas ainsi qu'à leur contenu.
Ma question : existe t il un moyen de supprimer le premier affichage en modifiant certains paramètres sur le nas?
Pour info j'ai un problème similaire sur mon Ruark Audio
Avatar de l’utilisateur
par webmail
#93776
a mon avis elle apparait deux fois car la télé la voit en
-DLNA
-PArtages SMB

j'ai le même symptome avec ma panasonic, mais faudrait que je désactive le dlna que je n'utilises plus ;)
Avatar de l’utilisateur
par Dami1
#93803
C'est bien ça.
tu as dû installer 2 applications DLNA comme UPNP Media Server 1 ou 2 ou encore MiniDLNA
NAS pour archives et PiHole

Effectivement, Je confond les modèles, le […]

Bonjour, Je remarque depuis quelque temps que le […]

Bonjour, Je reviens à la pèche aux i[…]

Bonjour à tous

Bienvenue hughs et merci pour ta présentati[…]

Site hébergé sur un serveur IKOULA

Ikoula