Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

QTS 4.2, QTS 4.3, QTS 4.4, QTS 4.5, QTS 5.0...
par kamelus
#80436
QoolBox a écrit : 24 sept. 2019 13:55 oui tu peux.. c'est exactement cela

car si tu mets des barrettes non Qnap et qu'il y a un soucis... cela sera hors support

donc si je comprends bien il suffit juste que je trouve des Barrettes de la marque Transcend et le tour est joué c'est bien ça ??

#80437
kamelus a écrit : 23 sept. 2019 16:34 Oui effectivement Saturnin a répondu mais je n esuis pa sur qu'il faille obligatoirement 2 barrettes en Dual mais bref de toute façon j'attends le diagnostic de QNAP avant de me prononcer si ça ce trouve il vont me dire que c'est autre chose

Bonjour,
M'étant fait avoir j'ai précisé cette configuration avec laquelle je me suis fait avoir.
Ayant commandé une barrette de Crucial 4 Go (1 x 4 Go) DDR3L 1600 MHz CL11 DR SO-DIMM je me suis retrouvé avec un nas ne démarrant plus. J'ai donc recommandé une barrette de 4Go et avec mes deux barrettes de Crucial 4 Go (1 x 4 Go) DDR3L 1600 MHz CL11 DR SO-DIMM me voila avec un TS451A avec 8Go, je suis pépère :lol: .

A toi de faire le test pour ton NAS....

#80474
Bonjour,
Pour répondre à votre question concernant le test de mémoire, vous disposez de memtester qui peut être installé avec le package Entware.
Je ne sais personnellement ce que vaut cet utilitaire de test mais en voici la référence: http://pyropus.ca/software/memtester/
Normalement, Entwarf est disponible sur le store sur lequel Qoolbox a l'habitude de publier ses QPKG mais je crois que pour ce QPKG, il est plus fiable de le télécharger soit même et de l'installer manuellement avec l'AppCenter. Le lien: http://entware.zyxmon.org/binaries/x86- ... _0.97.qpkg
Je suis tenté de penser que le SAV de QNAP a peut-être de bons outils pour effectuer ce genre de tests ou a de meilleures références pour identifier des barrettes à priori fonctionnelles mais au final peut-être pas dans le contexte actuel.
Bon début de journée.
Cordialement.
FredP
par kamelus
#80476
Bonjour,
Pour le moment et malgré sa réactivité , le support technique ( que je remercie au passage ) n'est pas arrivé a en déterminer la cause le problème est plus vicieux que ce qu'on croyait , il semble que les barrettes de mémoires soient hors de cause pour le moment , aucune trace de crash du kernel ans le Dump fourni.
la piste actuelle est une baisse de la tension lors de forts accès aux disques mais ce n'est qu'une hypothèse , pour le moment le process qui demandait constamment des accès aux disques est le service multimédia ave la réindexation etc continue, je l'ai désactivé.
j'ai pensé à réinitialiser le NAS de zéro mais faut que je transfère plus de 1,5 To de données quelque part etc c'est un peu galère et faut avoir le temps
bref pour le moment c'est stable mais rien ne dit que celui ci ne rebootera pas , bref c'est la galère , j'attends de voir ce que la R&D peux encore dire sinon j'aurai pas d'autre choix que de tout réinitialiser ( et voir si ça résout le problème ) sinon d'en racheter un autre mais bon ce serai con de le faire sans comprendre ce qui s'est passé..bref affaire à suivre
#80478
Bonjour,
Je crois me rappeler qu'il y avait un eu bins sur les BIOS concernant des modèles TS-x53A. Ont-ils fait cette vérification, voire mis à jour ce bios? Ça ne pouvait peut-être toucher que les TS-453A mais je pose la question au cas où.. Ça peut tout aussi se révéler sur des versions plus récentes de firmwares...Ça peut paraitre idiot mais on peut parfois oublier des choses en effectuant un diagnostic.
Maintenant, si c'est un problème d'alimentation, c'est sans doute plus lourd à déterminer....
Bonne journée.
Cordialement.
FredP
par kamelus
#80786
Bonjour à tous
Suite à mes échanges avec le support QNAP que je remercie vivement

j'ai fais un downgrade vers les version précedentes mais toujours même résultat

et ce n'est qu'avec la version la version 4.3.6.1070 installé depuis 2 jours que le système semble stable

Le processus de synchro RAID 1 est allé jusqu'au bout

pas de nécessite de faire un check file system

Pas de reboot inopiné depuis le 02/10 à 17h34



cela me semble donc plus stable apparemment

je garde sous surveillance les prochains jours

je vous tiens au courant si ça peut aider d'autres
NAS DIY Proxmox -> OVM + PLEX

Hello tout le monde, J'ai présentement un […]

Presentation MrFrost

Bienvenue sur Forum des NAS :)

Presentation Flopy

Soit le bienvenue :D Merci bien :)

Salut, Pour Q1 : Je pense que tu doit te connecter[…]

Site hébergé sur un serveur IKOULA

Ikoula