Paramétrage VPN Surfshark sur Ts-453 pro j'y arrive pas

Tout le reste...
tsaotsao
Messages : 6
Enregistré le : 12 juillet 2019

Re: Paramétrage VPN Surfshark sur Ts-453 pro j'y arrive pas

Message par tsaotsao » 14 juil. 2019 11:23

Je suis revenu à zéro. J'ai désinstallé QVPN, remis les passerelles en place, redémarrer les NAS et tout est revenu comme avant... ça marche !
Mais ça m'ennuie de ne pas l'avoir fait fonctionner correctement.
Je me suis aperçu aussi de différences entre les deux Qnap qui m'étonne.
J'ai un TS451 et un TS451-A qui utilise le même système. Ils sont tous les deux dans la dernière version et malgré tout j'ai des différences par exemple de clé SSL d'un coté j'ai une clé en AES 256 et de l'autre en AES 128 ? il faudra que je mette mes propres clés.
Pour en finir avec cela y-a-t-il un guide bien fait à l'installation et à l'usage de ce foutu QVPN et des moyens de contrôle même par SSH. Le moyen d'utiliser QVNP en passerelle par défaut pour le HTTPS ou pour les services de synchronisation type RSync ou autres ?
Merci de ta réponse.
Je pensais qu'il y aurait plus de personnes ayant effectuées ce genre d'install mais vacances ou pas c'est un peu le désert sur le forum.
En tout cas bon dimanche 14 juillet à tous.

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 7821
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: Paramétrage VPN Surfshark sur Ts-453 pro j'y arrive pas

Message par QoolBox » 14 juil. 2019 12:47


Répondre

Retourner vers « Divers »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités