Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...

Modérateur : QoolBox

#77271
Bonjour,
je possède un NAS QNAP TS-210. Suite au crash d'un disque, j'ai choisi de la mettre à jour avec la dernière version QTS 4.2.6.
Hélas, Twonky n'est plus disponible dans cette version, et la version du media server par défaut est juste nulle.
je souhaite ré installer twonky media, mais ne dispose plus de licence.
Comment faire?
Merci.
#77283
Ah ok,

comme d'autre version de NAS, la License Twonky n'est plus inclue, la règle d’inclusion n'est pas claire, sur les miens elle l'est, vas comprendre

moi j'en ai malgré tout pris une , je ne saurais te dire quelle version il te faut la aussi (malgré les messages plus haut)....

Les QNAP, sont en bas de liste.
http://download.twonky.com/8.5.1/

je crois que tu a besoin de la x19
#77385
Bonjour,
j'ai trouvé la solution sur un forum allemand...
pour tous les utilisateurs de QTS <= 4.2.6, il est possible d'utiliser la version encore gratuite de twonkymedia disponible ici, en bas de page, #120:
https://forum.qnapclub.de/thread/42432- ... /?pageNo=6
S'incscrire sur le forum allemand pour pouvoir la télécharger.
Cela fonctionne sur mon TS-210 en version QTS 4.2.6.
En espérant que cela puisse aider d'autres utilisateurs d'anciennes version QTS.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
Dossier ".Qdbglog "

Bonjour Premier message sur ce forum. Je viens d[…]

A moins que ça ne soit déja fait, in[…]

Merci, Je ne me suis pas vraiment habitué […]

Projet NAS DY

il vaut mieux économiser un SSD pour avoi[…]

Site hébergé sur un serveur IKOULA

Ikoula