DD HS sur seagate blackarmor NAS 220 4TO

Répondre
lulu la truffe
Messages : 1
Enregistré le : 07 oct. 2014 07:27

DD HS sur seagate blackarmor NAS 220 4TO

Message par lulu la truffe » 07 oct. 2014 07:46

Bonjour à tous,

Possesseur depuis un peu plus de 18 mois de ce serveur. Pas de souci jusqu'au décès d'un DD. Je l'ai changé mais le modèle de remplacement n'est pas tout à fait identique. Celui d'origine est un Seagate barracuda green 2TO ST2000DL003 et celui de remplacement est un Seagate ST2000VN000( le vendeur par internet se faisant tirer l'oreille pour me le changer). Depuis l'installation du nouveau, pas d'accès au serveur. Un des DD est en RAID1 et l'autre en SPAN???!!!
Ma questio est simple: est-ce déjà arrivé à quelqu'un et si oui, comment a-t-il résolu ce problème?

Merci d'avance pour vos réponses.

Lulu la truffe

Avatar du membre
FX Cachem
Site Admin
Messages : 6875
Enregistré le : 08 déc. 2013 15:18
Professionnel : Non
Localisation : Paris
Contact :

Re: DD HS sur seagate blackarmor NAS 220 4TO

Message par FX Cachem » 07 oct. 2014 08:06

Hello lulu la truffe,

Je n'ai jamais rencontré ce genre de problème, d'un autre côté, je n'ai jamais eu de BlackArmor.
Est-ce que ton NAS tourne avec un seul disque dur (celui d'orgine) ? Si NON, étais-tu en RAID 1 ? Pour le RAID 1, ce sont 2 disques durs qui se copient l'un l'autre (en mode mirroir). Si ça fonctionne, récupère tes données sur un HDD externe et refait un installation complète.

Je te conseille également de contacter de toute urgence Seagate pour ton problème.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ - Thecus N5550 - QNAP TS-470 Pro - ASUSTOR AS-302T

Avatar du membre
ikoula
Apprenti
Messages : 52
Enregistré le : 05 avr. 2017 11:38
Professionnel : Oui

Re: DD HS sur seagate blackarmor NAS 220 4TO

Message par ikoula » 05 avr. 2017 15:35

Bonjour,

Je ne possède pas ce modèle mais j'ai un NAS Seagate (2 disques) et pour avoir changé les deux disques la semaine dernière (upgrade) tu as beau avoir un raid1 configuré la resynchro ne se fait pas toute seule lorsque tu changes un disque, mais c'est vraiment très simple.

Tu dois aller sur l'interface d'administration puis dans stockage, l'interface va afficher un popup indiquant que le raid est en mode "dégradé" et va te proposer de le "réparer".
Tu peux cliquer il y a un autre garde fou derrière, l'interface va alors indiquer explicitement que pour reconstruire ton raid elle doit formater le disque neuf (tu n'as pas précisé quel disque était HS donc appelons le disque qui va remplacer le disque HS "disque neuf") .

Ensuite ya plus qu'à attendre, tu peux te déconnecter de l'interface, la resynchro en cours est signalée par la led power qui clignote.

Edit : par contre cela ne devrait pas t’empêcher d'accéder aux données du disque sain.
Thomas | Community manager | ikoula Serveurs dédiés, VPS et Cloud Public
Contactez-nous | Suivez-nous sur Twitter | Likez nous sur Facebook

Répondre

Retourner vers « Seagate »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité