Page 1 sur 1

Lenteur DS119J

Posté : 08 févr. 2019 18:29
par jeantobec
Bonjour aux experts
Assez peu compétent en NAS je suis assez déçu par la lenteur du DS119j (qui n'est pas réputé être un foudre de guerre). Je l'utilise uniquement pour sauvegarder les qq PC chez moi. Le réseau Eth 1Go est inoccupé ; 1 switch sur le trajet ; câbles Cat 5e ou 6
J'envoie mes fichiers via syncbackfree sous W10. Le débit en écriture varie de 1mbps à 50mbps suivant la taille des fichiers. LE HDD est un Segate 1To / 7500 T/Mn. 48h non-stop pour sauvegarde 500Go. Nettement moins performant qu'une vulgaire sauvegarde sur disque externe en USB2.0
C'est normal ?

Re: Lenteur DS119J

Posté : 08 févr. 2019 18:50
par FX Cachem
Hello,

Non ce n'est normal. Es-tu sûr de tes câbles ? Le PC est connecté avec un câble également ?

Re: Lenteur DS119J

Posté : 08 févr. 2019 21:16
par jeantobec
coté PC c'est l'habituel câble (test 700mbs sur la fibre) jusqu'à un switch Netgear GS108e et côté NAS c'est celui qui est fourni avec avec…
D'une manière général il est très long à répondre au commandes : plusieurs secondes. J'ai terminé l'upload il y a +1h et le voyant disque clignote comme un damné. Il faudra attendre qq heures pour qu'il se calme (service d'indexation ?)
J'ai essayé un câble en direct mais pas de comm. Je manque de compétence pour faire une liaison directe. Je suis en DHCP partout.

Re: Lenteur DS119J

Posté : 08 févr. 2019 21:42
par Esteban
Ton pc à une carte réseau gigabit !?
Si ça clignote, est que ça bosse... regarde dans dsm, tu verras si c’est l indexation. Mais à coup sûr c’est ça !


Sent from my iPhone using Tapatalk

Re: Lenteur DS119J

Posté : 08 févr. 2019 23:24
par jeantobec
Oui tout est en Eth Giga.
Les transferts sont terminés et ça fait 3 heures que ça mouline et que le NAS est très long à répondre pour n'importe quelle requête. Via le moniteur de ressources on voit que le disque est à 96% en quasi permanence. Quant à voir quel process déclenche ça ce n'est pas évident. On voit le service d'indexation qui prend parfois 15% de ressource processeur mais vu que le rafraichissement est très lent ce n'est pas super clair. On peut arrêter manuellement le service d'indexation juste pour voir ?

Re: Lenteur DS119J

Posté : 08 févr. 2019 23:34
par Esteban
N arrête rien ... laisse tourner . T’as pas l antivirus en cours aussi !? Parce ça , ça bouffe !


Sent from my iPhone using Tapatalk

Lenteur DS119J [terminé]

Posté : 10 févr. 2019 17:54
par jeantobec
J'ai relancé une sauvegarde et maintenant ça tourne à 500-600mbs...donc c'est parfait. Vraiment bizarre ce truc. J'ai juste remplacé le câble fourni avec le NAS (en cat 5e) par un autre.
Petite remarque : j'ai testé l'appli Drive et son client win$. C'est sympa mais côté PC il y a pas de calendrier pour les tâches … Ca fait juste de la synchro en temps réel. du coup je suis reparti avec l'excellent SyncBackFree