Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Les constructeurs non référencés
#105365
Bonjour à tous,

J'ai depuis quelques années un NAS LaCie 5-BIG-PRO qui fonctionnait très bien jusqu'à ce jour. En rentrant chez moi, je me suis rendu compte qu'il était éteint. Il n'y a pas eu de coupure de courant en mon absence, et le bloc d'alimentation secteur a la petite veilleuse bleue allumée, ce qui me fait dire que le problème ne vient pas de là.

Lorsque j'appuie sur le bouton ON/OFF, le NAS ne s'allume pas, et du coup je me demande si le problème pourrait venir d'un bloc alimentation interne ? Je ne m'y connais pas énormément en "hardware". Est-ce que c'est quelques chose qui peut se changer ?

Je fais pas mal de montage vidéo, de MAO, de création de sites web, de logos, etc ... et une très grande partie de mes ressources sont stockées sur ce NAS.

Si vraiment l'alimentation ne se change pas, j'ai lu qu'il était possible de conserver les fichiers du NAS en rachetant le même boitier, du même constructeur, et d'y placer les disques durs (4 disques durs dans mon cas) mais mon problème, c'est que ce modèle ne se fait plus, donc à part guetter une occasion, je ne vois pas trop ce que je pourrais faire.

Pour finir, je me dis que la dernière solution serait d'acheter un nouveau boîtier, d'un autre constructeur ... j'entends souvent parler de Synology. Mais le problème, c'est que je ne sais pas du tout comment récupérer mes données, car ce sont 4 disques de 6 To sont montés en RAID-1.

Est-ce que l'un de vous a déjà eu une expérience de ce genre ? Ou des suggestions ?

Merci d'avance à ceux qui prendront le temps de me lire, et éventuellement de me répondre !

Bonne fin de journée à vous ! ;)
Avatar de l’utilisateur
par lgrnr
#105373
Bonjour "Keryas",
Alors j'indique d'emblée que je ne connais absolument pas les NAS de chez "LaCie" (marque qui a été rachetée par Seagate), mais je compatis vraiment vu les soucis rencontrés... Alors je tente, en quelque sorte, de faire avancer un peu le "Schmilblick" en sachant que, malheureusement, le "manuel d'utilisation" en ligne du "LaCie 5big NAS Pro" n'apporte vraiment pas grand chose sur le cas rencontré... [voir ici...] ainsi que dans sa version "PDF" [ici...]

Keryas a écrit : 03 juil. 2021 20:40"[...] J'ai depuis quelques années un NAS LaCie 5-BIG-PRO qui fonctionnait très bien jusqu'à ce jour. [...] Lorsque j'appuie sur le bouton ON/OFF, le NAS ne s'allume pas, et du coup je me demande si le problème pourrait venir d'un bloc alimentation interne? [...]"
ERRATUM 30/07/2021 :
L'exactitude étant pour le moins nécessaire sur le forum, des rectifications sont faites ce jour afin de coller à la réalité du produit car la documentation en ligne du "LaCie 5big NAS Pro" fait référence à un "bloc alimentation EXTERNE" (et non pas interne)...
[Source : Documentation LaCie "Étape 2: Connexion du câble Ethernet, du câble d'alimentation et de la clé LaCie"]

Image

Alors, le "bloc alimentation externe" pourrait être effectivement une piste... Et en trouver un de remplacement devrait pouvoir ce faire aisément afin de déterminer s'il s'agit effectivement de la source du problème...

Par ailleurs, si j'étais par exemple le détenteur de ce produit récalcitrant, qui aujourd'hui ne doit plus être sous garantie et ce depuis un certain temps, je tenterais si possible de le démonter et de voir ainsi quelles références exactes ont les différentes pièces de ce NAS actuellement défaillant. NAS qui pourrait toutefois refonctionner par la suite après les réparations nécessaires...

C'est ainsi qu'en cherchant sur Internet, j'ai trouvé un début de réponse pour ce qui est du démontage de ce fameux "LaCie 5big NAS Pro". Ça se trouve à cette adresse-là [Cliquez ici...] Ainsi, visuellement sur cette page Internet [Lien] on aperçoit plusieurs vignettes photographiques que l'on peut agrandir en cliquant dessus... L'une des photos indique clairement qu'il est nécessaire de décoller les patins du NAS pour découvrir, en dessous, les premières vis cruciformes à dévisser pour le démontage du "LaCie 5big NAS Pro". Et juste à côté se trouve une autre photographie qui indique notamment qu'une fois les disques durs (HDD) extraits du NAS, il s'avèrerait nécessaire d'être équipé d'un long tournevis pour réussir à atteindre les vis cruciformes se trouvant tout au fond du boîtier des HDD... Ce qui devrait alors permettre d’effectuer un démontage en règle de l'engin.

Keryas a écrit : 03 juil. 2021 20:40"[...] Je ne m'y connais pas énormément en "hardware". Est-ce que c'est quelques chose qui peut se changer? [...]"
La réponse est oui, un bloc d'alimentation électrique peut bien sûr être changé, et encore plus aisément lorsqu'il s'agit d'un "bloc d'alimentation externe"... (Il faudrait toutefois que ce soit bien lui la source du problème.)
Keryas a écrit : 03 juil. 2021 20:40"[...] Je fais pas mal de montage vidéo, de MAO, de création de sites web, de logos, etc... et une très grande partie de mes ressources sont stockées sur ce NAS. [...]"
Alors, "Keryas", seriez-vous éventuellement, pour du "montage vidéo", de la "MAO", et de la "création de sites web" et de "logos", un utilisateur d'ordinateurs de la marque à la pomme utilisant le système de fichiers Apple "HFS+"? Ou bien seriez-vous un utilisateur d'ordinateurs fonctionnant sous Microsoft Windows avec le fameux système de fichiers "NTFS"? Parce qu'ils ont de l'importance ces fichus systèmes de fichiers... En tout cas, vous sembleriez faire partie des utilisateurs qui pensent qu'un système RAID sur un NAS est une sauvegarde suffisante. Or, il n'en est rien... C'est d'ailleurs pour cela qu'il est vivement préconisé de sauvegarder le contenu d'un NAS sur un (ou plusieurs) autre(s) support(s) externe(s) et vous pouvez notamment consulter sur ce sujet, si vous le souhaitez, l'article "Un RAID n’est pas une sauvegarde" sur le site Cachem.fr à cette adresse-là [Cliquez ici..]
Keryas a écrit : 03 juil. 2021 20:40"[...] j'ai lu qu'il était possible de conserver les fichiers du NAS en rachetant le même boîtier, du même constructeur, et d'y placer les disques durs (4 disques durs dans mon cas) mais mon problème, c'est que ce modèle ne se fait plus, donc à part guetter une occasion, je ne vois pas trop ce que je pourrais faire. [...]"
Alors ce que vous pouriez faire a priori, "Keryas", ce serait de "prendre votre courage à deux mains" et d'entreprendre de démonter votre "LaCie 5big NAS Pro" pour ainsi voir ce qu'il en est et aviser en fonction de vos investigations et de vos constats ce qui pourrait être envisagé éventuellement. Et pourquoi ne pas en profiter pour dépoussiérer le ventilateur du NAS afin qu'à l'occasion le NAS reprenne du service dans de bonnes conditions...
Keryas a écrit : 03 juil. 2021 20:40"[...] Pour finir, je me dis que la dernière solution serait d'acheter un nouveau boîtier, d'un autre constructeur... j'entends souvent parler de Synology. Mais le problème, c'est que je ne sais pas du tout comment récupérer mes données, car ce sont 4 disques de 6To montés en RAID-1. [...]"
En l'état, si je ne m'abuse, "4 disques de 6To montés en RAID-1" correspondrait donc à deux (2) volumes "RAID-1" de "6To" chacun, ce qui ferait donc un total de "12To" pour lesquels envisager un nouveau NAS d'un autre constructeur comme "Synology" serait tout à fait possible. Mais l'essentiel du moment c'est la récupération de vos données qui n'ont pas fait l'objet de sauvegardes externes, et c'est bien là le fond du problème...

QUE FAIRE QUANT À CES DONNÉES ACTUELLEMENT INACCESSIBLES SI LE NAS EST IRRÉCUPÉRABLE?

1) en tout premier lieu, avant d’entamer quoi que ce soit, bien noter sur chaque HDD la place précise qu'il tient dans les différentes baies du "LaCie 5big NAS Pro" ("HDD1", "HDD2", "HDD3"...) afin de ne faire aucun impair lors des démontages et remontages des disques durs sur n'importe quelle plateforme...

2) en second lieu, déterminer si les deux (2) volumes "RAID-1" du NAS ont auparavant été chiffrés (cryptés) car, si tel est le cas, la récupération pourrait s'avérerait difficile (voire éventuellement impossible)...

3) si les volumes n'ont pas fait l'objet de chiffrement et sont donc juste avec des données standard, là c'est plutôt une très bonne nouvelle car cela laisserait entrevoir des possibilités de récupération et, dans ce cas, il faudrait s'enquérir de savoir quel est le "système de fichiers" utilisé sur les HDD. Car selon le "système de fichiers" utilisé, comme par exemple "EXT3" ou "EXT4", cela peut réclamer, dans un tel cas, de brancher les HDD à un ordinateur équipé d'un système d'exploitation GNU/Linux ou bien alors de les brancher à un ordinateur fonctionnant sous Microsoft Windows ou Apple macOS avec une application dédiée permettant de lire correctement les données des disques durs aux fins d'exécuter la sauvegarde sur un volume externe qui évidemment aura été choisi suffisamment grand pour ce faire...

4) s'il s'agit bien de deux (2) volumes "RAID-1" sur le "LaCie 5big NAS Pro", il suffira alors de prendre un HDD de chacun des deux (2) volumes "RAID-1" pour réussir à sauvegarder l'ensemble des données sur un volume externe fiable et suffisamment grand (bis repetita)...


UNE ÉVENTUELLE CONCLUSION POUR FINIR...

Keryas a écrit : 03 juil. 2021 20:40"[...] Est-ce que l'un de vous a déjà eu une expérience de ce genre? Ou des suggestions? [...]"
À ce jour, et pour ma part, aucune "expérience de ce genre" avec des NAS sachant que ceux que j'utilise sont couplés à des onduleurs et qu'ils sont sauvegardés régulièrement sur plusieurs volumes externes, et ce parce qu'il y a des obligations foncièrement nécessaires lorsqu'on veut éviter, autant que faire ce peut, les grosses "emmerdes numériques"...
Toutefois, soit-dit en passant, en quelques décennies j'en ai eu légion des "emmerdes numériques" avec des ordinateurs Mac, Windows, et Linux... On ne peut pas dissocier l'informatique des "emmerdes numériques" qui vont avec, c'est ainsi...

Keryas a écrit : 03 juil. 2021 20:40"[...] Merci d'avance à ceux qui prendront le temps de me lire, et éventuellement de me répondre! [...]"
Après avoir pris le soin de vous lire "Keryas", j'ai certainement fait trop long pour vous répondre, mais c'est ce qui m'apparaissait nécessaire de vous proposer en imaginant "vous donner un coup de pouce" afin que vos données numériques puissent revenir à la vie alors qu'elles sont actuellement stockées et bloquées... Aussi je vous souhaite de parvenir à retrouver vos données très prochainement...

En espérant ne pas avoir fait trop indigeste... :)
(Oui, c'eut pu être plus concis.)

Vous aurez assurément d'autres utilisateurs du forum qui vous fourniront des informations plus précises étant plus connaisseurs.


Bonne investigation...
Bonnes retrouvailles prochaines avec vos données,
et, pour finir, bonne sauvegarde de celles-ci...
Dernière modification par lgrnr le 30 juil. 2021 15:15, modifié 4 fois.
#105375
Merci beaucoup à toi lgrnr pour cette réponse complète, et agréable à lire !

Je vais donc procéder dans l'ordre, et dans un premier temps essayer d'ouvrir le boîtier pour tenter d'accéder à l'alimentation interne, pour y récupérer la référence. D'ailleurs, merci pour les liens, c'est top ! :D

J'ai également remarqué un petit détail qui m'interpelle : quand je branche l'alimentation externe (reliée à la prises électrique donc) le petit voyant bleu se met à "vaciller" presque clignoter. Là aussi quelqu'un aurait remarqué ça ? Quand il n'est pas branché au NAS, le voyant est bleu fixe. Et quand je le branche au NAS il "vacille" comme un léger clignotement. Je me dis que si ça vient de l'alimentation externe ce serait "simple" ... mais je n'ai aucun moyen de tester :(

Concernant "le Raid-1 n'est pas une sauvegarde", effectivement je faisais partie de ceux qui pensaient qu'avec un Raid-1, j'étais tranquille puisque ça permet la panne d'un disque dur ... mais je n'avais pas songé à une panne d'alimentation ou autre :roll:

Dans ce genre de cas, une sauvegarde de 12 To se ferait sur un second NAS ? (je vais allez lire l'article que tu as mis en lien, je n'ai pas encore pris le temps de le faire, et la réponse est peut-être déjà dedans)

Je fonctionne autant sur Mac que sur PC, du coup je me pencherai sur la 2è partie de ton message si je ne parviens à rien du côté de l'alim interne. Je ne sais pas quel était le système de fichiers utilisés, et je sens que ce sera une partie plus compliquée pour moi, donc je vais croiser les doigts pour que l'alim puisse être changée :whistle:

Merci encore pour cette réponse exhaustive ! :love:
#105376
lgrnr a écrit : 04 juil. 2021 10:31 4) s'il s'agit bien de deux (2) volumes "RAID-1" sur le "LaCie 5big NAS Pro", il suffira alors de prendre un HDD de chacun des deux (2) volumes "RAID-1" pour réussir à sauvegarder l'ensemble des données sur un volume externe fiable et suffisamment grand (bis repetita)...[/size]

Après vérification, j'ai dit une bêtise, il s'agit de 4 disques de 6 TO en RAID-5 et non en RAID-1 :whistle:

Avatar de l’utilisateur
par lgrnr
#105377
Keryas a écrit : 04 juil. 2021 16:36"Après vérification, j'ai dit une bêtise, il s'agit de 4 disques de 6 To en RAID-5 et non en RAID-1 :whistle:"
Alors là, ça n'est plus du tout la même chose... Autant du "RAID-1" ça se gère aisément, autant pour du "RAID-5" à récupérer, c'est véritablement "une autre paire de manches"... (Oups!)
Avatar de l’utilisateur
par lgrnr
#105853
Keryas a écrit : 04 juil. 2021 14:41"[...] quand je branche l'alimentation externe (reliée à la prises électrique donc) le petit voyant bleu se met à "vaciller" presque clignoter. [...] Quand il n'est pas branché au NAS, le voyant est bleu fixe. Et quand je le branche au NAS il "vacille" comme un léger clignotement. [...]"
Afin d'obtenir des informations précises au sujet des voyants lumineux du "LaCie 5big NAS Pro", voir la liste des comportements de ces voyants avec leur signification sur le "manuel d'utilisation" en ligne à cette adresse-ci [Cliquez là...]
#105854
Merci Igrnr pour cet erratum !

Je vais donc également compléter le sujet (je ne sais pas comment le clôturer)

J’ai d’abord tenté d’ouvrir le boîtier, mais j’avoue que les vis sont de très mauvaise qualité et le métal de la tête de vis est un peu parti en cacahouète, m’empêchant de dévisser le boîtier.

J’avais également écrit au service client de LaCie qui m’a conseillé également de tenter de changer l’alimentation, ou de trouver exactement le même boîtier en me donnant son modèle.

Le boîtier étant désormais quasiment introuvable, sauf à attendre une occasion, j’ai tenté de commander en ligne une alimentation externe identique (80€) et ça venait bien de là : tout refonctionne !

Encore un grand merci à ce forum et surtout à Igrnr pour ses explications complètes et éclairées ! ;)
Avatar de l’utilisateur
par lgrnr
#105856
Bonjour "Keryas"
C'est une excellente nouvelle que vous ayez retrouvé vos données.

Attention toutefois, vu que votre NAS est obsolète et qu'il est, faut-il le dire?, quelque peu vieillissant..., le temps vous est tout de même compté. Ainsi, après la mésaventure que vous avez vécue, vous devriez finalement concevoir qu'il ne s'agit actuellement que d'une solution transitoire de relative courte durée dont vous devez tirer partie. Toutes ces données auxquelles vous tenez tant et que vous avez retrouvées, vous devez les mettre à l'abri, et il vous faut donc, dans les meilleurs délais, réaliser une sauvegarde externe complète de l'ensemble de vos données...

Votre objectif principal maintenant, c'est: "Sauvegarde", "Sauvegarde", "Sauvegarde"...

Pensez à investir dans un nouveau NAS, et également dans de nouveaux disques durs, et sauvegardez la totalité de vos données en suivant...
Équipez aussi votre NAS d'un onduleur pour la sécurité des données.
(La sérénité viendra après...)

Très bonne continuation
:)

Wireguard n'est effectivement pas compatible avec […]

surveillance center plugin

Bon j'ai trouvé d'ou vient le problè[…]

Bonjour, J'essaie actuellement d'accéder &[…]

HBS3 file backups

je confirme que tout est OK depuis que j'ai format[…]

Site hébergé sur un serveur IKOULA

Ikoula