[DLNA]

Les tutoriaux rédigés par les membres
Répondre
Avatar du membre
Loiso
Apprenti
Messages : 72
Enregistré le : 20 janvier 2014

[DLNA]

Message par Loiso » 03 mai 2014 00:34

Bonjour à tous,

Voila un petit tutoriel pour mettre en place le DLNA (rappel du DLNA viewtopic.php?f=5&t=273) avec votre NAS synology :

Il faut se connecter sur le NAS, et télécharger au préalable dans le centre de paquet Serveur Multimédia

Image

Aller dans panneau de configuration et cliquer sur Bibliothèque Multimédia

Image

Choisir l'onglet Dossier indexé

Image

Cliquer sur Créer , les 3 dossiers music,video,photo sont par défaut et ne peuvent être supprimer

Image

Cliquer sur Sélectionner

Image

Soit vous choisissez votre répertoire qui doit être visible à votre TV (si il est déjà crée sinon il faut le créer)

Image

Faire OK

Image

Et ne pas oublier de faire Sauvegarder

Image

Et voilà, votre dossier est visible depuis votre TV.

Vous pouvez ajouter vos films/musique/photo et l'ensemble sera indexé !

Si besoin je peux faire pour la version 4.3 syno même si il y a une certaine similitude ..
Modifié en dernier par Loiso le 03 mai 2014 11:51, modifié 1 fois.
Administrateur Infrastructure
Mon NAS :

HP N54L avec une version custom Xpenology (copie de synology), 3*2To 1* 1To

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 5475
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: [DLNA] /en cours

Message par Dami1 » 03 mai 2014 09:26

Mille Merci pour le tuto.
Pourquoi mets tu en cours ?
D'après moi il est termine non ?

Avatar du membre
Loiso
Apprenti
Messages : 72
Enregistré le : 20 janvier 2014

Re: [DLNA] /en cours

Message par Loiso » 03 mai 2014 11:51

Je faisais une dernière relecture :)

Hop modifié
Administrateur Infrastructure
Mon NAS :

HP N54L avec une version custom Xpenology (copie de synology), 3*2To 1* 1To

eloflor
Messages : 7
Enregistré le : 15 novembre 2014

Re: [DLNA]

Message par eloflor » 17 nov. 2014 01:09

Merci pour ce tuto bien utile ;)

Virgile49
Messages : 1
Enregistré le : 27 janvier 2017

Re: [DLNA]

Message par Virgile49 » 27 janv. 2017 17:03

Bonjour à tous, Et merci à toi pour ce tuto.

Moi j'ai un petit problème depuis 2 jrs, peut-être que l'auteur de ce tuto peut-il m'aider, ou l'un d'entre vous? :-)

j'ai installer mon nas sans problème, connecté à mon apple tv sans problème, j'ai mis l'appli DS VIDEO et ça a marché nikel, j'avais mis 5 ou 6 films de différents formats etc...RAS.

Mais il y a 2 jours je rajoute quelques films et j'ai créer des sous dossier dans file station / monserver / vidéo / etsousdossier histoire de faire un peu de ménage ( je crois que c'est là le problème ) et là mon apple tv, ou du moins dans l'application DS VIDEO plus rien ?! Pour vous donnez une indication supplémentaire DS PHOTOS marche nikel sur l'apple tv, donc j'en déduit que cela ne vient ni de mon apple tv ni de mon nas.... mais de ma gestion de fichier...; en tous cas, si il existe un bon tuto sur le forum cela m'aiderais, car je sais pas quoi, faire, j'ai détruit TOUT les sous dossier et remi comme avant à la racine.... mais ça ne marche toujours pas...

Please ! :-)
Merci d'avance, j'espère avoir été clair.
A très bientôt.

Avatar du membre
FX Cachem
Site Admin
Messages : 8104
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: [DLNA]

Message par FX Cachem » 30 janv. 2017 13:15

Connecte toi à Video Station sur le NAS, regarde si les films apparaissent. Sinon, il faut peut-être revoir la configuration de ta section Film/Movie
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Répondre

Retourner vers « Tutoriaux »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité