Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Les tutoriaux rédigés par les membres
Avatar de l’utilisateur
par Arborus
#81802
Merci de l’information,

Je viens de rester et cela fonctionne parfaitement avec orange en 4G. Par contre sur http://www.mon-ip.com

Quelqu’un est en IPV6 pour tester ?

Par contre, connecter au VPN, je n’arrive pas à me connecter sur un serveur réseau LOCAL.
Pourtant en local c’est bon.
C’est comme si le VPN ne permet pas d’accéder sur le LOCAL

Et quand je fais un Ping rien ne fonctionne

B9F7A604-5D49-403C-9BFD-C26490D27A1A.png
B9F7A604-5D49-403C-9BFD-C26490D27A1A.png (118.06 Kio) Consulté 1155 fois

Tu as une idée ?

ERRATUM cela ne fonctionne plus depuis 2 minutes

Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
par Arborus
#81840
Bon 15h45 tout remarche, j’ai bien une IPV6 depuis la 4G orange.
Sa reste aléatoire, sauf si je coupe le serveur VPN et le relance. On dirai que seul la première connexion est acceptée.

Par contre si je décoche « exécuter en mode noyau » cela marche tout le temps.
Sa sert a quoi ? Je suis débutant, sur Synology il indique. Sauf que chez moi cela fonctionne mieux.

Pour des performances maximales du VPN, sélectionnez Exécuter en mode noyau (kernel).

Par contre je n’ai toujours pas accès au LOCAL.

8917F752-4224-41C9-BED2-EFC88275A86E.png
8917F752-4224-41C9-BED2-EFC88275A86E.png (289.15 Kio) Consulté 1131 fois

Ps : c’est l’adresse IP interne de mon NAS.

Esteban tu aurais une idée pourquoi cela bloque en LOCAL en VPN ?

Avatar de l’utilisateur
par Arborus
#81842
Je ne dispose pas de Mac cette semaine,
Je le prête à mon beau père.

Mais quand je l’avais connecté au VPN depuis son WIFI, la connexion VPN ce fait bien par contre ne n’accède pas réseau LOCAL.

Pour le pare-feu voici une capture d’écran :

13B590ED-3513-4B9E-8645-75917FB1D569.jpeg
13B590ED-3513-4B9E-8645-75917FB1D569.jpeg (173.79 Kio) Consulté 1119 fois

J’ai même tenter sans pare-feu et c’est la même chose.
Je n’accède pas au LOCAL avec le VPN


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
par Esteban
#81843
il te manque une ligne dans ton parefeu... parce que là, desolé de te dire ... mais c'est une passoire ! ;o)
bloque TOUT sur la derniere ligne. (cf tuto)

Pour l'acces sur le local, vérifie que la case soit décochée:

passerelle.jpg
passerelle.jpg (56.12 Kio) Consulté 1111 fois
Avatar de l’utilisateur
par Arborus
#81845
Effectivement je l’avais supprimé pour faire le test et j’ai oublié de la remettre. C’est fait, merci beaucoup.

Pour l’option c’est bien décoché.
Je ne vois pas du tout

Dans OpenVPN il a une option pour autorisé l’accès au serveur LAN, elle existe pas cette option en L2TP.

En tout cas merci beaucoup de venir à mon secours :)




Envoyé de mon iPhone en utilisant Tapatalk
Avatar de l’utilisateur
par Esteban
#81847
Jai déjà eu le problème mais me souvient plus... je me fais vieux!!! Loool
Je crois que j’avais désinstalle le paquet + reboot du nas + reinstall... ca t embête d’essayer ?
C’est optionnel sur openVPN et “automatique” en L2TP
Avatar de l’utilisateur
par Arborus
#81848
Non pas du tout, mais là tout de suite je ne pourrais pas.
Pas avant le week-end je pense.

Je te fais ça et je te tiendrais informé. Merci beaucoup en tout cas.

En tout cas merci pour ton aide.


Envoyé de mon iPhone en utilisant Tapatalk
#81872
Bonsoir a tous,

Pour le problème de VPN sur Iphone et Android voici une solution de contournement.

Pour Iphone utiliser l'APN a2bouygtel.com en remplacement de mmsbouygtel.com

Pour Android sur un Samsung S7:
Réglages > Connexions > Réseaux mobiles > Nom des points d'accès > cocher le profil "Bouygues Internet" en "a2bouygtel.com"
Ou
Réglages > Connexions > Réseaux mobiles > Nom des points d'accès > Sélectionner le profil "Bouygues Internet" en "mmsbouygtel.com" > dans Protocole APN choisir IPV4

Autres vecteurs d'investigations :
1) Faire des tests comparatif lorsque vous etes en 3G ou 4G histoire de voir si il y a une difference ?
2) Réduire le MTU graduellement (<1300)sur votre VPN et refaire les tests en 1.
A la question comment changer le MTU : https://www.synology.com/fr-fr/knowledg ... /vpn_setup

Une conf ideal de test serait :

[Synology](IPV6Only)---------------------[BOX](IPV6Only) ------- [[[[Le Net]]]]----------[IOS/ANDROID](IPV6Only)

Pourquoi tous en IPV6? vous aurez une conf homogène pour faire vos tests
Si un des maillons de la chaine est en IPV6 avec conversion IPV4 pas sur que cela fonctionne ... il y a tellement de trucs bizarre chez les operateurs...

Pas le temps de me monter un openBTS + Serveur VPN ;-)


Bon surf en mode private.
  • 1
  • 17
  • 18
  • 19
  • 20
  • 21
  • 23
NAS Homemade

Salut Machin, Alors pour ma part j'utilise aussi […]

6604T et 6602T

Salut les asustoriens Ben les mec y a du nouveau […]

Hello, Reçu mon alim depuis https://www.m[…]

Oh ! Sympa Netgear se faire un système n&ea[…]

Site hébergé sur un serveur IKOULA

Ikoula