Créé un serveur PXE et installer un Windows 7 ou 10

Les tutoriaux rédigés par les membres
Répondre
kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 08 juin 2019 12:46

bonjour messieurs je reviens vers vous pour répondre au commentaires que vous m'avez envoyer en réponse a mon commentaire donc alors j'ai bien modifier le fichier bat 1-install avec comme ligne de commande

net use Z: \\192.168.1.24\pxe\images\WINDOWS\win_10_1903 kevintrophy78 /user:admin
Z:\setup.exe


donc j'ai bien créer le winpe que j'ai mis dans mon dossier que j'ai extrait de mon iso Windows 10 1903 j'ai aussi bien modifier mon fichier défault avec le bon chemin.

donc je lance sur ma page pxe de mon serveur nas sa se lance bien et après le lancement quand il Boot avec le rectangle de Boot avec les ligne de commande j'ai une ligne qui s'affiche mais pas le temps de la voir et le pc redémarre.

donc comme dans ma réponse précédente j'ai aussi télécharger et installer le ADK et le WINPE de Windows 10 1903 mais il ne veut pas me créer mon ISO WINPE problème de ARCH mais je vais réessayer mais je pense que sa ne marchera pas parce que mon pc est en Windows 1803 donc je pense qu'il y a un problème de compatibilité mais je vais ressayer sinon c'est pas grave je ferrais les mise a jour sur un autres ordinateur et je referait la manipulation.

Merci beaucoup en tous cas c'est super sympa.

Amicalement

Kevin

ClassicRed
Apprenti
Messages : 48
Enregistré le : 22 juillet 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par ClassicRed » 08 juin 2019 13:02

Hello

Si tu as pas le tempos de voir les ligne afficher , fais comme je fessais

Prends ton smartphone lance le en vidéo vers ton écran , et film

tu pourrais ainsi voir le message lors de la lecture de la vidéo , cela te permet de jouer avec la fonction pause
DS415+

RAM: CRUCIAL 8Go

Disques Dur : WD RED 6To x 4
DSM 6.1.6-15266 Update 1


( ͡° ͜ʖ ͡°)

Invité
Maître Jedi
Messages : 647
Enregistré le : 01 février 2019
Professionnel : Non

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Invité » 08 juin 2019 13:21

le windows 10 que tu as téléchargé, c'est une version 32 ou 64 bits

ClassicRed
Apprenti
Messages : 48
Enregistré le : 22 juillet 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par ClassicRed » 09 juin 2019 11:40

kevintrophy a écrit :
08 juin 2019 12:46
bonjour messieurs je reviens vers vous pour répondre au commentaires que vous m'avez envoyer en réponse a mon commentaire donc alors j'ai bien modifier le fichier bat 1-install avec comme ligne de commande

net use Z: \\192.168.1.24\pxe\images\WINDOWS\win_10_1903 kevintrophy78 /user:admin
Z:\setup.exe


donc j'ai bien créer le winpe que j'ai mis dans mon dossier que j'ai extrait de mon iso Windows 10 1903 j'ai aussi bien modifier mon fichier défault avec le bon chemin.

donc je lance sur ma page pxe de mon serveur nas sa se lance bien et après le lancement quand il Boot avec le rectangle de Boot avec les ligne de commande j'ai une ligne qui s'affiche mais pas le temps de la voir et le pc redémarre.

donc comme dans ma réponse précédente j'ai aussi télécharger et installer le ADK et le WINPE de Windows 10 1903 mais il ne veut pas me créer mon ISO WINPE problème de ARCH mais je vais réessayer mais je pense que sa ne marchera pas parce que mon pc est en Windows 1803 donc je pense qu'il y a un problème de compatibilité mais je vais ressayer sinon c'est pas grave je ferrais les mise a jour sur un autres ordinateur et je referait la manipulation.

Merci beaucoup en tous cas c'est super sympa.

Amicalement

Kevin
Je t'ai crée un iso /!\ en 64bit
télécharge le ici : https://mega.nz/#!sfxxzS7R!YNpEbnQUmUkU ... kCPzUcaBS0

Ce iso comprend cette ligne :
net use Z: \\192.168.1.24\pxe\images\WINDOWS\win_10_1903 kevintrophy78 /user:admin
Z:\setup.exe
DS415+

RAM: CRUCIAL 8Go

Disques Dur : WD RED 6To x 4
DSM 6.1.6-15266 Update 1


( ͡° ͜ʖ ͡°)

kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 09 juin 2019 19:39

bonjour désolé de ne pas vous avoir répondu j'étais pas chez moi ce weekend merci pour ton winpe c'est sympa mais je pense qui ne fonctionnera pas enfin je pense parce que moi quand je créer un winpe il fait 200 mo et le tiens fait que 197 mo et je sais que pour avoir déjà fait pas mal de winpe les 197 mo ne fonctionne pas mais merci en tous cas c'est sympa je vais essayer sa et je vous dit se qu'il en ait merci.

Et puis les Windows 10 que se soit 1809 et 1903 sont des all in one donc sa comprend toutes les version 32 bits et 64 bits dans un même DVD ou image ISO

ClassicRed
Apprenti
Messages : 48
Enregistré le : 22 juillet 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par ClassicRed » 09 juin 2019 20:41

Connais tu les bit ??

Ne te fie pas a tes 200Mo , feuillette Wikipedia a ce sujet ...
https://fr.wikipedia.org/wiki/Octet

C'est le meme principe qu'un disque dur que tu achète , soit disant 120Go alors quand faite il ne fais que 111Go reel +/-

Alors si t es iso sont en x86 et 64 bit en AIO , je peux te dire que cela ne fonctionnera pas !

D'ou tes échec !

Prend des iso de windows seul en 86 et en 64 ! et non pas ds deux en un

En Image

TRES BIEN : EN 64 BIT
windows_7_dvd_eicfg_removed.png
TRES BIEN : EN 32 BIT
win7-choixsku.jpg
TRES MAL , tu l'aura dans l'os !
Windows-7-All-in-One-ISO-AIO-Installer-UI-ConvertImage.jpg
DS415+

RAM: CRUCIAL 8Go

Disques Dur : WD RED 6To x 4
DSM 6.1.6-15266 Update 1


( ͡° ͜ʖ ͡°)

kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 09 juin 2019 22:03

Re bonsoir merci pour ta réponse mais le AIO de Windows 10 1809 Boot bien il est vrai que je vois que les versions 64 bits et pas celle de 32 bits en même temps je n'est eu le temps de lancer une installation sur un de mes ordinateur que j'ai mais je pense que sa doit fonctionner vu que L’ISO Boot bien.

Je suis d'accord avec toi pour les Winpe de 200 Mo et 197 Mo mais je sais que celui de Windows 10 1809 le Wimpe de 197 Mo ne fonctionne pas et par contre celui de 200 Mo fonctionne sa peut par être bizarre mais c'est pourtant sa mais je suis d'accord avec toi.

Répondre

Retourner vers « Tutoriaux »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités