Créé un serveur PXE et installer un Windows 7 ou 10

Les tutoriaux rédigés par les membres
Invité
Maître Jedi
Messages : 647
Enregistré le : 01 février 2019
Professionnel : Non

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Invité » 26 mai 2019 01:46

met moi une copie d'écran de là ou ils sont situé

kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 26 mai 2019 01:53

je te montre sa tout a l'heure dans la journée je vais allez au dodo bonne nuit

kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 26 mai 2019 17:48

salut Invité comme promis je t'envoie les captures d'écran de mon dossier sur le nas.
Fichiers joints
Capture3.PNG
Capture2.PNG
Capture.PNG

Invité
Maître Jedi
Messages : 647
Enregistré le : 01 février 2019
Professionnel : Non

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Invité » 26 mai 2019 18:11

Code : Tout sélectionner

LABEL Hirens BootCD PE
TEXT HELP
Hirens BootCD PE
ENDTEXT
LINUX memdisk
INITRD images/win/HBCD_PE_x64.iso
APPEND iso raw

LABEL Hirens BootCD v15.2
TEXT HELP
Hirens BootCD v15.2
ENDTEXT
LINUX memdisk
INITRD images/win/Hiren_s_BootCD_15_2.iso
APPEND iso raw


kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 26 mai 2019 18:26

alors je viens de essayer je vois bien les noms sur ma page de sélection de mon serveur nas PXE mais par contre sa ne lance toujours pas L’ISO je vais les retélécharger et je te dit sa merci en tous cas

kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 26 mai 2019 19:43

Alors les deux ISO d'hiren's boot boot bien mais il sont long a booter 5 minutes facile par contre hiren's boot pe se lance j’appuie sur une touche pour booter sur le CD/DVD et la écran bleu le même écran que celui de Windows 10 en mode recovery.

mais les deux se lance mais mes du temps.

voila maintenant je vais prendre un autre ordinateur essayer d'installer Windows 10 par le réseau via le PXE et je vais tester les deux .bat que tu m'a fait pour VLC et google chrome.

je sais que j'abuse mais si tu à du temps peux tu me faire que 1 seule .bat avec tous les noms des logiciels que je t'avais donné pour faire une installation après bien sur une nouvelle installation de Windows 7-8 ou 10.

si sa ne te dérange pas sinon je vais me débrouiller merci d'avance

Invité
Maître Jedi
Messages : 647
Enregistré le : 01 février 2019
Professionnel : Non

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Invité » 26 mai 2019 20:50

je pense que tu peut te débrouiller tout seul, c'est juste des nom de fichier à modifier

kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 26 mai 2019 20:53

OK merci

kevintrophy
Apprenti
Messages : 66
Enregistré le : 19 mai 2019

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par kevintrophy » 27 mai 2019 18:41

salut a tous mais surtout Invité dit moi j'ai un petit soucie sur mon serveur pxe et je ne sais pas ou sa coince j'ai voulut rajouter un iso active Boot Disk Active@ Boot Disk si tu connnait.

En faite mon soucie c'est que sur le serveur quand je veux booter je tape entrée sur L’ISO dont je vois le nom sur la liste de ma page de garde de mon serveur et quand je veux validé L’ISO avec entrée il me marque no such file or directory alors que j'ai bien mis L’ISO au bonne endroit et j'ai bien édité le fichier défault dans le bon dossier la je t’avouerais je coince et aussi tu verra dans les captures d'écran peut importe ou je met l'ISO soit dans le dossier OUTILS ou juste a la racine du dossier WIN sa ne fonctionne pas non plus aucun des deux de ne fonctionne.

Et aussi j'ai réussi a faire un batch en .bat qui fonctionne j'ai créer un dossier Application sur mon serveur nas et mon .bat va bien chercher les logiciels et les installes sans problème.

J'ai juste mon problème d'ISO je te met les captures d'écran les différents chemin et le fichier défault.

merci d'avance pour ta réponse
Fichiers joints
1.PNG
3.PNG
2.PNG

Invité
Maître Jedi
Messages : 647
Enregistré le : 01 février 2019
Professionnel : Non

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Invité » 27 mai 2019 18:55

tu n'as pas mis l'extension du fichier, dans ton cas, c'est iso

tu remarquera que sur les liens précédents, ils se termine tous par ".iso"

Répondre

Retourner vers « Tutoriaux »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités