Créé un serveur PXE et installer un Windows 7 ou 10

Les tutoriaux rédigés par les membres
titis14
Chevalier Jedi
Messages : 270
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 23 août 2017 18:48

Tu as en effet bien corrigé les 2 erreurs, après si il reboot c'est un driver réseau non compatible et manquant, comme dit plus haut dans le sujet et sur un autre forum nous en avons déduit cela pour les reboots. J'ai en effet ce problème sur des PC HP mais aucun problème sur des Pc Dell.
Je ne me suis pas penché dessus, il faudrait que je test avec une autre version de WinPE (WinPE 5.0 de Win 10) peut être qu'elle inclut plus de driver.

Tu peux ajouter l'iso de hiren boot CD, tu peux booter dessus directement vu que l'iso n'est pas grosse, tu as juste à l'ajouter à ton menu. Si cela fonctionne c'est que tout est OK.
Personnellement cela me permet d'avoir des utilitaires sur le réseau comme Hiren boot CD, clonezilla, Gparted.

Quand j'aurais un peu de temps j'essayerais de trouver une solution pour ces drivers, mais ce n'est pas simple car dans le monde du particulier il y pas mal de modèles différents de carte réseau. Sur un secteur pro comme à mon travail nous avons juste à ajouter les drivers des nouvelles machinse que nous avons.
Modifié en dernier par titis14 le 24 août 2017 09:42, modifié 1 fois.
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

Magnum
Messages : 7
Enregistré le : 22 juin 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Magnum » 23 août 2017 23:04

Merci je testerai hiren quand je rentrerai ce weekend encore un énorme merci pour votre sympathie je suivrai le forum de prêt pour savoir si vous avez trouvé une solution pour les drivers bonne soirée à bientôt

Kestouf
Messages : 1
Enregistré le : 01 septembre 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Kestouf » 01 sept. 2017 11:42

Bonjour
Merci pour ce super tuto.
Je le suis a la lettre et je suis à l’étape 9 mais dans cette étape il faut quickPe et malheureusement je crois qu'il ont abandonné le projet. Je ne trouve nul part sur le net.
Sauriez vous ou je pourrais le télécharger?


Merci

titis14
Chevalier Jedi
Messages : 270
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 04 sept. 2017 17:28

Si tu suis le tuto j'ai mis un lien pour le télécharger et je viens de le tester il fonctionne toujours.
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

Minos
Messages : 10
Enregistré le : 26 octobre 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Minos » 26 oct. 2017 21:47

Hello,

j ai une petite question :
Est il possible de réaliser "l'inverse" , c'est à dire une capture (iso) de référence d'une machine ?

un peu à la manière d'une capture de séquence de tache SCCM pour les connaisseurs ...

merci

titis14
Chevalier Jedi
Messages : 270
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 27 oct. 2017 16:46

Je vois ce que tu veux dire mais pas à ma connaissance a moins de trouver un outil a ajouter sur le PXE qui permet de faire la capture du disque un peu comme clonezilla.
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

Minos
Messages : 10
Enregistré le : 26 octobre 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Minos » 02 nov. 2017 10:04

Hello ,
je suis en train de mettre en place le tuto, au passage ..sacré taf que tu as fourni... :D

Je rencontre un soucis à l'etape 9:
-Revenez à la racine du dossier de « QuickPE » et lancez le fichier « _RUN_ME.cmd »
je fais le choix 2
et puis rien la fenêtre se ferme aussi sec ...pas de message ...pas d'iso ...rien se trouvant dans le dossier « AMD64 » de QuickPE.

Je vois pas trop ... :oops:

titis14
Chevalier Jedi
Messages : 270
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 02 nov. 2017 14:45

Salut, tu as bien installé Windows ADK ?
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

Minos
Messages : 10
Enregistré le : 26 octobre 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Minos » 02 nov. 2017 16:36

oui ADK est bien installé .. c'est bien ça qui me chagrine....

Minos
Messages : 10
Enregistré le : 26 octobre 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Minos » 02 nov. 2017 18:24

Bon , j ai avancé...

j ai pu faire mon winpe4.iso ... en fait mon dossier QuickPE etait stocké sue mon nas dans le dossier PXE ....pas bien
en le déplaçant à la racine du C: .....Bien


mais cette fois ci ... nouveau problème ...
PXE install.JPG


rien ne se passe si je selectionne " installation Windows 10 Pro x64" ...

je cherche ... je creuse .... :shock:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre

Retourner vers « Tutoriaux »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités