Créé un serveur PXE et installer un Windows 7 ou 10

Les tutoriaux rédigés par les membres
Pélican
Messages : 2
Enregistré le : 30 juil. 2017 18:23

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Pélican » 30 juil. 2017 18:27

Apres plusieurs test j'arrive pas a lancer un ubuntu en live ...
Qui a déja tester et aurai une solution ?

Magnum
Messages : 7
Enregistré le : 22 juin 2017 16:29

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Magnum » 04 août 2017 14:03

Bonjour désolé de ne pas avoir répondu plus tôt j'arrive bien sûr mon menu PXE je peux booter sur le disque local hard drive mais je ne peux pas booter sur memtest quand je clique dessus je vois apparaître très rapidement qu'il essaie de booter je vois inscrit très rapidement donc la connexion memtest images trois petits points connexion failled nous directorie ou un truc dans le genre là merci de votre réponse

titis14
Padawan
Messages : 111
Enregistré le : 06 sept. 2016 09:57

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 11 août 2017 09:20

Pélican a écrit :
30 juil. 2017 18:27
Apres plusieurs test j'arrive pas a lancer un ubuntu en live ...
Qui a déja tester et aurai une solution ?
Si l'ISO fait plus de 200mo c'est normal, voici pour quoi on créer une petite iso pour lancer l'iso de windows 4Go. Pour linux je n'ai pas chercher.

titis14
Padawan
Messages : 111
Enregistré le : 06 sept. 2016 09:57

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 11 août 2017 09:21

Magnum a écrit :
04 août 2017 14:03
Bonjour désolé de ne pas avoir répondu plus tôt j'arrive bien sûr mon menu PXE je peux booter sur le disque local hard drive mais je ne peux pas booter sur memtest quand je clique dessus je vois apparaître très rapidement qu'il essaie de booter je vois inscrit très rapidement donc la connexion memtest images trois petits points connexion failled nous directorie ou un truc dans le genre là merci de votre réponse
Dans le dossier PXE/images tu as bien le fichier "memtest" ?
Essai de mettre l'iso HirenBootCD il devrait booter dessus.

Magnum
Messages : 7
Enregistré le : 22 juin 2017 16:29

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Magnum » 14 août 2017 10:59

Bonjour dans l archives à télécharger sur votre tuto le fichier memtest ne s'y trouve pas d'où je télécharger sous forme ISO ? Merci d'avance

titis14
Padawan
Messages : 111
Enregistré le : 06 sept. 2016 09:57

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 16 août 2017 08:16

Exact, je mis à jour le fichier zip avec memtest tu peux le retélécharger au même lien http://servertitis.free.fr/images/infor ... ootpxe.zip

Magnum
Messages : 7
Enregistré le : 22 juin 2017 16:29

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Magnum » 18 août 2017 11:35

Bonjour je teste ça en rentrant ce weekend car je suis dehors toute la semaine et je vous redis quoi je vous remercie de votre sympathie

Magnum
Messages : 7
Enregistré le : 22 juin 2017 16:29

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Magnum » 20 août 2017 17:57

bonjour voici mon fichier install.bat
net use Z:\\192.168.0.3\pxe\images\WINDOWS8.1X64 LRUQUIER/admin
Z:\setup.exe
le serveur fonctionne memtest donc bien jusque la
voici maintenant mon fichier default
DEFAULT vesamenu.c32
MENU TITLE Serveur PXE
MENU INCLUDE /pxelinux.cfg/master.cfg
menu color title 1;36;44 #ff8c00 #00000000 std
prompt 0
timeout 300
ONTIMEOUT chainlocal

LABEL local
MENU LABEL Boot local hard drive
LOCALBOOT 0

LABEL Memtest
KERNEL images/memtest

LABEL Installation de Windows 8.1 x64
LINUX memdisk
INITRD images\winpe4w8.1x64
APPEND iso

et ca ne fonctionne pas memdisk se lance puis plus rien le message tout rapide que je peut lire que il ne trouve pas le chemin du lecteur ou se trouve les fichier de windows je ne trouve pas mon erreur merci a vous et a bientot

titis14
Padawan
Messages : 111
Enregistré le : 06 sept. 2016 09:57

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 21 août 2017 15:32

Il y a une faute si tu relis le tuto tu trouvera c'est dans ton menu je te laisse chercher elle est évidente. :roll:
LABEL Installation de Windows 8.1 x64
LINUX memdisk
INITRD images\winpe4w8.1x64
APPEND iso
Il y aussi une faute dans ton install.bat à la ligne ci-dessous si tu relis le tuto tu la trouvera
net use Z:\\192.168.0.3\pxe\images\WINDOWS8.1X64 LRUQUIER/admin

Magnum
Messages : 7
Enregistré le : 22 juin 2017 16:29

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Magnum » 23 août 2017 16:21

bonjour voici mon fichier instal.bat modifié
net use Z:\\192.168.0.3\PXE\images\WINDOWS8.1X64 LRUQUIER/user:admin
Z:\setup.exe
et voici maintenant au menu également modifier
DEFAULT vesamenu.c32
MENU TITLE Serveur PXE
MENU INCLUDE /pxelinux.cfg/master.cfg
menu color title 1;36;44 #ff8c00 #00000000 std
prompt 0
timeout 300
ONTIMEOUT chainlocal

LABEL local
MENU LABEL Boot local hard drive
LOCALBOOT 0

LABEL Memtest
KERNEL images/memtest

LABEL Installation de Windows 8.1 x64
LINUX memdisk
INITRD images/winpe4w8.1x64.iso
APPEND iso

après deux essais sur deux ordinateurs différents le serveur PXE se lance memdisk ok la fenêtre noire de Windows apparaît mais ne va pas jusqu'au bout LPC Reboot pouvez-vous me dire si mes deux fichiers sont écrit correctement merci a bientôt

Répondre

Retourner vers « Tutoriaux »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités