Créé un serveur PXE et installer un Windows 7 ou 10

Les tutoriaux rédigés par les membres
titis14
Chevalier Jedi
Messages : 197
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 20 janv. 2017 13:53

tu n'as pas du faire cela:
Tout d’abord téléchargez et installez « Windows ADK » au lien suivant : https://www.microsoft.com/fr-fr/downloa ... x?id=30652
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

titis14
Chevalier Jedi
Messages : 197
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 20 janv. 2017 13:56

Salut merci pour ton commentaire, étant aussi très bricoleur et testeur de nouvelles chose cela et très pratique au lieu de se balader avec des clés pour chaque windows.
Par contre tous les PC ne boot pas, en effet j'ai testé 2 HP un PC et un serveur 1U lors de l'ouverture du WinPE j'ai un reboot sur un autre forum nous sommes parti sur un problème de driver réseau. Mon nouveau PC avec CM Gigabytes je n'est pas réussi non plus par contre aucune problème avec des pc Dell.
darkwin a écrit :Bonjour


pouffffffff quel partage magnifique, un diamant.
T un dieux

Cela m'a donné envie de faire un serveur PXE.

Tout d’abord j'avais vu cette option dans le bios boot, mais je ne savais pas se que c’était, pas pris le temps de faire des recherches, je suis tombé ici par hasards.

Je fait pas mal de dépannage informatique est aillant plusieurs pc a la maison je viens grâce a toi de trouver une solution pour réinstaller sans rien un pc comme neuf.

Il fodrai que tu ailles plus loin avec la création d'un LDAP.

Bonne journée et bonne année.
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

loicanselin
Messages : 2
Enregistré le : 10 mars 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par loicanselin » 10 mars 2017 20:43

bonjour g un souci Windows pe se lance bien mes pas l installation de Windows 10 si je tape la commande manuellement l installation démarre qui peut m aider Mercie d avance

loicanselin
Messages : 2
Enregistré le : 10 mars 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par loicanselin » 11 mars 2017 09:23

loicanselin a écrit :
10 mars 2017 20:43
bonjour g un souci Windows pe se lance bien mes pas l installation de Windows 10 si je tape la commande manuellement l installation démarre on dirai install.bat ne se lance pas qui peut m aider Mercie d avance

Avatar du membre
webmail
Rédacteur Cachem
Messages : 2247
Enregistré le : 18 janvier 2015
Professionnel : Non
Localisation : Bruxelles

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par webmail » 11 mars 2017 09:25

merci d'éviter les doublons, et d'aller te présenter comme demandé lors de l'inscription sur le forum (voir section adéquate)
QNAP TS-251 sous QTS 4.3
QNAP TS-239PRO II QTS 4.2.3
HP ML10V2 I7-4770 32go ram ESXI 6.0u3

titis14
Chevalier Jedi
Messages : 197
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 24 mars 2017 15:50

loicanselin a écrit :
10 mars 2017 20:43
bonjour g un souci Windows pe se lance bien mes pas l installation de Windows 10 si je tape la commande manuellement l installation démarre qui peut m aider Mercie d avance
Si PE se lance et que la commande marche à la main c'est que tu as peut être fais une erreur dans le tuto.
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

Sidhiel
Messages : 1
Enregistré le : 13 juin 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Sidhiel » 13 juin 2017 20:56

Bonjour,

je souhaite mettre en place ton model de serveur PXE.
Je rencontre un problème une fois booter sur le reseau pour charger des images iso (acronis ou eole)
peux tu m'aider

Merci

Avatar du membre
webmail
Rédacteur Cachem
Messages : 2247
Enregistré le : 18 janvier 2015
Professionnel : Non
Localisation : Bruxelles

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par webmail » 14 juin 2017 10:20

quelle erreur as tu? as tu bien autorisé le boot pxe dans le bios des tes machines?
QNAP TS-251 sous QTS 4.3
QNAP TS-239PRO II QTS 4.2.3
HP ML10V2 I7-4770 32go ram ESXI 6.0u3

Magnum
Messages : 7
Enregistré le : 22 juin 2017

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par Magnum » 22 juin 2017 16:58

Bonjour j'ai bien suivi tout le tuto comme vous l'indiquais en partie 7 du tuto de lancer memtest et à ce stade-là celui-ci ne fonctionne pas tiens pousser plus loin pour voir si j'arriverai à installer l'image Windows et tout le restant du tuto et je tiens le même résultat de boot sur le PXE sans problème mais je ne peux pas lancer aucune des images pourriez-vous m'aider s'il vous plaît ça fait 2 semaines que je cherche merci d'avance

titis14
Chevalier Jedi
Messages : 197
Enregistré le : 06 septembre 2016

Re: Créé un serveur PXE et installer un Windows 7 ou 10

Message par titis14 » 04 juil. 2017 11:29

Salut Magnum,
Tu arrive bien sur le menu de ton boot PXE ? quand tu choisi memtest que ce passe t'il ?
Synology DS216+II + 4Go de ram + 2x WD Red 3To + onduleur Eaton 5S 550

Répondre

Retourner vers « Tutoriaux »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité