Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Les tutoriaux rédigés par les membres
Avatar de l’utilisateur
par EVOTk
#104757
Forcer les connexions HTTPS

Suivant le navigateur employé, il faut souvent indiquer : https:// avant l’URL du domaine ou sous-domaine. Nous pouvons éviter cela ! Il existe certainement plusieurs solutions, mais pour ma part, j’utilise un petit script à la racine du serveur Web sur mon NAS Synology. Explications…

Image

Lisez la suite sur Cachem ...

Avatar de l’utilisateur
par MilesTEG1
#104764
Hello :)
à quoi sert cette ligne ? (j'ai bien une vague idée mais je voudrais être sûr ^^)

Code : Tout sélectionner
Header always set Strict-Transport-Security "max-age=31536000; includeSubDomains; preload"
Avatar de l’utilisateur
par EVOTk
#104765
Salut,
C'est pour utiliser l' "HTTP Strict Transport Security (HSTS)"
Avatar de l’utilisateur
par MilesTEG1
#104768
Pour le HSTS, c'est dans les entrées du reverse proxy que je l'active.
J'ai essayé cette ligne dans mon .htaccess, mais ça n'a pas vraiment été pris en compte vu le résultat du test avec https://www.ssllabs.com/ssltest/ :
Image
(avec ou sans la ligne dans le .htaccess j'ai ce résultat)
Avatar de l’utilisateur
par MilesTEG1
#104782
Oui et non XD
Le reverse proxy c'est nginx, mais je crois que pour Webstation c'est Apache.
Image

Merci beaucoup pour la réponse détai[…]

installation smplayer

juste d'installer le package que tu trouvera sur Q[…]

bonjour, pour ceux qui envisage l'achat d'un disq[…]

Sauvegarde Ubuntu

Merci pour vos réponses Je vais regarder la[…]

Site hébergé sur un serveur IKOULA

Ikoula