Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

RAID, EXT, Réseaux, Sécurité, Cloud...
Avatar de l’utilisateur
par Gaijin
#29806
dsl je ne sais pas
j'ai jamais reserti des cables

puis une bonne pince a sertir c'est pas donné

tout comme je sais pas si c'est la meme pince entre du plat et du rond!!!
Avatar de l’utilisateur
par Spartanineo
#30007
Normalement le cable est moule ( si tu regardes bien tu vois dans le connecteur qu'il est rempli), tu peux le couper, tu pourras le resertir. Il faut voir ensuite le coût, si tu as la pince ou pas, le prix du connecteur. Et surtout si tu as la possibilité de tester le cable ( testeur réseau) pour vérifier que tout est bon.


Envoyé de mon iPhone en utilisant Tapatalk
par pistoljuju
#30347
Ca y est tout est installé, finalement j'ai laissé le connecteur pour m'éviter d'autres problèmes.
Pour info, le cable ethernet longe un cable électrique sur plusieurs mètres (j'ai utilisé une goulotte déjà présente), ça peut être gênant en termes de débit ?

J'ai testé le débit au moyen de LanSpeedTest et j'arrive à environ 500-600 mbits/s, ça vous paraît correct ? je suppose que l'atteinte des 1gbit n'est que théorique.

Par contre, j'ai testé une lecture de mkv 1080 et j'ai des microsaccades au niveau de l'image, c'est à peine perceptible mais je le percois néanmoins.
J'ai utilisé comme lecteur une bbox miami avec vlc. avec kodi, j'ai moins ces micro-saccades mais de temps en temps ça lague.
D'où cela peut-il venir : nas, cable, lecteur ?
J'ai essayé sur la PS3 je n'ai pas l'impression de percevoir ces micro-saccades mais le prblème est que je n'ai plus les sous-titres.

PS : peut-être dois-je poser mon problème dans une autre sous-rubrique du forum ?
Avatar de l’utilisateur
par Gaijin
#30353
ben c pas mal 600 MBps
cela fait du 75 Mo/s en theorie

donc pour une minute de transfert 4,5 Go transféré
c'est que theorique mais ton film de 1h30 il doit pas avoir un tel debit necessaire :mrgreen:

aussi la goulotte n'est pas un pb, du tout
la longueur non plus si tu as pris du 6 ou du 7 en cat

il faut gerer le debit d'images sur ta tv et donc voir si parfols ca saccade (debit) car 600MBps il suffit qu'a un moment tu sois a rien ben ca plante!
et c'est une impression ou c'est reel via des faits des tests?

tu avais ce pb avant?

le lecteur peut etre un pb aussi

par contre non c'est sur les sous titres sont pas sensible a la qualité du cable :mrgreen:
par pistoljuju
#31098
Hello, j'ai mis un peu de temps à répondre ... Désolé

C'est juste une impression, les seuls tests ont été de comparer entre la ps3 et le lecteur de ma box.
Donc ça reste très subjectif. Sur le lecteur de la bbox ça donne vraiment un effet de micro saccades comme si j'avais un nombre d'images par seconde assez faible
par ech1965
#31126
pistoljuju a écrit :En théorie, il faut quel débit pour lire un fichier en hd 1080 ?

le débit nécessaire, je ne sais pas mais ce que je sais c'est que le raspi 1 et 2 sont équipés de carte ethernet 100MBis ( PAS GIGA)
ça peut peut-être t'aider dans les choix ...

par romain
#31179
tu na pas un probleme de debit

du hd , c est facile a connaitre : 700 mo a 5 go pour 1h 30 donc en fichier classique c est dans les x mo max seconde

le gigabyte ethernet c est 130 mo max de memoire cachem avait fait test...

fait un test youtube au bout de ton ethenet , si sacade ou pas en full hd

c est probablemnt la box qui est a genou pour le decodage , ne pas oublier qu avec ces puce tout en 1 ca se prend une claque quand ca bosse en tout

ethernet peut te bouffer 30 % de la puissance du proco , decodage , un proco intel qui utilise le chip graphique interne perd 20 a 30 % de perf

au finish il reste plus grand chose
Avatar de l’utilisateur
par Gaijin
#31537
romain a écrit : ethernet peut te bouffer 30 % de la puissance du proco

le reseau n'est pas géré par le processeur mais par un controleur ;)

par romain
#31540
salut

1/ dans les box et beaucoup d'appareil comme routeur et autre c'est le chip principale qui fait tout il n'y a pas de chip style intel 2** ou realteck ***

2/je te confirme et fait recherche Google hight cpu usage sur realteck ethernet en full ces chip on tres souvent des bug et par contre coup te bouffe a mort du cpu
Nextcloud-HTTPS

Merci Dam1 pour ces précisions. Nextcloud […]

salut Jules sur ce site tu peux voir si telle ou […]

https://raw.githubusercontent.com/4ch1m/huElectro[…]

Site hébergé sur un serveur IKOULA

Ikoula