Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Votre NAS fait maison !
#93404
augerd a écrit : 21 juil. 2020 17:12
bonjour Madkoin,

j'ai essayé aussi la version 5.3.4 en tentant de la booter sur une clé USB, et pareil que la 5.3.9, impossible ...

alors oui, je pourrais essayer une 4.X, mais cela serait dommage d'utiliser une ancienne version non ??
surtout que la 6 arrive, alors autant ne pas être trop obsolète, déjà que mon matos l'est :whistle:

le truc sur OMV, c'est de comprendre a quoi servent tous les plugins en fonction de ses besoins, et ça, c'est évident du tout :roll:

Dominique 8-)

Alors oui et non concernant des versions obsolètes, il faut regardé si des mise a jour de sécurité sont toujours proposé.
Le plus gros risque c'est que les plugin proposé par la communauté ne soit plus maintenu a jour, de même l’intérêt principal des nouvelles versions c'est:
-Une plus ou moins meilleur optimisation et prise en charge de composant récent
-L'ajout de nouvelle focntionnalité

Du coup même la version 3 de omv reste viable, sur un serveur ou un NAS on préfère la stabilité et la sérénité à la nouveauté. D'autres part quand les versions sont assez abouti souvent il y a des tutos pour migrer d'une version a à une plu récente. La dernière fois que j'avais regardé sur le forum de OMV (il y a 2 mois environ) la migration de 4 vers 5 n’était pas encore bien au point.

Si tu regarde ma signature tu vois que j'ai un RAID5 de 5 disques de 4 TO sur OMV 4, pour ma part (choix personnel) il y a de forte chance pour que je ne migre jamais cette machine sous OMV 5 pas envie de perdre mes données si cela rate.

De même si tu n'ouvres pas ton NAS sur internet et que celui-ci reste un usage exclusif en local, même si il n'y avais pas de maj de sécurité il y aura un risque proche du nul, donc même en cas d'absence de maj, l'os fonctionne peu très bien pendant des années.

Si tu as d'autres question n'hésite pas,e t si j'ai oublié des choses n'hésitez pas a me compléter.

#93408
madkoin a écrit : 21 juil. 2020 17:43 De même si tu n'ouvres pas ton NAS sur internet et que celui-ci reste un usage exclusif en local, même si il n'y avais pas de maj de sécurité il y aura un risque proche du nul, donc même en cas d'absence de maj, l'os fonctionne peu très bien pendant des années.

Je me permet de rebondir la dessus, je ne suis pas d'accord ! Même en usage local, un appareil se doit d'être a jour !
Je me souvient d'un cryptolocker qui depuis un PC Windows, infecté les NAS via une faille dans le protocole SMB et dans ce cas par exemple, le NAS n'a aucunement besoin d'un accès internet !

#93411
EVOTk a écrit : 21 juil. 2020 20:44
madkoin a écrit : 21 juil. 2020 17:43 De même si tu n'ouvres pas ton NAS sur internet et que celui-ci reste un usage exclusif en local, même si il n'y avais pas de maj de sécurité il y aura un risque proche du nul, donc même en cas d'absence de maj, l'os fonctionne peu très bien pendant des années.
Je me permet de rebondir la dessus, je ne suis pas d'accord ! Même en usage local, un appareil se doit d'être a jour !
Je me souvient d'un cryptolocker qui depuis un PC Windows, infecté les NAS via une faille dans le protocole SMB et dans ce cas par exemple, le NAS n'a aucunement besoin d'un accès internet !

J'e n'avais pas pensé et n'avais pas entondu parlé de cela, merci de l'avoir précisé ;)

#93412
EVOTk a écrit : 21 juil. 2020 17:18
Tous se qu'il faut retenir c'est qu'il faut installer Docker et Portainer.
Ensuite le reste ne sert a rien, mieux vaut faire tout le reste en docker :D:geek:

heuuuu j'ai cherché ces trucs la dans OMV, mais rien trouvé dans "gestionnaire" ou "plugins" :shock:

voila ma config actuelle ...

OMV minidlna 01.JPG
OMV minidlna 01.JPG (87.86 Kio) Consulté 213 fois
OMV service 01.JPG
OMV service 01.JPG (40.83 Kio) Consulté 213 fois

après avoir enfin trouvé OMV-Extras, je n'ai installé que "openmediavault-minidlna 5.0.4" comme vous pouvez le voir au-dessus ... mais pas configurer, car je préfère avoir les 4 HDD en ligne avant de lancer le raid, puis le partage, etc ...

maintenant, quoi choisir dans tous les plugins, comme je disais avant, pas évident vu les descriptions assez basique, voir inexistante dans les différentes "section" admin, filesystems, monitoring, etc ...
- doit on par manque de connaissance installer rien de plus, tout, au petit bonheur la chance :whistle:
- est ce que le système sait (ou comprend) que l'on a besoin de ceci ou cela, propose t'il de mettre à jour :?:

c'est pas que je regrette un truc tout mâché comme Linux Mint, au moins on sait à quoi servent les softs :!:

pour l'instant, ça tourne a vide avec le proc à - de 1% et la ram à 6% de 3.8Gb

Dominique :mrgreen:

#93421
hello,

p'tite photo vite faite du pc avec le cablage remis au propre ...

2020-07-21 01 reduit.jpg
2020-07-21 01 reduit.jpg (155.63 Kio) Consulté 193 fois
2020-07-21 02 reduit.jpg
2020-07-21 02 reduit.jpg (176.23 Kio) Consulté 193 fois

ayant été farfouillé dans le grenier, j'ai trouvé:
- un adaptateur HDD grande taille (emplacement lecteur DVD) neuf en boite, ou j'ai monté celui du W7
- un adaptateur SDD pour 3.5, également neuf en boite, pour le SSD d'OMV
- un ventilo hyper silencieux d'une ex tour
ce qui m'a permis d'avoir qlq chose de moins bordélique :mrgreen:

et aussi un autre écran 4/3 d'époque (le ViewSonic gris au-dessus) l'autre ayant lâché d'un coup ...

reste a trouvé un ventilo de 120 a mettre en face avant (pour souffler directement sur les 4 HDD) enfin surtout a comprendre où le fixer: sur la grille du châssis ou le cache extérieur car rien n'a l'air prévu pour :!:

Dominique 8-)

#93462
suite des aventures ...

carte reçue ce matin: j'instal dans le pc, redémarrage ... et rien :!:
quand je dis rien, c'est vraiment rien, même pas de bios à l’écran :shock:
plusieurs demarrages, changement de slot, etc .... idem

je pensais qu'un plus de 40 ans de bidouilles sur des ordis divers et variés j'avais vu des trucs étonnant, mais l'a, ne même pas arriver à démarrer sur le bios de la carte mère, pas encore vu :whistle:

bien sur, j'ai testé la carte sur un autre pc, et pareil .... sauf quand on retire la carte, tout refonctionne nickel

petit mail "disapointed" au vendeur

a bientôt pour de nouvelles aventures :mrgreen::mrgreen:

Dominique 8-)
#93739
hello,

apres qlq jours d'échange avec le vendeur sur Ebay qui me prenait pour un "gogol" (garder la carte en panne et on vous fait 20% de remise :evil: ) suivi d'un remontage de bretelles en règle, j'ai été remboursé intégralement :mrgreen:

ayant continué à chercher une autre carte, je suis arrivé sur un modèle vendu chez l'Amazon: retour simple si gag, livraison rapide, bref, comme beaucoup, plein le c** de galérer :whistle:

livraison prévue mardi, je testerai déjà avec Seven histoire de voir si mes 4 HDD branchés dessus sont bien vu, et apres reboot sur le SSD OMV, et l'aventure continuera :bounce:

Dominique ;)

PS* la carte est une Beyimie carte PCIe 4 Ports Sata https://www.amazon.fr/BEYIMIE-dextensio ... NrPXRydWU=
#93740
augerd a écrit : 21 juil. 2020 23:58
heuuuu j'ai cherché ces trucs la dans OMV, mais rien trouvé dans "gestionnaire" ou "plugins" :shock:

voila ma config actuelle ...

OMV minidlna 01.JPG
OMV service 01.JPG

après avoir enfin trouvé OMV-Extras, je n'ai installé que "openmediavault-minidlna 5.0.4" comme vous pouvez le voir au-dessus ... mais pas configurer, car je préfère avoir les 4 HDD en ligne avant de lancer le raid, puis le partage, etc ...

maintenant, quoi choisir dans tous les plugins, comme je disais avant, pas évident vu les descriptions assez basique, voir inexistante dans les différentes "section" admin, filesystems, monitoring, etc ...
- doit on par manque de connaissance installer rien de plus, tout, au petit bonheur la chance :whistle:
- est ce que le système sait (ou comprend) que l'on a besoin de ceci ou cela, propose t'il de mettre à jour :?:

c'est pas que je regrette un truc tout mâché comme Linux Mint, au moins on sait à quoi servent les softs :!:

pour l'instant, ça tourne a vide avec le proc à - de 1% et la ram à 6% de 3.8Gb

Dominique :mrgreen:

cherche dans OMV-extra ;), il faut l'avoir installer bien sur (OMV-extra)
Image

#93839
Hello,

merci Madkoin, je verrais ça plus tard car j'ai une belle prise tête avec OMV depuis 3 jours :cry:

reçu la carte Beyimie 4 ports, installé la carte et redémarrage sous W7: carte reconnue sans pbm de base, mais instal des derniers pilotes au cas où ...
les 4 HDD en NTFS montés dessus avec le HDD W7 sur un port Sata de la CM, ce qui m'a permis de faire qlq tests comme le débits de différents HDD en fonction de leurs branchements sur la CM ou la carte Sata ...

2020-08-03 01.JPG
2020-08-03 01.JPG (132.6 Kio) Consulté 41 fois

... et ça débite pareillement où que soit branchés les HDD, donc bonne nouvelle ;)
puis redémarrage avec OMV 5 sur le SDD, qui voit bien les 4 HDD, donc très content, je vais pouvoir monter mon Raid5 :mrgreen:

hé bah non, car avant il faut:
- soit les monter
- soit créer un utilisateur avec des droits d'accès
- soit créer un dossier partagé sur chaque HDD
- disque vierge non formaté ou Ext4 sous Gparted, ou un basique NTFS ??????
et l'a, malgré des dizaines d'heures de lecture de tutos (français et anglais) ou de visionnage de Youtube, c'est le flou complet sur la marche à suivre, genre quoi dans quel ordre, car chacun y va de sa façon, y'a rien de net :roll:
bref, j'ai du essayé au moins 4 méthodes différentes de A à Z, et à chaque fois, impossible de monter un Raid quelconque, jusqu’à me demander si je n'aurais pas oublié d'installer qlq chose dans le gestionnaire de mise à jour ... donc j'ai tout installé :whistle:
entre temps bien sur, impossible de me reconnecter sur OMV de mon PC car l'adresse n'était plus valide :bounce:

ce matin, j'en étais l'à jusqu’à me dire que c'était peut être cette carte qui merdouillait en bloquant le Raid, donc recommencer sans elle: retrait de la carte, branchement des 3 HDD sur la CM, reformatage avec Gparted sur clé USB, re instal OMV sur le SDD, etc, etc ... et toujours pareil, impossible de créer un Raid !!!
entre temps, le noyau est passé 5.6.0.0 et OMV à 5.5.5-1 :whistle:

maintenant, j'ai fait un dernier essais car je commence à déprimer, avec re carte (3 HHD sur CM et le 4 sur la carte)

2020-08-05 01.JPG
2020-08-05 01.JPG (42.56 Kio) Consulté 41 fois

HDD dans Stockage > Disques

2020-08-05 02.JPG
2020-08-05 02.JPG (44.47 Kio) Consulté 41 fois

HDD montés, partagés et référencés dans Systèmes de fichiers

2020-08-05 03.JPG
2020-08-05 03.JPG (58.75 Kio) Consulté 41 fois

et malgré tout ça, tjr rien dans Créer un Raid

2020-08-05 04.JPG
2020-08-05 04.JPG (49.02 Kio) Consulté 41 fois

si qlq'un à une idée :shock:

Dominique :oops:

Edit: pour info, j'ai lu sur de nombreux forums (français, anglais, allemand) que de nombreux utilisateurs ont eu le même problème d'impossibilité de monter un raid, et ce, sur des versions d'OMV de 3.x à 5.x , et avec souvent aucune solution :!:

#93841
pourquoi tu formates les hdd avec gparted?
ça ne serait pas plus simple, de virer (avec gparted si tu veux) toutes les partitions sur les HDD, de redémarrer OMV et de voir si la tu peux créer ton array avec tes hdd sans partition?

edit : cfr ici
https://objnux.1s.fr/index.php?post/201 ... -durs-RAID
il installes les HDD, créer le raid, puis formatte le raid et monte la partition à la fin
NAS pour archives et PiHole

Hello! Merci beaucoup pour ta réponse! ma[…]

Bonjour, Je remarque depuis quelque temps que le […]

Bonjour, Je reviens à la pèche aux i[…]

Bonjour à tous

Bienvenue hughs et merci pour ta présentati[…]

Site hébergé sur un serveur IKOULA

Ikoula