Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

My Cloud, My Cloud EX4...
#96593
Bonjour à toutes et tous,
Je sollicite votre aide pour le formatage de deux disques WD Red Plus
J'ai acheté récemment un NAS SYNOLOGY DS220+ et à part deux disques durs WESTERN DIGITAL 8TO Red plus.
Une fois installés dans le NAS, le DSM Synology n'arrive pas à formater les disques (code erreur 35)
Image

Mes recherches m'ont amené à opter pour un formatage via Windows.
Du coup, j'ai acheté un câble Sata / USB pour relier un des deux disques durs sur mon PC portable windows 10 en USB
J'ai suivi la procédure fourni par WD : https://support-fr.wd.com/app/answers/d ... 11959/h/p2
Clic droit sur Démarrer / Gestion des disques / le disque apparait mais impossible de l'initialiser en partition GPT
Image

Si vous avez une astuce, je suis preneur. J'ai bien sur essayé le deuxième disque et c'est le même problème.
Désolé pour les images si elles n'apparaissent pas directement... je vais essayer de corriger cela
Merci.
Avatar de l’utilisateur
par EVOTk
#96596
Salut,
Je le fait aussi toujours par Windows mais en ligne de commande :
Image

Tu ecrit diskpart pour tu valide avec Enter

Ensuite avec la commande list disk tu trouvera tout les disques présent sur ta machine ( ici je n'est que un disque, mon disque systeme ) :
Image

Pour le sélectionner, il faut écrire select disk n ( n étant le numéro du disque voulu )

Ensuite avec la commande clean tu peu l'effacer ( attention a pas se tromper de disque :) )

Après tu peu re-créer des partitions, .. au besoin mais cela n'est pas nécessaire pour l'utiliser dans un Syno.
par JujuY
#96603
Chez WD il y a aussi le logiciel Data lifeguard diagnostic pour Windows. Avec une interface SATA/USB on peut poser un diagnostic sur l'état des disques. Cet outil est indispensable pour communiquer avec WD en indiquant un code d'erreur pour faire jouer la garantie. Car je crains que tes disques ne soient plus en bonne santé :?
#96611
Merci EVOTk pour ta réponse.
J'ai suivi ta procédure et j'ai fait le clean avec disk part mais une fois le disque remonté dans le NAS toujours le même message "echec de formatage du disque erreur 35"
Je l'ai enlevé puis j'ai essayé de le partitionner sous windows, même problème ;)

Merci jujuY aussi pour ton conseil. Les deux disques sont neufs. J'ai essayé le Data lifeguard diagnostic pour Windows avec le cable Sata USB mais au bout de 9 mn il indique "too many bad sectors detected" et ce qui est bizarre c'est que le disque ne tournait pas quand le diagnostic a démarré :? .

Image
par JujuY
#96616
Mes craintes se confirment. Tes disques neufs ont sans doute été détruits durant le transport. Les "bad sectors" viennent bien de quelque part.

Essaye d'obtenir un diagnostic d'erreur avec Data lifeguard diagnostic pour Windows et à faire une demande de RMA sur le site de WD.
par JujuY
#96629
L'emballage de tes disques était "bien" ou léger ?
Installation de mon DS420+

je viens de tomber sur ce Tuto qui est sur le fo[…]

Hello Qoolbox, Is it possible to get Portainer V2[…]

Transfert entre nas

Bonjour à tous, Possesseur d'un antique […]

Bonjour tout le monde

Bonjour à tous, Possesseur d'un antique […]

Site hébergé sur un serveur IKOULA

Ikoula