Bug après changement firmware

Cloud ShareCenter, ShareCenter Pro...
Répondre
mephistos76
Messages : 2
Enregistré le : 11 novembre 2019

Bug après changement firmware

Message par mephistos76 » 11 nov. 2019 14:44

Bonjour à tous,
Je suis nouvel inscrit sur ce forum malgré que je le consulte relativement souvent. Jusqu'alors je me suis toujours débrouillé en lisant les publication qui sont fournis, mais cette fois je dois dire que je bute sur un problème qui n'est apparemment traité par aucun des utilisateurs.
Voilà, je suis possesseur d'un NAS Dlink DNS 320 et de deux autres NAS Dlink DNS 320L. Sur ces trois NAS j'ai installé Fun-plug 0.7 ainsi que Twonky mediaserver 7.0.11 Special kurobox afin de pouvoir partager Photos et vidéos personnelles ainsi que des films.
Sur les Deux NAS Dlink DNS 320L (tous deux: HW Ver:A4 ; FW Ver:1.06) sont installé des versions firmwares 1.03.
J'aurai aimé installer au moins une version firmware 1.04 afin de pouvoir gérer l'installation d' addons.
Mon problème c'est que dès que j'essai d'installer une version firmware supérieur à 1.03, l'installation se passe apparemment correctement, le système me dis que la mise à niveau est "OK" et redémarre le NAS avec le nouveau firmware, mais problème....la page d’accueil du NAS est buggée. Aucun icônes d'applications n'est présent dans "mon dossier" et "mes applications favorites", rien dans la colonne de droite "état de stockage" et "activité récente" et les boutons "accueil", "applications" et "gestion" sont inopérants.
Je n'arrive à atteindre les pages "applications" et "gestion" que par l'historique de mon navigateur (ce qui me permet de revenir sur la version firmware 1.03 qui fonctionne correctement).
J'ajoute que j'ai d'installer pratiquement toutes les versions de firmwares disponible de la version 1.04 à la version 1.11 et toujours le même problème.
Ma question est donc:
quelqu'un aurait il déjà eu ce soucis ?
comment faire pour pouvoir installer un firmware plus récent que le 1.03 sans qu'il n'y ai ce bugg ?
Je vous remercie d'avance à l'attention que vous porterez à mon problème.

Répondre

Retourner vers « D-Link »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 31 invités