Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Tout le reste...
#88354
Bonjour à tous !

Alors voila, j'espère que les sujets n'ont pas déjà été abordées, j'ai cherché mais rien, donc je me lance :

- Problème à la copie :
Lorsque je copie un fichier sur mon serveur, celui-ci varie en terme de vitesse de façon aléatoire.
Malheureusement, la plupart du temps ça bloque à 10Mo/s max....ce qui est relativement lent.
De temps à autres et allons savoir pourquoi, cela varie entre 80 et 100Mo/S...
Vous vous doutez bien que j'aimerais trainer tout le temps aussi haut ^^, d'où peut venir le problème ?

- Accès Externe sur Emby
Je viens de suivre à la lettre un super tuto jusqu'au bout pour accéder de l'extérieur à mon Syno.
Cependant depuis la 4G de mon portable : Délai d'attente dépassée...
En fait j'aimerai avoir accès depuis mon appli Emby sur smartphone et depuis la 4G à mes fichiers sur mon serveur.
J'ai tenté bien des choses mais rien n'y fait....
Si vous avez des solutions, je suis preneur ;)


Merci à tous !!! :bounce:


Mon installation :
- Fournisseur internet : orange LiveBox fibre
- NAS : Synology DS216
- Ordinateur ou je gère le tout : Windows 10
- Passage du réseau via un Switch Gigabit
Avatar de l’utilisateur
par FX Cachem
#88413
Breakman a écrit :Malheureusement, la plupart du temps ça bloque à 10Mo/s max....ce qui est relativement lent.
De temps à autres et allons savoir pourquoi, cela varie entre 80 et 100Mo/S...

Cela peut dépendre de ton installation (WiFi, CPL, filaire) mais aussi de la taille des fichiers ;)

Breakman a écrit :Je viens de suivre à la lettre un super tuto jusqu'au bout pour accéder de l'extérieur à mon Syno.
Cependant depuis la 4G de mon portable : Délai d'attente dépassée...

Quelle méthode utilises-tu pour te connecter à distance ?

#88465
Salut FX et merci pour ton aide.

Alors voici l'installation de mon réseau domestique qui est encore bien simple.

Image

Tout est en filaire, alors pourquoi cela varie t'il autant du PC au NAS ?

- J'ai utilisé ce tuto
viewtopic.php?f=56&t=11448
et en tentant en 4G depuis mon smartphone et en tapant l'adresse sur google, délai d'attente dépassé...


Merci !
Avatar de l’utilisateur
par FX Cachem
#88476
Pour les débits, c'est étrange. Il faudrait m'en dire un peu plus. Si tu fais le transfert d'un fichier 2 Go, plusieurs fois, as-tu le même débit ou ça varie là aussi de 10 à 100 Mo/s. La variation, c'est tout à fait normal... mais si une fois sur deux tu es à 10 Mo/s de bout en bout, alors il y a un souci :oops:

Breakman a écrit :- J'ai utilisé ce tuto
viewtopic.php?f=56&t=11448
et en tentant en 4G depuis mon smartphone et en tapant l'adresse sur google, délai d'attente dépassé...

Ce tuto te propose d'ouvrir ton NAS sur le port 5001, via un DDNS chez Synology pour faciliter l'accès. Pour ce connecter, tu dois taper dans le navigateur de ton smartphone https://@IPpublique:5001 ou https://LeNomChoisi.synology.me:5001 Si tu as bien fait la redirection sur la LiveBox, celle-ci est capricieuse et il faut parfois la redémarrer ;)
Je ne comprends pas ce que vient faire Google dans l'histoire :roll:

#88582
J'ai fait l'essai, alors j'ai bien l'impression que le débit dépend du fichier....

le même fichier copier plusieurs fois reste à la même vitesse, certain sont bloqués à 20MB/s d'autre à 10...
Avatar de l’utilisateur
par FX Cachem
#88596
Breakman a écrit :le même fichier copier plusieurs fois reste à la même vitesse, certain sont bloqués à 20MB/s d'autre à 10...

Est-ce lié à la taille des fichiers ? Plus ils sont petits, plus c'est lent... enfin, en règle général.

#88614
je viens de retenter dans le navigateur de mon portable avec le port 5001...toujours rien...

je place une capture de mon réseau livebox. Dites moi si j'ai mal fait quelque chose... ;)

Image

"Plus ils sont petits, plus c'est lent... enfin, en règle général."

Quand bien même, pourquoi et un moyen existe il pour palier à ça ?

Avatar de l’utilisateur
par EVOTk
#88731
Sur ton Syno, dans le pare-feu, la règle Emby doit être au dessus de la règle qui interdit tout, car les règles sont lues de haut en bas.
Dans ta livebox, tu ne doit pas changer les ports, le port interne doit être égal au port externe de préférence, afin de ne pas créer de confusion, a moins que cela soit voulu ?
#88743
EVOTk a écrit :Sur ton Syno, dans le pare-feu, la règle Emby doit être au dessus de la règle qui interdit tout, car les règles sont lues de haut en bas.

Aaaaaaah déjà une information que je n'avais pas :bounce:

EVOTk a écrit :Dans ta livebox, tu ne doit pas changer les ports, le port interne doit être égal au port externe de préférence, afin de ne pas créer de confusion, a moins que cela soit voulu ?

Aaaaaah je croyais qu'il fallait un port différent en réseau local !!!

Du coup j'ai fais tes modifications et ça y est, accès extérieur obtenu via le navigateur du portable !!! :bounce:

Merci beaucoup pour cette première étape déjà !! :love::love:

J'ai bien modifié l'ordre dans mon pare feu Syno mais toujours pas d'accès externe via emby....une idée ?

j'ai téléchargé votre dpkg ma[…]

ok donc si api, il faut bien la licence de vmware […]

Backup Plan à distance ?

Personne n'utilise cette appli. à distance […]

EZ Sync à distance ?

Personne n'utilise cette appli. à distance […]

Site hébergé sur un serveur IKOULA

Ikoula