Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Tout le reste...
Avatar de l’utilisateur
par Nas078
#84763
Bonjour tout le monde,


J'essaye de faire communiquer ma Tv, se trouvant dans le réseau 192.168.0.x, (samsung en Ethernet car j'ai l'impression que le module wifi est en rade) avec mon NAS qui se trouve dans un autre réseau 192.168.1.x.

Configuration actuelle :

Tv -> Box (red by sfr en DHCP)<->Routeur wifi MESH (synology)<-Nas (en ethernet sur le routeur MESH)

Tout le matériel chez moi est branché sur le routeur mesh et accède à Internet sans aucun soucis.
Seul inconvénient de ce routeur est le nombre de ports Ethernet. Il y a un port WAN où j'ai relié la box, et le seul port Ethernet où j ai branché mon NAS.


Mon serveur NAS a une adresse IP fixe (192.168.1.25)
Mon routeur MESH a une adresse IP Fixe 192.168.1.1
Ma Box a une adresse fixe : 192.168.0.1
Ma TV a une adresse fixe : 192.168.0.8

Merci de votre aide :-D:-D




Pourquoi j'ai un routeur wifi ?
Cela tient mieux que les box. J'ai plus de 30 appareils branchés en wifi.
Ensuite, la 2eme raison est le fait de gérer plus simplement sur un matériel à moi qu'un matériel non à moi (box). Ainsi, si j'ai besoin de changer de box/opérateur, je n'ai plus a penser a tout reseter avant de rendre le matériel :wink::wink:
Avatar de l’utilisateur
par zypos
#84773
Ton pb vient que la TV n'est pas sur le même réseaux :-x . Je ne voit qu'une solution mettre un switch derrière le routeur Synology et raccorder tous les équipements dessus .
Il faudra modifier les paramètres de la TV afin qu'elle ai une adresse en 192.168.1.x
Avatar de l’utilisateur
par Nas078
#84775
zypos a écrit : 06 janv. 2020 10:19 Ton pb vient que la TV n'est pas sur le même réseaux :-x . Je ne voit qu'une solution mettre un switch derrière le routeur Synology et raccorder tous les équipements dessus .
Il faudra modifier les paramètres de la TV afin qu'elle ai une adresse en 192.168.1.x

Salut Zypos :)

Oui c'est ce que j'avais pensé mettre.
J'ai un ami qui est dans la meme configuration et il n a rien fait et a fonctionne chez lui !! Bizarre

Je vais le relancer pour savoir la conf extact :)

Avatar de l’utilisateur
par Nas078
#85093
Bonjour,

Petite question :

Si je branche mon nas a la box, est ce que cela ne serait pas mieux ?
Si oui, il faudra surement que j'active le firewall du nas ? Et dois-je ouvrir tous les ports dont j aurai besoin du nas ?

Je suis un peu perdu dans cette histoire.

Merci de votre aide :)
Avatar de l’utilisateur
par Esteban
#85445
Nas078 a écrit : 13 janv. 2020 14:39 Si je branche mon nas a la box, est ce que cela ne serait pas mieux ?

Brancher le NAS à la box OUI, mais dans ce cas là, tu ne pourrais plus y acceder au NAS en wifi pour le coup.
un petit switch ne vaut pas très cher. (par exemple : https://www.leboncoin.fr/informatique/1690687548.htm/)

Si oui, il faudra surement que j'active le firewall du nas ?

il devrait deja etre active. :wink:

Et dois-je ouvrir tous les ports dont j aurai besoin du nas ?

si tu penses parametrage box pour ouverture / redirection -> cela sert à rediriger quand tu es à l'exterieur et tu veux acceder.
si tu penses ouverture port du NAS dans le firewall, c'est plus lie au paramatrage du Firewall.

Avatar de l’utilisateur
par Nas078
#85449
Salut Esteban,

Merci beaucoup pour la rapidité de tes reponses.

Je n'ai pas activé le firewall car je l'ai activé dans mon routeur mr2200ac. :-D

Pour le switch j'avais pensé. Cela rajoute un matériel sur le meuble. Pas le choix sinon il faudrait que je répare le module WIFI de la tele.

Pour les ports : Comme j'ai deja ouverts les ports, concernant le nas, dans mon routeur MR2200ac, je pense que je devrai les reprendre pour les mettre dans la box.
Avatar de l’utilisateur
par Esteban
#85511
Mon firewall de nas est configuré comme si il n’y avait rien entre le nas et internet. Ça donne une couche supplémentaire de sécu.

Pour les ports laisse comme ça.

Pour ta box, regarde si tu peux la passer en mode “bridge” comme ça c’est le routeur qui gère tout.
Avatar de l’utilisateur
par Nas078
#86110
Bonsoir,

Finalement, j'ai installé un switch. Et tout fonctionne.

Si j'ai du temps, j'essayerai de tester les autres solutions mentionnées ci-dessus :)

Merci tout de même pour vos réponses

8-)8-)8-)
Qnap se bloque a heure fixe

Mon qnap se bloque tous les soir a 0h30 Il y a une[…]

hello, wanted to install the x86_64 package, but i[…]

essaye de désactiver DLNA dans le multim&ea[…]

Site hébergé sur un serveur IKOULA

Ikoula