Transmission impossible à installer

CouchPotato, IPKG, Plex, pyLoad, SABnzbd, xCloud...
xavion
Messages : 3
Enregistré le : 02 août 2017

Transmission impossible à installer

Message par xavion » 02 août 2017 21:00

Bonjour à tous,

alors quitte à passer pour un naze (petite tentative de jeu de mot.. NAS(E) :oops: ), avant d'ouvrir ce sujet, j'ai essayé de trouver des éléments de réponse sur le forum et j'ai bien vu qu'il y avait des choses mais rien ne répondant à mon problème. (Peut être que je ne sais pas chercher !!!)

Donc, voici le problème (entre autres):
possesseur depuis peu d'un DS413 (lègue d'une tierce personne), j'ai commencé par la mise à jour du DSM, j'en suis à la v6.1.3-15152, puis ensuite de tous les "paquets".

Tentatives de compréhension de tous les paramétrages, etc.... A priori ça fonctionne (bon pas encore tout compris, mais on verra au fur et à mesure)
Pour pouvoir télécharger (un peu :roll: ), la tierce personne m'a conseillé d'installer "Transmission" et c'est là que ça coince
--> Après le téléchargement du paquet et tentative d'installation, voici le message affiché : "Échec lors du lancement de la réparation du paquet".
La version de "Transmission" est 2.92-12.
Tentative de désinstallation et réinstallation : pareil

Je comprends bien qu'avec ces éléments il doit être difficile de pouvoir répondre mais je pense procéder par étape :
_ Quels éléments d'informations et/ou paramètres sont nécessaires pour vous aider à m'aider

Je vous remercie d'avance pour votre indulgence et votre guidage dans mon apprentissage de cette sacré "bouzigue"

Avatar du membre
FX Cachem
Site Admin
Messages : 8767
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Transmission impossible à installer

Message par FX Cachem » 03 août 2017 10:44

Allez, je t'aide un peu... Tout d'abord, il faudra savoir d'où provient ce package. Il y a toujours un risque. Je te recommande SynoCommunity qui propose Transmission v2.92-12.

Ensuite, regarde cet article qui date de fin 2014 mais qui t'aidera certainement pour l'avenir.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

xavion
Messages : 3
Enregistré le : 02 août 2017

Re: Transmission impossible à installer

Message par xavion » 03 août 2017 20:02

Merci pour le tuyau.
En fait, en continuant un peu à réfléchir, je me suis dis qu'un redémarrage du Syno pourrait être utile. Et donc .....ça marche !!!!!
Après pourquoi ??? Mais ça marche, ça télécharge et tout et tout. Interface très sobre et intuitive.

Maintenant reste certainement à bien paramétrer (sécuriser, faire en sorte que Transmission se mette en pause ou quelque chose comme ça quand d'autres ressources web sont en service : Netflix, jeux des enfants,...) : si tu as le lien du bon sujet, je suis preneur.

En tout cas encore merci FX. ;)

Bon pour l'instant, j'essaye de paramétrer Ipad et autres portables afin de pouvoir accéder au NAS lorsque je serai à l'extérieur (pas réussi avec QuickConnect, trop de jargons techniques réseau pour un débutant, mais doit bien y avoir un tuto ou un post quelque part pour ça).

Avatar du membre
FX Cachem
Site Admin
Messages : 8767
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Transmission impossible à installer

Message par FX Cachem » 06 août 2017 18:36

xavion a écrit :
03 août 2017 20:02
En tout cas encore merci FX. ;)
Je t'en prie...
xavion a écrit :
03 août 2017 20:02
Bon pour l'instant, j'essaye de paramétrer Ipad et autres portables afin de pouvoir accéder au NAS lorsque je serai à l'extérieur (pas réussi avec QuickConnect, trop de jargons techniques réseau pour un débutant, mais doit bien y avoir un tuto ou un post quelque part pour ça).
Tu as un tuto ici pour QuickConnect. Il faut s'arrêter avant la section "3 Utiliser Ez-Internet pour rendre le Synology NAS accessible sur Internet".
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

xavion
Messages : 3
Enregistré le : 02 août 2017

Re: Transmission impossible à installer

Message par xavion » 24 août 2017 13:29

Encore merci FX pour toutes ces petites indications qui facilitent la recherche.

De retour de congés, je vais me replonger dans tous les paramétrages d'accessibilité du NAS depuis internet car j'ai une alarme centralisée avec des cameras que je souhaiterai rendre accessibles sur Surveillance Station (j'ai des caméras non compatibles avec mon système d'alarme nécessitant un accès avec une autre application, l'idée est donc d'avoir toutes les caméras sur une seule appli).

Par contre concernant Quick Connect j'ai lu sur différents Forums que ce n'était pas recommandé en terme de sécurité ??? Donc sur le tuto que tu m'as indiqué, ne faudrait-il pas que je passe directement à la section 3 "Utiliser Ez-Internet pour rendre le Synology NAS accessible sur Internet" ?

Avatar du membre
FX Cachem
Site Admin
Messages : 8767
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Transmission impossible à installer

Message par FX Cachem » 25 août 2017 11:51

xavion a écrit :
24 août 2017 13:29
Par contre concernant Quick Connect j'ai lu sur différents Forums que ce n'était pas recommandé en terme de sécurité ???
Pas recommandé, je ne sais pas. On va dire qu'il faut faire confiance à Synology...mais ça facilite les choses ;) Ez-Internet, je ne le recommande pas forcément. Tu peux l'utiliser dans un premier temps pour ouvrir/rediriger les ports nécessaires à ton utilisation ou le faire manuellement. A la main, c'est fastidieux, mais tu sais exactement ce qui est ouvert et ce qui ne l'est pas, :) mais c'est un poil peu plus chiant à gérer.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Avatar du membre
damien.thg
Chevalier Jedi
Messages : 227
Enregistré le : 29 avril 2017

Re: Transmission impossible à installer

Message par damien.thg » 23 oct. 2017 22:17

Je me permet de remonter ce sujet car je ne vois pas transmission et pas mal d'autres paquets du dépôt syno community.

J'ai bien ajouté l'adresse du dépôt mais je ne vois qu'une partie des logiciels sur mon 918+. J'ai la dernière update de DSM. Il faut attendre une Maj sur le dépôt pour que le logiciel soit compatible ?

Avatar du membre
damien.thg
Chevalier Jedi
Messages : 227
Enregistré le : 29 avril 2017

Re: Transmission impossible à installer

Message par damien.thg » 07 nov. 2017 20:35

Personne ne sait ?

Avatar du membre
FX Cachem
Site Admin
Messages : 8767
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Transmission impossible à installer

Message par FX Cachem » 08 nov. 2017 18:53

C'est étrange... Tu ne vois rien ou seulement certains paquets ? Si tu veux transmission, tu peux aussi passer par Docker ;)
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Avatar du membre
damien.thg
Chevalier Jedi
Messages : 227
Enregistré le : 29 avril 2017

Re: Transmission impossible à installer

Message par damien.thg » 08 nov. 2017 19:56

Je ne vois que certains paquets.

Répondre

Retourner vers « Applications tierces »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité