Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

CouchPotato, IPKG, Plex, pyLoad, SABnzbd, xCloud...
Avatar de l’utilisateur
par chango
#89233
Bonjour,

J'ai vu pas mal de discussion sur utilisation Plex / Sylongogy.
Cependant cela ne résout toujours pas mon problème qui est le suivant:
- J'ai NAS DS216+ sur mon réseau domestique x.y.z.0
- Ma Smart TV LG connectée sur le NAS en x.y.z.46
-Mon laptop connecté en WIFI en x.y.z.43
-Mon Iphone connecté en WIFI en x.y.z.40
Tout cela marchait parfaitement, à savoir j'avais accès via Plex à mes films copié sur le NAS.

Hors depuis 2 semaines mon NAS n'est plus vu depuis, no ma télé, ni mon laptop et ni depuis l'iphone.

J'ai installé la dernière version de plex PlexMediaServer-1.19.1.2630-72c16a276-x86_64 sur le Synology, j'ai crée de nouveaux utilisateur.... Mais rien à faire.
Quand je me connecte à https://app.plex.tv/desktop j'ai accès a des multimédia américains.
Quand je me connecte à http://x.y.z43:32400/web/index.html, jai le message "Une erreur s'est produite lors de l'enregistrement "

J'ai changé plusieurs fois d'utilisaters plex, j'en ai crée de nouveau... Mais rien à faire. Toujours le meme probléme.

Cela fait 2 semaines que je tourne en rond.

Si quelqu'un à une suggestion, je l'en remercie par avance.

Bonne journée et prenez soin de vous.

Chango
Avatar de l’utilisateur
par EVOTk
#89234
Salut,
Regarde les logs de plex Library/Application Support/Plex Media Server/Logs/Plex Media Server.log
N’hésite pas a la partager via par exemple download.gg, afin qu'on puisse les voir également.
Avatar de l’utilisateur
par EVOTk
#89238
Tu as des erreurs genre :

HTTP error requesting POST http://127.0.0.1:32600/devices/discover (7, Couldn't connect to server) (Failed to connect to 127.0.0.1 port 32600: Connection refused)

ou

UPnP, error mapping port 25111, error: The port mapping entry specified conflicts with a mapping assigned previously to another client

Ton pare-feu du NAS est-il bien configuré ? N’hésite pas a faire un impri écran de tes reglages.
Le services UPNP est bien actif sur ta box ? Si oui, je te conseil de supprimer toute les regles existante
Ton NAS n'a pas changé d'IP par hasard ?

Avatar de l’utilisateur
par zypos
#89240
J'utilise Plex sur mon Syno avec une smart TV Panasonic : Chez moi tout est relier en filaire ( Nas ; TV ; PC ) et tout est en IP Fixe . Je fais une réservation d'IP statique sur la Box et je rentre IP fixe au niveau de chaque équipement ( même sur la TV) Je te conseil de déactiver l'Upnp de la Box . Maintenant je n'utilise Plex que sur mon réseau local aucun port spécifique n'est ouvert sur la Box . Par défaut en local le port est : 32400 .
Avatar de l’utilisateur
par chango
#89253
Information supplémentaire:
J'arrive bien à faire depuis Windows command line un telnet sur mon NAS avec le port 32400.
J'arrive également à lire mes multimédia depuis ma Smart TV LG ou depuis mon laptop (windows file system)
Le problème est uniquement l'accès depuis Plex
Avatar de l’utilisateur
par zypos
#89259
Le problème est uniquement l'accès depuis Plex

Désolé je ne comprends pas ta question ; Plex est un système Client/serveur . Le serveur est sur le Nas et les clients Plex doivent être installé sur la TV ; mobile ..........
Pour accéder à Plex de mon PC je tape l'IP du Nas : 192.168.xx.xx:32400/web/index et j'arrive sur la page d’accueil mais une identification est nécessaire il faut donc un compte Plex

Avatar de l’utilisateur
par chango
#89302
j'ai bien entendu un compte Plex. Tout cela marchait parfaitement:
Depuis ma Smart TV LG our bien Laptop Windowsou Iphone j'accedais à Plex. On me demandait mon compte Plex et je retrouvais bien l'interface Plex avec mes fichiers multimédia de mon NAS.

Or depuis deux semaines plus rien ne marche.
- Soit je ne vois plus mon NAS (TV),
- Soit je n'arrive pas à me connecter (Iphone).
- Soit j'ai le message en pièce jointe (Windows): https://hubic.com/home/pub/?ruid=aHR0cH ... 3MjEyNjUw#
Avatar de l’utilisateur
par zypos
#89361
Visiblement un petit soucis avec ton fichier image , pas moyen de le télécharger :(
Pour la TV je n'ai pas besoin de m'identifier . Je lance Plex et je tombe direct sur le serveur ; je n'utilise pas Plex sur smartphone (Androïde )
Sur le PC (Windows) j'accède à Plex par le navigateur en tapant l'IP du Nas et je suis rediriger automatiquement : voir copie écran

Image

Why we need Proxy Port if no proxy server is confi[…]

Je ne suis pas sûr d'avoir tout compris... m[…]

Presentation de Web83

Je t'en prie... et tu verras, il y a de nombreux[…]

Achat NAS

Hello, Pour le NAS, inutile d'en prendre un avec […]

Site hébergé sur un serveur IKOULA

Ikoula